<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">
<head>	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="google-site-verification" content="PwuWNs3QRKlmlZrATkx6RLau5iOJpr9vhiFRSGiZSYM" />
	<meta name="robots" content="index,follow" />
	<meta name="description" content="Musikreviews.de - Metal und Rock - Album Reviews, Kritiken, Interviews, News" />
	<meta name="keywords" content="Reviews,Kritiken,Metal,Rock,Progressive,Power,Heavy,News,Death,Hard" />
	<meta name="publisher" content="Nils Herzog" />
	<meta name="copyright" content="Nils Herzog" />
	<meta name="generator" content="Notepad++" />
	<meta name="revisit-after" content="2 days" />
	<meta http-equiv="content-language" content="de,en" /> 


	<link rel="alternate" type="application/rss+xml" title="RSS" href="/feeds/reviews" />
	<link rel="stylesheet" type="text/css" href="/static/css/musikreviews_mainstyles-1.7.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/menu.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/lightbox/lightbox.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/jquery/jquery.ui.all.css" media="screen" />
	<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico" />
	
	<link rel="canonical" href="http://www.musikreviews.de/reviews/2017/Blindstone/The-Seventh-Cycle-Of-Eternity"/>

		
	<script type = "text/javascript" src="/static/js/ajax-search.js"></script>
	<script type="text/javascript" src="/static/js/jquery-1.7.2.min.js"></script>
	<script type="text/javascript" src="/static/js/jquery-ui-1.8.21.custom.min.js"></script>   
	<script type="text/javascript" src="/static/js/lightbox/lightbox.js"></script>	
	
	
	

   <style type="text/css">
      <!--       
         em {
            font-style: normal;
         }
      -->
   </style>


	
	
	
	<title>Blindstone: The Seventh Cycle Of Eternity (Review/Kritik) - Album-Rezension (Heavy Blues-Rock)</title>
		
	<script type="text/javascript">	
		$(document).ready(function() {
			initSearch();
		 }); 	
	</script>	
	
</head>

<body class="body">

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/de_DE/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

 

<div id="headerWrapper">
	<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
		<img id="headerFacebook" src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
	</a>
	<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
		<img id="headerTwitter" src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
	</a>
	<div id="musikreviews-logo" onclick="window.location='/';">

		<h1 id="websiteTitle">Magazin f&uuml;r Metal, Progressive und Rock</h1>	
		<div id="mini_icons">
		   <a href="/feeds/reviews/" title="RSS-Feed">
			   <img src = '/static/images/rss.jpg' alt='RSS Feed' border="0"/>
		   </a>  
		</div>
		<a id="logo-teaser-link" class="semitransparent" href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118" title='Armored Saint - Win Hands Down - Massen-Review'>
			Lese-Empfehlung: Armored Saint - Win Hands Down - Massen-Review
		</a>
	</div>
</div>

<div id="topmenu">
	<ul>
		<li ><a href="/">Startseite</a></li>
		<li ><a href="/reviews/archiv/neue/" title="Die neusten Reviews">Neuste Reviews</a></li>
		<li ><a href="/reviews/release-kalender/" title="Release-Kalender">Release-Kalender</a></li>
		<li ><a href="/news/neuste/1" title="News f&uuml;r Metal und Rock">News</a></li>
		<li ><a href="/live/neue/" title="Neue Live-Reviews">Live</a></li>

		<li ><a href="/interviews/neue/" title="Neue Interviews">Interviews</a></li>
		<li ><a href="/artikel/neue/" title="Neue Kolumnen">Kolumnen</a></li>
		<li  id="current" ><a href="/reviews/archiv/a/" title="Review-Archiv">CD-Archiv</a></li>
		<li ><a href="/reviews/archiv/dvds/neue/" title="Die neusten Metal- und Rock-DVDs">DVD-Archiv</a></li>
	</ul>
</div>

<div id="main_content" class="outerwrapper">

<div class="leftColumn">
	
	<div class="searchfield">
		<form action="/suche/" id="search_field" method="get" >
			Suche:<br/>
			<input id="search" class="ui-autocomplete-input"  type="text" name="search_word" maxlength="18" />
			<input id="searchButton" type="submit" value="Go" /> 
		</form>
		<a id="detailsearch" href="/detailsuche">Album-Detailsuche</a>
	</div>
	
	<div id="mainpage-block-reviews">
		<div id="mainpage-block-header-reviews">
			<h2><a href="/reviews/archiv/neue/" title='Neue Reviews'>Neue Reviews</a></h2>
		</div>
		<div id="mainpage-block-content-reviews" class="navigation-content-left" >   
			
				Blindstone:<br/>
				<a href="/reviews/2017/Blindstone/The-Seventh-Cycle-Of-Eternity" title="Blindstone: The Seventh Cycle Of Eternity">The Seventh Cycle Of Eternity</a><br/>
				<a href="/reviews/2017/Blindstone/The-Seventh-Cycle-Of-Eternity" title="Blindstone: The Seventh Cycle Of Eternity">
					<img src="/static/images/common/covers/2017/Blindstone-the_seventh_cycle_of_eternity.jpg" alt ="Blindstone: The Seventh Cycle Of Eternity" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Klaus Schulze:<br/>
				<a href="/reviews/2017/Klaus-Schulze/Mirage-1977" title="Klaus Schulze: Mirage (1977)">Mirage (1977)</a><br/>
				<a href="/reviews/2017/Klaus-Schulze/Mirage-1977" title="Klaus Schulze: Mirage (1977)">
					<img src="/static/images/common/covers/2017/KlausSchulze-Mirage-300dp72dpi.png" alt ="Klaus Schulze: Mirage (1977)" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Nailed To Obscurity:<br/>
				<a href="/reviews/2017/Nailed-To-Obscurity/King-Delusion" title="Nailed To Obscurity: King Delusion">King Delusion</a><br/>
				<a href="/reviews/2017/Nailed-To-Obscurity/King-Delusion" title="Nailed To Obscurity: King Delusion">
					<img src="/static/images/common/covers/2017/NAILED_TO_OBSCURITY_King_Delusion.jpg" alt ="Nailed To Obscurity: King Delusion" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Freeks:<br/>
				<a href="/reviews/2017/Freeks/Shattered" title="The Freeks: Shattered">Shattered</a><br/>
				<a href="/reviews/2017/Freeks/Shattered" title="The Freeks: Shattered">
					<img src="/static/images/common/covers/2017/the-freeks-shattered.jpg" alt ="The Freeks: Shattered" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Brother Hawk:<br/>
				<a href="/reviews/2017/Brother-Hawk/Big-Medicine" title="Brother Hawk: Big Medicine">Big Medicine</a><br/>
				<a href="/reviews/2017/Brother-Hawk/Big-Medicine" title="Brother Hawk: Big Medicine">
					<img src="/static/images/common/covers/2017/Brother_Hawk_-_Big_Medicine.jpg" alt ="Brother Hawk: Big Medicine" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Obscure Sphinx:<br/>
				<a href="/reviews/2017/Obscure-Sphinx/Epitaphs" title="Obscure Sphinx: Epitaphs">Epitaphs</a><br/>
				<a href="/reviews/2017/Obscure-Sphinx/Epitaphs" title="Obscure Sphinx: Epitaphs">
					<img src="/static/images/common/covers/2017/Obscure-Sphinx-Epitaphs.jpg" alt ="Obscure Sphinx: Epitaphs" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Phyria:<br/>
				<a href="/reviews/2017/Phyria/The-Colors-Among-Us" title="Phyria: The Colors Among Us">The Colors Among Us</a><br/>
				<a href="/reviews/2017/Phyria/The-Colors-Among-Us" title="Phyria: The Colors Among Us">
					<img src="/static/images/common/covers/2017/Phyria-The-Colors-Among-Us.jpg" alt ="Phyria: The Colors Among Us" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Apolonius Abraham Schwarz:<br/>
				<a href="/reviews/2017/Apolonius-Abraham-Schwarz/Apolonius-Abraham-Schwarz" title="Apolonius Abraham Schwarz: Apolonius Abraham Schwarz">Apolonius Abraham Schwarz</a><br/>
				<a href="/reviews/2017/Apolonius-Abraham-Schwarz/Apolonius-Abraham-Schwarz" title="Apolonius Abraham Schwarz: Apolonius Abraham Schwarz">
					<img src="/static/images/common/covers/2017/apolloniusabrahamschwarz-st.jpg" alt ="Apolonius Abraham Schwarz: Apolonius Abraham Schwarz" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Der Blutharsch:<br/>
				<a href="/reviews/2017/Der-Blutharsch/Sucht--Ordnung" title="Der Blutharsch: Sucht &amp; Ordnung">Sucht &amp; Ordnung</a><br/>
				<a href="/reviews/2017/Der-Blutharsch/Sucht--Ordnung" title="Der Blutharsch: Sucht &amp; Ordnung">
					<img src="/static/images/common/covers/2017/DerBlutharsch-SuchtOrdnung.jpg" alt ="Der Blutharsch: Sucht &amp; Ordnung" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Matt O'Ree Band:<br/>
				<a href="/reviews/2017/Matt-ORee-Band/Brotherhood" title="Matt O'Ree Band: Brotherhood">Brotherhood</a><br/>
				<a href="/reviews/2017/Matt-ORee-Band/Brotherhood" title="Matt O'Ree Band: Brotherhood">
					<img src="/static/images/common/covers/2017/MattORee_Brotherhood.jpg" alt ="Matt O'Ree Band: Brotherhood" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Motherdust:<br/>
				<a href="/reviews/2017/Motherdust/1500" title="Motherdust: 1500">1500</a><br/>
				<a href="/reviews/2017/Motherdust/1500" title="Motherdust: 1500">
					<img src="/static/images/common/covers/2017/Motherdust_1500.jpg" alt ="Motherdust: 1500" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Death Valley High:<br/>
				<a href="/reviews/2017/Death-Valley-High/Cvlt-As-Fvk" title="Death Valley High: [Cvlt As] Fvk">[Cvlt As] Fvk</a><br/>
				<a href="/reviews/2017/Death-Valley-High/Cvlt-As-Fvk" title="Death Valley High: [Cvlt As] Fvk">
					<img src="/static/images/common/covers/2017/DeathValleyHigh_CultAsFuck.png" alt ="Death Valley High: [Cvlt As] Fvk" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Leopold And His Fiction:<br/>
				<a href="/reviews/2017/Leopold-And-His-Fiction/Darling-Destroyer" title="Leopold And His Fiction: Darling Destroyer">Darling Destroyer</a><br/>
				<a href="/reviews/2017/Leopold-And-His-Fiction/Darling-Destroyer" title="Leopold And His Fiction: Darling Destroyer">
					<img src="/static/images/common/covers/2017/LeopoldAndHisFiction-DarlingDestroyer.jpg" alt ="Leopold And His Fiction: Darling Destroyer" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Janiz:<br/>
				<a href="/reviews/2017/Janiz/Scars-And-A-Lion" title="Janiz: Scars And A Lion">Scars And A Lion</a><br/>
				<a href="/reviews/2017/Janiz/Scars-And-A-Lion" title="Janiz: Scars And A Lion">
					<img src="/static/images/common/covers/2017/Janiz-ScarsAndALion.jpg" alt ="Janiz: Scars And A Lion" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				King Dude:<br/>
				<a href="/reviews/2017/King-Dude/Sex" title="King Dude: Sex">Sex</a><br/>
				<a href="/reviews/2017/King-Dude/Sex" title="King Dude: Sex">
					<img src="/static/images/common/covers/2017/KING_DUDE_Sex.jpg" alt ="King Dude: Sex" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Gillian Welch:<br/>
				<a href="/reviews/2017/Gillian-Welch/Boots-No-1-The-Official-Revival-Bootleg" title="Gillian Welch: Boots No. 1: The Official Revival Bootleg">Boots No. 1: The Official Revival Bootleg</a><br/>
				<a href="/reviews/2017/Gillian-Welch/Boots-No-1-The-Official-Revival-Bootleg" title="Gillian Welch: Boots No. 1: The Official Revival Bootleg">
					<img src="/static/images/common/covers/2017/GILLIAN_WELCH_Boots_No1.jpg" alt ="Gillian Welch: Boots No. 1: The Official Revival Bootleg" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Marillion:<br/>
				<a href="/reviews/2017/Marillion/Marbles-In-The-Park" title="Marillion: Marbles In The Park">Marbles In The Park</a><br/>
				<a href="/reviews/2017/Marillion/Marbles-In-The-Park" title="Marillion: Marbles In The Park">
					<img src="/static/images/common/covers/2017/MARILLION_Marbles_In_The_Park.jpg" alt ="Marillion: Marbles In The Park" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Brett Ellis:<br/>
				<a href="/reviews/2017/Brett-Ellis/The-Warriors-Before-Me" title="Brett Ellis: The Warriors Before Me">The Warriors Before Me</a><br/>
				<a href="/reviews/2017/Brett-Ellis/The-Warriors-Before-Me" title="Brett Ellis: The Warriors Before Me">
					<img src="/static/images/common/covers/2017/Brett-Ellis_the_warriors_before_me.jpg" alt ="Brett Ellis: The Warriors Before Me" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				IWKC:<br/>
				<a href="/reviews/2017/IWKC/Cargo-Cult" title="IWKC: Cargo Cult">Cargo Cult</a><br/>
				<a href="/reviews/2017/IWKC/Cargo-Cult" title="IWKC: Cargo Cult">
					<img src="/static/images/common/covers/2017/IWKC_Cargo_Cult.jpg" alt ="IWKC: Cargo Cult" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Twisted Sister:<br/>
				<a href="/reviews/2017/Twisted-Sister/Its-Only-Rock--Roll-But-We-Like-It" title="Twisted Sister: It’s Only Rock &amp; Roll (But We Like It)">It’s Only Rock &amp; Roll (But We Like It)</a><br/>
				<a href="/reviews/2017/Twisted-Sister/Its-Only-Rock--Roll-But-We-Like-It" title="Twisted Sister: It’s Only Rock &amp; Roll (But We Like It)">
					<img src="/static/images/common/covers/2017/TWISTED_SISTER_Its_Only_Rocknroll.jpg" alt ="Twisted Sister: It’s Only Rock &amp; Roll (But We Like It)" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			            
				
		</div>
	</div>
		
</div>

<div class="rightColumn">
	<div id="contact">
		<a href="/kontakt" rel="nofollow" title="Kontakt mit Musikreviews.de aufnehmen">
			<img src="/static/images/contact.png" alt="Kontakt" border="0"/>
			Kontakt
		</a>
	</div>

	<div id="mainpage-block-new-interviews">
		<div id="mainpage-block-header-new-interviews" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/interviews/neue/" title='Neue Interviews'>Neue Interviews</a></h2>
		</div>

		
			<a class="semitransparent" href="/interviews/05-12-2016/Walking-Dead-On-Broadway">Walking Dead On Broadway</a>			
			<a href="/interviews/05-12-2016/Walking-Dead-On-Broadway" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/december/WBOD_Bild_oben.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/03-12-2016/Gorgosaur">Gorgosaur</a>			
			<a href="/interviews/03-12-2016/Gorgosaur" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/december/GORGOSAUR_logo.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/01-12-2016/Child">Child</a>			
			<a href="/interviews/01-12-2016/Child" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/december/Child-Band.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/26-11-2016/Mangrove">Mangrove</a>			
			<a href="/interviews/26-11-2016/Mangrove" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/november/Mangrove4.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/10-10-2016/Seeking-Raven">Seeking Raven</a>			
			<a href="/interviews/10-10-2016/Seeking-Raven" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/october/Seeking_Raven_Foto_DU-Kulisse.jpg);"></a>			
		
		
	</div>	
	
	<div id="mainpage-block-new-live" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-live" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/live/neue/" title='Neue Live-Reviews'>Neu &amp; Live</a></h2>
		</div>
		
		
			<a class="semitransparent" href="/live/Myrath/27-09-2016">Myrath</a>	
			   
				<a href="/live/Myrath/27-09-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Myrath_live_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Sonntag/15-05-2016">Rock Hard Festival 2016 - Sonntag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Sonntag/15-05-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Discreation_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Samstag/14-05-2016">Rock Hard Festival 2016 - Samstag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Samstag/14-05-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Accuser_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Freitag/13-06-2016">Rock Hard Festival 2016 - Freitag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Freitag/13-06-2016" class="preview-image" style="background-image: url(/static/images/live/2016/SulphurAeon_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Painted-In-Blood/05-02-2016">Painted In Blood</a>	
			   
				<a href="/live/Painted-In-Blood/05-02-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Painted_In_Blood_1_small.jpg););"></a>
								
							
			

	</div>
	
	<div id="mainpage-block-new-articel" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-articel" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/artikel/neue/" title='Neue Kolumnen'>Neue Kolumnen</a></h2>
		</div>
		
		 
			<a class="semitransparent" href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118">Armored Saint - Win Hands Down - Massen-Review</a>	
				
				<a href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
		
			<a class="semitransparent" href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117">Paradise Lost - The Plague Within - Massen-Review</a>	
				
				<a href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
			

	</div>

	<div id="mainpage-block-partner" style="margin-top: 10px;">
		<div id="mainpage-block-header-partner">
			<h4>Partner</h4>
		</div>

		<div id="mainpage-block-content-partner" class="navigation-content-right">	
		
		   <a href="http://www.booknerds.de/" target="_blank" rel="nofollow">
			  <img
				border="0"
				style="margin-top: 5px;" 
				src="/static/images/ads/booknerdslogo.jpg" alt="Booknerds" />
			</a>  				
			

		</div>
	</div>	
	
	<div id="mainpage-block-services">
		<div id="mainpage-block-header-services">
			<h4>Services</h4>
		</div>

		<div id="mainpage-block-content-services" class="navigation-content-right">   				
		
			<ul class="menu-bullets">
				<li>
					<a href="/feeds/reviews">Review-Feed</a>
				</li>
				<li>
					<a href="/feeds/news">News-Feed</a>
				</li>
				<li>
					<a href="/feeds/interviews">Interview-Feed</a>
				</li>
				<li>
					<a href="/feeds/live">Live-Review-Feed</a><br/>
				</li>
			</ul>
		</div>
	</div>		

	<div id="mainpage-block-statistics">
		<div id="mainpage-block-header-statistics">
			<h4>Statistiken</h4>
		</div>

		<div id="mainpage-block-content-statistics" class="navigation-content-right">   				
			Reviews: 13616<br/>
			Interviews: 444<br/>
			News: 3935<br/>
			Live-Rezis: 196<br/>		
		</div>
	</div>		
	
	<div id="mainpage-block-vermischtes">
		<div id="mainpage-block-header-vermischtes">
			<h4>Wir</h4>
		</div>
		<div id="mainpage-block-content-vermischtes" class="navigation-content-right">   
			<ul class="menu-bullets">
				<li>
					<a href="/kontakt/" rel="nofollow">Kontakt</a>
				</li>
				<li>
					<a href="/wanted/" rel="nofollow">Schreiber gesucht</a>
				</li>
				<li>
					<a href="/werbung/" rel="nofollow">Werbung bei uns</a>
				</li>				
				<li>
					<a href="/mitarbeiter/alle/" rel="nofollow">Mitarbeiter</a>
				</li>
				<li>
					<a href="/impressum/" rel="nofollow">Impressum</a>
				</li>
			</ul>
		</div>
	</div>		
	
	 

</div>

<div class="middleColumn">        
	
	<div itemscope itemtype="http://data-vocabulary.org/Review" >
		<h1 class="pagetitle" style="margin-bottom: 30px;">
			<a href="/reviews/2017/Blindstone/The-Seventh-Cycle-Of-Eternity" title="Blindstone: The Seventh Cycle Of Eternity (Review/Kritik)">
				<span itemprop="itemreviewed">Blindstone: The Seventh Cycle Of Eternity</span> (Review)
			</a>
		</h1>   
	   
	   <p/>
	   
		<table border="0" class="review_info_table" >
			<tr>
				<th></th>
				<th></th>
				<th></th>
			</tr>
			<tr>
				<td class="table_key">Artist:</td>
				<td><h2>Blindstone</h2></td>
				<td rowspan="8" style="text-align: center;">
					<img src="/static/images/common/covers/2017/Blindstone-the_seventh_cycle_of_eternity.jpg" alt="Blindstone: The Seventh Cycle Of Eternity" title="Album-Review: Blindstone - The Seventh Cycle Of Eternity" class="review_image" height="180"/>
				</td>
			</tr>
			<tr>
				<td class="table_key">Album:</td>
				<td><h2>The Seventh Cycle Of Eternity</h2></td>
			</tr>	
			<tr>
				<td class="table_key">Medium:</td>
				<td>CD</td>
			</tr>		
			<tr>
				<td class="table_key">Stil:</td>
				<td><h2>Heavy Blues-Rock</h2></td>
			</tr>
			<tr>
				<td class="table_key">Label:</td>
				<td>Grooveyard Records/Just For Kicks Music</td>
			</tr>
			<tr>
				<td class="table_key">Spieldauer:</td>
				<td>53:22</td>
			</tr>			
			<tr>
				<td class="table_key">Erschienen:</td>
				<td>
					
						18.12.2016
					
				</td>
			</tr>	
			<tr>
				<td class="table_key">Website:</td>
				<td style="vertical-align: top;">
					    
						[<a href="http://blindstone.org/" target="_blank" rel="nofollow">Link</a>]
					
				</td>
			</tr>			
		</table>
		<p/>	
		
		<div class="textcontent" itemprop="description">
			<p>Es ist mal wieder soweit: Heavy Blues aus Skandinavien, genauer gesagt aus Dänemark, steht auf dem Programm. Leicht angelehnt an Dantes „Göttliche Komödie“ (oder an das Rollenspiel „The Age Of Conan“) wird die Frage, was der „siebte Zyklus der Ewigkeit“ genau sein soll, nicht abschließend beantwortet. Wie auch? Dauert ja noch an. Die alten Blues-Standards könnten aber dazu gehören. Eine Variante des Treffens mit dem Teufel an einer einsamen Kreuzung, an der die gepeinigte Musikerseele gegen das eine wahre Blues-Lick, die essentielle infernalische Melodie eingetauscht wird, wird gleich im Opener abgehandelt. </p>

<p>Dessen behutsamer Beginn mit einer einsam klagenden Gitarre umgehend in die Irre führt. Denn nach wenigen Sekunden gibt es ein Break, das Powertrio nimmt Fahrt auf. Und zwar ansatzlos. Erst „Looking Back“ zeigt, dass die drei dynamischen Dänen auch gekonnt ins Balladenfach wechseln können. Bleibt aber die Ausnahme. </p>

<p>Die Vorbilder sind ähnlich denen auf dem kürzlich <a href="http://musikreviews.de/reviews/2017/Brett-Ellis/The-Warriors-Before-Me/" rel="nofollow">HIER</a> besprochenen Brett Ellis-Album. Hendrix, Trower, Marino, Verwandte und Bekannte (KING’S X) haben ihre Spuren hinterlassen, doch obwohl Martin J. Andersen gerne solistisch agiert, ganz exzellent auf dem stimmungsvollen Instrumental „By The Suns Of Warvan, You Shall Be Avenged“, spielen <em>BLINDSTONE</em> wesentlich kompakter auf als Ellis und seine Mannen. </p>

<p>Jesper Bunk am Bass (oft metertief grollend) und der neue Trommler Sigurd Jøhnk-Jensen (hohes Energielevel) leisten ganze Arbeit und lassen es ordentlich knallen, ohne dass auf Feinheiten verzichtet wird. Wie beim abwechslungsreichen „A Love Manifesto”, welches sich durch unterschiedliche Tempi bewegt, im Chorus gepflegte Vaudeville-Anleihen nimmt und einmal mehr belegt, dass Andersen nicht nur Gitarre spielen kann, sondern auch ein vorzüglicher Sänger ist. Starkes Stück. Von denen es etliche gibt, wenn man auf knarzigen, krachenden Rock mit deftigem Bluesanteil steht, der in den 70-ern des letzten Jahrhunderts geprägt wurde. </p>

<p><span itemprop="summary">FAZIT:  Diese Dänen lügen nicht, sie spielen deftigen, lauten Bluesrock. Mit ehrlich und handgemacht fange ich gar nicht erst an. Wie bereits die Vorgänger wälzt sich „<em>The Seventh Cycle Of Eternity</em>“ schmetternd durch den Hörraum.  Oder so. Der Personalwechsel an den Drums ging nahtlos vonstatten, dass derzeitige Line-Up spielt derart gekonnt zusammen, als hätte es nie etwas anderes getan. Die lügen nicht nur nicht, die rocken, die Dänen.</span> [<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Blindstone%20The Seventh Cycle Of Eternity&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">Album bei Amazon kaufen</a>]</p>
		</div>
		
		<div style="position: relative;">
			<span itemprop="reviewer" style="font-style:italic;">Jochen König</span> (<a href="/mitarbeiter/25/Jochen-Knig">Info</a>)
			<span style="font-size: smaller; position: absolute; right: 0px;">(Review 126x gelesen, ver&ouml;ffentlicht am <time itemprop="dtreviewed" datetime="2017-01-23">23.01.2017</time>)</span>
			 
		</div>
	   
		
		
		<div id="socialbar">
			<div id="fblike">
				<div class="fb-like" data-href="http://www.musikreviews.de/reviews/2017/Blindstone/The-Seventh-Cycle-Of-Eternity" data-send="false" data-layout="box_count" data-width="55" data-show-faces="false"></div>
			</div>
			<!--div id="googlelike">
				<div class="g-plusone" data-size="tall" data-href="http://www.musikreviews.de/reviews/2017/Blindstone/The-Seventh-Cycle-Of-Eternity"></div>
			</div-->
			<div id="twitterrecommend">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.musikreviews.de/reviews/2017/Blindstone/The-Seventh-Cycle-Of-Eternity" data-via="musikreviews" data-lang="de" data-size="large">Twittern</a>
			</div>
			<div id="twitter">
				<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
					<img src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
				</a>
			</div>
			<div id="fb">
				<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
					<img src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
				</a>		
			</div>
			<div id="youtube">
				<a href="http://www.youtube.com/results?search_query=Blindstone%20The Seventh Cycle Of Eternity" target="_blank" title="Nach dieser Band bei Youtube suchen"> 
					<img src="/static/images/youtube.png" border="0" style="width: 60px;"/>
				</a>		
			</div>			
			<div id="amazon">
				<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Blindstone%20The Seventh Cycle Of Eternity&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">
					<img src="/static/images/buy_at_amazon.png" alt="Kaufen bei Amazon" border="0"/><br/>
				</a>
			</div>

		</div>    		
		
		<p/>
			
		<div class="bewertungsBox" id="bewertungen">
		   <span style="font-weight: bold;">Unser Wertungssystem:</span>
		  <ul>
			 <li>
				<span style="font-weight: bold;">1-3 Punkte</span>: Grottenschlecht - Finger weg
			 </li>
			 <li>
				<span style="font-weight: bold;">4-6 Punkte</span>: Streckenweise anh&ouml;rbar, Kaufempfehlung nur f&uuml;r eingefleischte Fans
			 </li>
			 <li>
				<span style="font-weight: bold;">7-9 Punkte</span>: Einige Lichtblicke, eher &uuml;berdurchschnittlich, das gewisse Etwas fehlt
			 </li>
			 <li>
				<span style="font-weight: bold;">10-12 Punkte</span>: Wirklich gutes Album, es gibt keine gro&szlig;en Kritikpunkte
			 </li>
			 <li>
				<span style="font-weight: bold;">13-14 Punkte</span>: Einmalig gutes Album mit Zeug zum Klassiker, ragt deutlich aus der Masse
			 </li>
			 <li>
				<span style="font-weight: bold;">15 Punkte</span>: Absolutes Meisterwerk - so was gibt&acute;s h&ouml;chstens einmal im Jahr
			 </li>         
		  </ul>      
		  [<a href="#" onclick="document.getElementById('bewertungen').style.display='none'; return false;">Schliessen</a>]
		  <br/>     
		</div>	
		
		<div style="position: relative;">

			<div class="rating_bar">
			   
					<div itemprop="rating" itemscope itemtype="http://data-vocabulary.org/Rating" style="font-weight: bold; margin-left: 5px;">
					   Wertung: <span itemprop="value">11</span> von <span itemprop="best">15</span> Punkten
					   [<a href="#" title="Wertungssytem" onclick="document.getElementById('bewertungen').style.display='block'; return false;">?</a>]               
					</div>
					<img src="/static/images/rating_11.jpg" alt="11 Punkte"/><br/>
				
			</div>
			<div style="width: 200px; position: absolute; top: 65px; right: 0px;">
				<a href="#writeCommentSection">
					<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" style="float: right; margin: 5px 17px 18px 0;" border="0"/>
				</a>
				<div style="margin: 10px 11px 0 0;" >
					<a href="#writeCommentSection">
						Kommentar schreiben
					</a>
				</div>    		
			</div>
		
			
			
		   <div style="margin-top: 25px;">
				<span class="table_key">Tracklist:</span>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);" >	    
					
						<li>Dead Man's Blues</li>
					
						<li>Rolling</li>
					
						<li>Rebel In Black</li>
					
						<li>On My Way</li>
					
						<li>Looking Back</li>
					
						<li>By The Suns Of Warvan, You Shall Be Avenged</li>
					
						<li>Thunder From The North</li>
					
						<li>A Love Manifesto</li>
					
						<li>Stonesnake</li>
					
						<li>Once You See The Signs </li>
					
				</ul>
					
				<p/>
				
				<span class="table_key">Besetzung:</span>
				 
					<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
				
				
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Bass</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Jesper Bunk&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Jesper Bunk</a></li>
					
					
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Gesang</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Martin J. Andersen&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Martin J. Andersen</a></li> 
					
					
					
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Gitarre</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Martin J. Andersen&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Martin J. Andersen</a></li> 
					
					
					
					
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Schlagzeug</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Sigurd Jøhnk-Jensen&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Sigurd Jøhnk-Jensen</a></li>
					
					
					
				
				 
					</ul>
					
					
				<p/>
			  
			  		
				<span class="table_key">Alle Reviews dieser Band:</span><br/>
			  
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
					
					<li>
						<a href="/reviews/2012/Blindstone/Greetings-From-The-Karma-Factory">Greetings From The Karma Factory</a> (2012)
						
						- 11/15 Punkten
						
					</li>
					
					<li>
						<a href="/reviews/2012/Blindstone/Rare-Tracks">Rare Tracks</a> (2012)
						
					</li>
					
					<li>
						<a href="/reviews/2017/Blindstone/The-Seventh-Cycle-Of-Eternity">The Seventh Cycle Of Eternity</a> (2016)
						
						- 11/15 Punkten
						
					</li>
					
				</ul>
			  
				
				<span class="table_key">Interviews:</span><br/>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif); margin-bottom: 20px;">    	
				
					<li>	    
						<div style="margin-left: 10px; font-style:italic;">keine Interviews</div>
					</li>	    
				
				</ul>
				
				<div style="vertical-align: top; position: relative;">
					<a href="#writeCommentSection">
						<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" border="0" style="float: left; margin-right: 3px;"/>
						Kommentar schreiben
					</a> 
				</div>		
				   
					   
			  <!-- ============== show all comments 1b4b6f ============== -->
				 <a name="readCommentSection"></a>
				 	      
			  
			  <a name="writeCommentSection" > </a>
			  <div id="commentErrors" style="color: red; font-weight: bold; margin: 10px 0 0 5px;">

			        
			  
			              
			  
			  
			  
			  
			  
			  
			  
			         
			  </div>
			  
			    
			  
			  
			  <form action="" method="post" > 
			  
			  
				<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='99bf7c0e68a7ff92aaa4d1df1e0fe581' /></div>
				 <input type="hidden" id="c_id" name="c_id" value="12" />
			
				 <table border="0" style="text-align:left;" cellpadding="3">
				   <tr><th></th><th></th></tr>
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="mailaddress">Dein Name</label>
					 </td>
					 <td>
					   
					   <input type="text" class="inputField" id="user_name" name="user_name" size="30" maxlength="30" value=""/>
					                
					 </td>
				   </tr>        
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="comment">Dein Kommentar</label>
					 </td>
					 <td>
					   
					   <textarea class="inputField" id="comment" name="comment" cols="45" rows="6" ></textarea>
					                  
					   
					 </td>
				   </tr>
				   <tr>
					 <td style="vertical-align:top;"><label for="wertung">Deine Bewertung f&uuml;r das Album</label></td>
					 <td>
						<select id="wertung" name="wertung" size="1">
						  <option>-1</option>
						  <option>1</option>
						  <option>2</option>
						  <option>3</option>
						  <option>4</option>
						  <option>5</option>
						  <option>6</option>
						  <option>7</option>
						  <option>8</option>
						  <option>9</option>
						  <option>10</option>
						  <option>11</option>
						  <option>12</option>
						  <option>13</option>
						  <option>14</option>
						  <option>15</option>
						</select>
						(-1 bedeutet, ich gebe keine Wertung ab)
					 </td>
				   </tr>      
				   <tr>
					 <td></td>
					 <td style="vertical-align:top;">
					   <input type="checkbox" id="wantsCommentFeedback" name="wantsCommentFeedback" value="checked='checked'" />
					   Benachrichtige mich per Mail bei weiteren Kommentaren zu diesem Album.
					</td>        
				   </tr>
				   <tr>
					 <td style="vertical-align:top;">
					   Deine Mailadresse <br/>
					   (optional)
					 </td>
					 <td style="vertical-align:top;">
					   
					   <input type="text" class="inputField" id="mailaddress" name="mailaddress" size="30" maxlength="60" value=""/>
					   
					   
					   <p>
						  <span style="font-style: italic;">Hinweis</span>: Diese Adresse wird nur f&uuml;r Benachrichtigungen bei neuen Kommentaren zu diesem Album benutzt. Sie wird nicht an Dritte weitergegeben und nicht ver&ouml;ffentlicht. Dieser Service ist jederzeit abbestellbar.
					   </p>
					 </td>        
				   </tr>          
				   <tr>
					 <td style="vertical-align: top;">       
					   Captcha-Frage                           
					 </td>
					 <td>
					   Schreibe 'Lager' rückwärts<br/>
					   
					   <input type="text" id="c_answer" name="c_answer" size="30" maxlength="32" class="inputField"/>
					   
					 </td>             
				   </tr>             
				   <tr>
					 <td></td>
					 <td>
						 <input type="submit" value=" Absenden "/>
						 <input type="reset" value=" L&ouml;schen"/>
						 <p/><span style="color: red;">Grob persönlich beleidigende Kommentare werden gelöscht!</span>                 
					 </td>        
				   </tr>      
				 </table>
			 
			  </form>        
			  
			  
			</div>    		

		</div>
	</div>

 

	
</div> 

<div style="clear:both"></div>

</div>
<div class="footer">
 &copy; Musikreviews.de
 

 
</div>



<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
   document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
   </script>
   <script type="text/javascript">
   try {
   var pageTracker = _gat._getTracker("UA-10890994-1");
   pageTracker._initData();
   _gat._anonymizeIp();   
   pageTracker._trackPageview();
} catch(err) {}
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>		


</body>

</html>
