<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">
<head>	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="google-site-verification" content="PwuWNs3QRKlmlZrATkx6RLau5iOJpr9vhiFRSGiZSYM" />
	<meta name="robots" content="index,follow" />
	<meta name="description" content="Musikreviews.de - Metal und Rock - Album Reviews, Kritiken, Interviews, News" />
	<meta name="keywords" content="Reviews,Kritiken,Metal,Rock,Progressive,Power,Heavy,News,Death,Hard" />
	<meta name="publisher" content="Nils Herzog" />
	<meta name="copyright" content="Nils Herzog" />
	<meta name="generator" content="Notepad++" />
	<meta name="revisit-after" content="2 days" />
	<meta http-equiv="content-language" content="de,en" /> 


	<link rel="alternate" type="application/rss+xml" title="RSS" href="/feeds/reviews" />
	<link rel="stylesheet" type="text/css" href="/static/css/musikreviews_mainstyles-1.7.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/menu.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/lightbox/lightbox.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/jquery/jquery.ui.all.css" media="screen" />
	<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico" />
	
	<link rel="canonical" href="http://www.musikreviews.de/reviews/2017/Chrome-Molly/Hoodoo-Voodoo"/>

		
	<script type = "text/javascript" src="/static/js/ajax-search.js"></script>
	<script type="text/javascript" src="/static/js/jquery-1.7.2.min.js"></script>
	<script type="text/javascript" src="/static/js/jquery-ui-1.8.21.custom.min.js"></script>   
	<script type="text/javascript" src="/static/js/lightbox/lightbox.js"></script>	
	
	
	

   <style type="text/css">
      <!--       
         em {
            font-style: normal;
         }
      -->
   </style>


	
	
	
	<title>Chrome Molly: Hoodoo Voodoo (Review/Kritik) - Album-Rezension (Hard Rock / NWoBHM)</title>
		
	<script type="text/javascript">	
		$(document).ready(function() {
			initSearch();
		 }); 	
	</script>	
	
</head>

<body class="body">

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/de_DE/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

 

<div id="headerWrapper">
	<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
		<img id="headerFacebook" src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
	</a>
	<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
		<img id="headerTwitter" src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
	</a>
	<div id="musikreviews-logo" onclick="window.location='/';">

		<h1 id="websiteTitle">Magazin f&uuml;r Metal, Progressive und Rock</h1>	
		<div id="mini_icons">
		   <a href="/feeds/reviews/" title="RSS-Feed">
			   <img src = '/static/images/rss.jpg' alt='RSS Feed' border="0"/>
		   </a>  
		</div>
		<a id="logo-teaser-link" class="semitransparent" href="/artikel/Bloodbath-Grand-Morbid-Funeral-Massen-Review-114" title='Bloodbath - Grand Morbid Funeral - Massen-Review'>
			Lese-Empfehlung: Bloodbath - Grand Morbid Funeral - Massen-Review
		</a>
	</div>
</div>

<div id="topmenu">
	<ul>
		<li ><a href="/">Startseite</a></li>
		<li ><a href="/reviews/archiv/neue/" title="Die neusten Reviews">Neuste Reviews</a></li>
		<li ><a href="/reviews/release-kalender/" title="Release-Kalender">Release-Kalender</a></li>
		<li ><a href="/news/neuste/1" title="News f&uuml;r Metal und Rock">News</a></li>
		<li ><a href="/live/neue/" title="Neue Live-Reviews">Live</a></li>

		<li ><a href="/interviews/neue/" title="Neue Interviews">Interviews</a></li>
		<li ><a href="/artikel/neue/" title="Neue Kolumnen">Kolumnen</a></li>
		<li  id="current" ><a href="/reviews/archiv/a/" title="Review-Archiv">CD-Archiv</a></li>
		<li ><a href="/reviews/archiv/dvds/neue/" title="Die neusten Metal- und Rock-DVDs">DVD-Archiv</a></li>
	</ul>
</div>

<div id="main_content" class="outerwrapper">

<div class="leftColumn">
	
	<div class="searchfield">
		<form action="/suche/" id="search_field" method="get" >
			Suche:<br/>
			<input id="search" class="ui-autocomplete-input"  type="text" name="search_word" maxlength="18" />
			<input id="searchButton" type="submit" value="Go" /> 
		</form>
		<a id="detailsearch" href="/detailsuche">Album-Detailsuche</a>
	</div>
	
	<div id="mainpage-block-reviews">
		<div id="mainpage-block-header-reviews">
			<h2><a href="/reviews/archiv/neue/" title='Neue Reviews'>Neue Reviews</a></h2>
		</div>
		<div id="mainpage-block-content-reviews" class="navigation-content-left" >   
			
				The Cold View:<br/>
				<a href="/reviews/2017/The-Cold-View/Wires-Of-Woe-Ways-Of-Waste" title="The Cold View: Wires Of Woe, Ways Of Waste">Wires Of Woe, Ways Of Waste</a><br/>
				<a href="/reviews/2017/The-Cold-View/Wires-Of-Woe-Ways-Of-Waste" title="The Cold View: Wires Of Woe, Ways Of Waste">
					<img src="/static/images/common/covers/2017/TheColdViewWiresOfWoe.jpg" alt ="The Cold View: Wires Of Woe, Ways Of Waste" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Cold View &amp; Abysmal Growls of Despair:<br/>
				<a href="/reviews/2017/The-Cold-View--Abysmal-Growls-of-Despair/Songs-Of-Deepest-Skies" title="The Cold View &amp; Abysmal Growls of Despair: Songs Of Deepest Skies">Songs Of Deepest Skies</a><br/>
				<a href="/reviews/2017/The-Cold-View--Abysmal-Growls-of-Despair/Songs-Of-Deepest-Skies" title="The Cold View &amp; Abysmal Growls of Despair: Songs Of Deepest Skies">
					<img src="/static/images/common/covers/2017/TheColdViewSongsOFDeepestSkies.jpg" alt ="The Cold View &amp; Abysmal Growls of Despair: Songs Of Deepest Skies" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Cold View:<br/>
				<a href="/reviews/2017/The-Cold-View/Wounds" title="The Cold View: Wounds">Wounds</a><br/>
				<a href="/reviews/2017/The-Cold-View/Wounds" title="The Cold View: Wounds">
					<img src="/static/images/common/covers/2017/TheColdviews-Wounds.jpg" alt ="The Cold View: Wounds" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Chrome Molly:<br/>
				<a href="/reviews/2017/Chrome-Molly/Hoodoo-Voodoo" title="Chrome Molly: Hoodoo Voodoo">Hoodoo Voodoo</a><br/>
				<a href="/reviews/2017/Chrome-Molly/Hoodoo-Voodoo" title="Chrome Molly: Hoodoo Voodoo">
					<img src="/static/images/common/covers/2017/ChromeMollyHoodooVoodoo.jpg" alt ="Chrome Molly: Hoodoo Voodoo" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Ananda Mida:<br/>
				<a href="/reviews/2017/Ananda-Mida/Anodinatius" title="Ananda Mida: Anodinatius">Anodinatius</a><br/>
				<a href="/reviews/2017/Ananda-Mida/Anodinatius" title="Ananda Mida: Anodinatius">
					<img src="/static/images/common/covers/2017/anandamida-anodnatius.jpg" alt ="Ananda Mida: Anodinatius" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Orwells:<br/>
				<a href="/reviews/2017/Orwells/Terrible-Human-Beings" title="The Orwells: Terrible Human Beings">Terrible Human Beings</a><br/>
				<a href="/reviews/2017/Orwells/Terrible-Human-Beings" title="The Orwells: Terrible Human Beings">
					<img src="/static/images/common/covers/2017/ORWELLS_Terrible_Human_Beings.jpg" alt ="The Orwells: Terrible Human Beings" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Bilderbuch:<br/>
				<a href="/reviews/2017/Bilderbuch/Magic-Life" title="Bilderbuch: Magic Life">Magic Life</a><br/>
				<a href="/reviews/2017/Bilderbuch/Magic-Life" title="Bilderbuch: Magic Life">
					<img src="/static/images/common/covers/2017/BILDERBUCH_Magic_Life.jpg" alt ="Bilderbuch: Magic Life" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Allman Brown:<br/>
				<a href="/reviews/2017/Allman-Brown/1000-Years" title="Allman Brown: 1000 Years">1000 Years</a><br/>
				<a href="/reviews/2017/Allman-Brown/1000-Years" title="Allman Brown: 1000 Years">
					<img src="/static/images/common/covers/2017/ALLMAN_BROWN_1000_Years.jpg" alt ="Allman Brown: 1000 Years" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Sirens Of Titan:<br/>
				<a href="/reviews/2017/Sirens-Of-Titan/Apocalypse-Sessions" title="The Sirens Of Titan: Apocalypse Sessions">Apocalypse Sessions</a><br/>
				<a href="/reviews/2017/Sirens-Of-Titan/Apocalypse-Sessions" title="The Sirens Of Titan: Apocalypse Sessions">
					<img src="/static/images/common/covers/2017/SIRENS_OF_TITAN_apocalypsesessions.jpg" alt ="The Sirens Of Titan: Apocalypse Sessions" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Spidergawd:<br/>
				<a href="/reviews/2017/Spidergawd/IV" title="Spidergawd: IV">IV</a><br/>
				<a href="/reviews/2017/Spidergawd/IV" title="Spidergawd: IV">
					<img src="/static/images/common/covers/2017/SPIDERGAWD_IV.jpg" alt ="Spidergawd: IV" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Alvin Lee &amp; Ten Years Later:<br/>
				<a href="/reviews/2017/Alvin-Lee--Ten-Years-Later/Rocket-Fuel--1978-Remastered-180g-Vinyl" title="Alvin Lee &amp; Ten Years Later: Rocket Fuel – 1978 (Remastered 180g Vinyl)">Rocket Fuel – 1978 (Remastered 180g Vinyl)</a><br/>
				<a href="/reviews/2017/Alvin-Lee--Ten-Years-Later/Rocket-Fuel--1978-Remastered-180g-Vinyl" title="Alvin Lee &amp; Ten Years Later: Rocket Fuel – 1978 (Remastered 180g Vinyl)">
					<img src="/static/images/common/covers/2017/ALVIN_LEE_Rocket_Fuel.jpg" alt ="Alvin Lee &amp; Ten Years Later: Rocket Fuel – 1978 (Remastered 180g Vinyl)" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Invasion:<br/>
				<a href="/reviews/2017/Invasion/Destroyer-Of-Mankind" title="Invasion: Destroyer Of Mankind">Destroyer Of Mankind</a><br/>
				<a href="/reviews/2017/Invasion/Destroyer-Of-Mankind" title="Invasion: Destroyer Of Mankind">
					<img src="/static/images/common/covers/2017/Invasion_Destroyer_Of_Mankind_Cover.jpg" alt ="Invasion: Destroyer Of Mankind" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Clamps:<br/>
				<a href="/reviews/2017/The-Clamps/Blend-Shake-Swallow" title="The Clamps: Blend, Shake Swallow">Blend, Shake Swallow</a><br/>
				<a href="/reviews/2017/The-Clamps/Blend-Shake-Swallow" title="The Clamps: Blend, Shake Swallow">
					<img src="/static/images/common/covers/2017/TheClamps-blendShakeSwallow.jpg" alt ="The Clamps: Blend, Shake Swallow" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Steve Khan:<br/>
				<a href="/reviews/2017/Steve-Khan/Backlog" title="Steve Khan: Backlog">Backlog</a><br/>
				<a href="/reviews/2017/Steve-Khan/Backlog" title="Steve Khan: Backlog">
					<img src="/static/images/common/covers/2017/SteveKhanBacklog.jpg" alt ="Steve Khan: Backlog" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Razzmattazz:<br/>
				<a href="/reviews/2017/Razzmattazz/Diggin-For-Gold" title="Razzmattazz: Diggin' For Gold">Diggin' For Gold</a><br/>
				<a href="/reviews/2017/Razzmattazz/Diggin-For-Gold" title="Razzmattazz: Diggin' For Gold">
					<img src="/static/images/common/covers/2017/Razzmattazz-DigginForGold.png" alt ="Razzmattazz: Diggin' For Gold" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Amber Run:<br/>
				<a href="/reviews/2017/Amber-Run/For-A-Moment-I-Was-Lost" title="Amber Run: For A Moment I Was Lost">For A Moment I Was Lost</a><br/>
				<a href="/reviews/2017/Amber-Run/For-A-Moment-I-Was-Lost" title="Amber Run: For A Moment I Was Lost">
					<img src="/static/images/common/covers/2017/amber-run-moment-i-was-lost.jpg" alt ="Amber Run: For A Moment I Was Lost" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Margaret Catcher:<br/>
				<a href="/reviews/2017/Margaret-Catcher/Singularity" title="Margaret Catcher: Singularity">Singularity</a><br/>
				<a href="/reviews/2017/Margaret-Catcher/Singularity" title="Margaret Catcher: Singularity">
					<img src="/static/images/common/covers/2017/MargaretCatcher-Singularity.jpg" alt ="Margaret Catcher: Singularity" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Live Life:<br/>
				<a href="/reviews/2017/Live-Life/You-People-Make-Me-Sick" title="Live Life: You People Make Me Sick">You People Make Me Sick</a><br/>
				<a href="/reviews/2017/Live-Life/You-People-Make-Me-Sick" title="Live Life: You People Make Me Sick">
					<img src="/static/images/common/covers/2017/Live-Life-You-People-Make-Me-Sick-2017.jpg" alt ="Live Life: You People Make Me Sick" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Alvin Lee:<br/>
				<a href="/reviews/2017/Alvin-Lee/Pump-Iron-1975-Remastered-180g-Vinyl" title="Alvin Lee: Pump Iron! - 1975 (Remastered 180g Vinyl)">Pump Iron! - 1975 (Remastered 180g Vinyl)</a><br/>
				<a href="/reviews/2017/Alvin-Lee/Pump-Iron-1975-Remastered-180g-Vinyl" title="Alvin Lee: Pump Iron! - 1975 (Remastered 180g Vinyl)">
					<img src="/static/images/common/covers/2017/ALVIN_LEE_Pump_Iron.jpg" alt ="Alvin Lee: Pump Iron! - 1975 (Remastered 180g Vinyl)" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Kärbholz:<br/>
				<a href="/reviews/2017/Kaerbholz/Ueberdosis-Leben" title="Kärbholz: Überdosis Leben">Überdosis Leben</a><br/>
				<a href="/reviews/2017/Kaerbholz/Ueberdosis-Leben" title="Kärbholz: Überdosis Leben">
					<img src="/static/images/common/covers/2017/KaeRBHOLZ-UeberdosisLeben.jpg" alt ="Kärbholz: Überdosis Leben" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			            
				
		</div>
	</div>
		
</div>

<div class="rightColumn">
	<div id="contact">
		<a href="/kontakt" rel="nofollow" title="Kontakt mit Musikreviews.de aufnehmen">
			<img src="/static/images/contact.png" alt="Kontakt" border="0"/>
			Kontakt
		</a>
	</div>

	<div id="mainpage-block-new-interviews">
		<div id="mainpage-block-header-new-interviews" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/interviews/neue/" title='Neue Interviews'>Neue Interviews</a></h2>
		</div>

		
			<a class="semitransparent" href="/interviews/06-02-2017/Devin-Townsend">Devin Townsend</a>			
			<a href="/interviews/06-02-2017/Devin-Townsend" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/february/DTP-_RebeccaBlissett.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/05-12-2016/Walking-Dead-On-Broadway">Walking Dead On Broadway</a>			
			<a href="/interviews/05-12-2016/Walking-Dead-On-Broadway" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/december/WBOD_Bild_oben.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/03-12-2016/Gorgosaur">Gorgosaur</a>			
			<a href="/interviews/03-12-2016/Gorgosaur" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/december/GORGOSAUR_logo.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/01-12-2016/Child">Child</a>			
			<a href="/interviews/01-12-2016/Child" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/december/Child-Band.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/26-11-2016/Mangrove">Mangrove</a>			
			<a href="/interviews/26-11-2016/Mangrove" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/november/Mangrove4.jpg);"></a>			
		
		
	</div>	
	
	<div id="mainpage-block-new-live" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-live" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/live/neue/" title='Neue Live-Reviews'>Neu &amp; Live</a></h2>
		</div>
		
		
			<a class="semitransparent" href="/live/Myrath/27-09-2016">Myrath</a>	
			   
				<a href="/live/Myrath/27-09-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Myrath_live_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Sonntag/15-05-2016">Rock Hard Festival 2016 - Sonntag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Sonntag/15-05-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Discreation_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Samstag/14-05-2016">Rock Hard Festival 2016 - Samstag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Samstag/14-05-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Accuser_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Freitag/13-06-2016">Rock Hard Festival 2016 - Freitag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Freitag/13-06-2016" class="preview-image" style="background-image: url(/static/images/live/2016/SulphurAeon_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Painted-In-Blood/05-02-2016">Painted In Blood</a>	
			   
				<a href="/live/Painted-In-Blood/05-02-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Painted_In_Blood_1_small.jpg););"></a>
								
							
			

	</div>
	
	<div id="mainpage-block-new-articel" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-articel" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/artikel/neue/" title='Neue Kolumnen'>Neue Kolumnen</a></h2>
		</div>
		
		 
			<a class="semitransparent" href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118">Armored Saint - Win Hands Down - Massen-Review</a>	
				
				<a href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
		
			<a class="semitransparent" href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117">Paradise Lost - The Plague Within - Massen-Review</a>	
				
				<a href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
			

	</div>

	<div id="mainpage-block-partner" style="margin-top: 10px;">
		<div id="mainpage-block-header-partner">
			<h4>Partner</h4>
		</div>

		<div id="mainpage-block-content-partner" class="navigation-content-right">	
		
		   <a href="http://www.booknerds.de/" target="_blank" rel="nofollow">
			  <img
				border="0"
				style="margin-top: 5px;" 
				src="/static/images/ads/booknerdslogo.jpg" alt="Booknerds" />
			</a>  				
			

		</div>
	</div>	
	
	<div id="mainpage-block-services">
		<div id="mainpage-block-header-services">
			<h4>Services</h4>
		</div>

		<div id="mainpage-block-content-services" class="navigation-content-right">   				
		
			<ul class="menu-bullets">
				<li>
					<a href="/feeds/reviews">Review-Feed</a>
				</li>
				<li>
					<a href="/feeds/news">News-Feed</a>
				</li>
				<li>
					<a href="/feeds/interviews">Interview-Feed</a>
				</li>
				<li>
					<a href="/feeds/live">Live-Review-Feed</a><br/>
				</li>
			</ul>
		</div>
	</div>		

	<div id="mainpage-block-statistics">
		<div id="mainpage-block-header-statistics">
			<h4>Statistiken</h4>
		</div>

		<div id="mainpage-block-content-statistics" class="navigation-content-right">   				
			Reviews: 13728<br/>
			Interviews: 445<br/>
			News: 3950<br/>
			Live-Rezis: 196<br/>		
		</div>
	</div>		
	
	<div id="mainpage-block-vermischtes">
		<div id="mainpage-block-header-vermischtes">
			<h4>Wir</h4>
		</div>
		<div id="mainpage-block-content-vermischtes" class="navigation-content-right">   
			<ul class="menu-bullets">
				<li>
					<a href="/kontakt/" rel="nofollow">Kontakt</a>
				</li>
				<li>
					<a href="/wanted/" rel="nofollow">Schreiber gesucht</a>
				</li>
				<li>
					<a href="/werbung/" rel="nofollow">Werbung bei uns</a>
				</li>				
				<li>
					<a href="/mitarbeiter/alle/" rel="nofollow">Mitarbeiter</a>
				</li>
				<li>
					<a href="/impressum/" rel="nofollow">Impressum</a>
				</li>
			</ul>
		</div>
	</div>		
	
	 

</div>

<div class="middleColumn">        
	
	<div itemscope itemtype="http://data-vocabulary.org/Review" >
		<h1 class="pagetitle" style="margin-bottom: 30px;">
			<a href="/reviews/2017/Chrome-Molly/Hoodoo-Voodoo" title="Chrome Molly: Hoodoo Voodoo (Review/Kritik)">
				<span itemprop="itemreviewed">Chrome Molly: Hoodoo Voodoo</span> (Review)
			</a>
		</h1>   
	   
	   <p/>
	   
		<table border="0" class="review_info_table" >
			<tr>
				<th></th>
				<th></th>
				<th></th>
			</tr>
			<tr>
				<td class="table_key">Artist:</td>
				<td><h2>Chrome Molly</h2></td>
				<td rowspan="8" style="text-align: center;">
					<img src="/static/images/common/covers/2017/ChromeMollyHoodooVoodoo.jpg" alt="Chrome Molly: Hoodoo Voodoo" title="Album-Review: Chrome Molly - Hoodoo Voodoo" class="review_image" height="180"/>
				</td>
			</tr>
			<tr>
				<td class="table_key">Album:</td>
				<td><h2>Hoodoo Voodoo</h2></td>
			</tr>	
			<tr>
				<td class="table_key">Medium:</td>
				<td>CD/Download</td>
			</tr>		
			<tr>
				<td class="table_key">Stil:</td>
				<td><h2>Hard Rock / NWoBHM</h2></td>
			</tr>
			<tr>
				<td class="table_key">Label:</td>
				<td>earMusic / Edel</td>
			</tr>
			<tr>
				<td class="table_key">Spieldauer:</td>
				<td>39:08</td>
			</tr>			
			<tr>
				<td class="table_key">Erschienen:</td>
				<td>
					
						20.01.2017
					
				</td>
			</tr>	
			<tr>
				<td class="table_key">Website:</td>
				<td style="vertical-align: top;">
					    
						[<a href="http://chromemolly.com/" target="_blank" rel="nofollow">Link</a>]
					
				</td>
			</tr>			
		</table>
		<p/>	
		
		<div class="textcontent" itemprop="description">
			<p>Wie ausgerechnet earMusic zu einer NWOBHM-Band aus der dritten Reihe kommt (die Jungs waren mit ihrem Debüt 1985 eigentlich schon zu spät an, erregten aber als Einheizer bekannterer internationaler Acts einige Aufmerksamkeit daheim), wissen wir nicht, aber das neue Album der Briten macht wieder Erwarten Bock.</p>

<p>Getragen von Steve Hawkins’ stets leicht belegt klingender Stimme spielen <em>CHROME MOLLY</em> immer noch jene Keyboard-schwangere Mischung aus Hard Rock und richtigem Metal, die kaum mehr jemand beherrscht, ohne seicht zu werden. Auf “<em>Hoodoo Voodoo</em>” geht es immerzu deftig zu, gleichzeitig spielkulturell edel mit zahlreichen Solos und Leads, die mindestens so eingängig sind wie die Refrains, wovon Arena-Hymnen wie ‘Some Kind Of Voodoo’ aufs Deutlichste zeugen.</p>

<p>Darüber hinaus legt die Band ein höheres Tempo vor, also handelt es sich um alles andere als an Geist und Körper alt gewordene Möchtegern-Rockstars. </p>

<p><span itemprop="summary">FAZIT: Der Unterschied zwischen Bands wie <em>CHROME MOLLY</em> und abgehalfterten englischen Fregatten, wie sie etwa Pure Steel Records ausgraben, wird beim Hören dieser Liebhaber-Scheibe sehr offenbar. Cooler Metal-Hardrock, nicht mehr und nicht weniger</span> [<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Chrome Molly%20Hoodoo Voodoo&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">Album bei Amazon kaufen</a>]</p>
		</div>
		
		<div style="position: relative;">
			<span itemprop="reviewer" style="font-style:italic;">Andreas Schiffmann</span> (<a href="/mitarbeiter/2/Andreas-Schiffmann">Info</a>)
			<span style="font-size: smaller; position: absolute; right: 0px;">(Review 66x gelesen, ver&ouml;ffentlicht am <time itemprop="dtreviewed" datetime="2017-02-19">19.02.2017</time>)</span>
			 
		</div>
	   
		
		
		<div id="socialbar">
			<div id="fblike">
				<div class="fb-like" data-href="http://www.musikreviews.de/reviews/2017/Chrome-Molly/Hoodoo-Voodoo" data-send="false" data-layout="box_count" data-width="55" data-show-faces="false"></div>
			</div>
			<!--div id="googlelike">
				<div class="g-plusone" data-size="tall" data-href="http://www.musikreviews.de/reviews/2017/Chrome-Molly/Hoodoo-Voodoo"></div>
			</div-->
			<div id="twitterrecommend">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.musikreviews.de/reviews/2017/Chrome-Molly/Hoodoo-Voodoo" data-via="musikreviews" data-lang="de" data-size="large">Twittern</a>
			</div>
			<div id="twitter">
				<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
					<img src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
				</a>
			</div>
			<div id="fb">
				<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
					<img src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
				</a>		
			</div>
			<div id="youtube">
				<a href="http://www.youtube.com/results?search_query=Chrome Molly%20Hoodoo Voodoo" target="_blank" title="Nach dieser Band bei Youtube suchen"> 
					<img src="/static/images/youtube.png" border="0" style="width: 60px;"/>
				</a>		
			</div>			
			<div id="amazon">
				<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Chrome Molly%20Hoodoo Voodoo&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">
					<img src="/static/images/buy_at_amazon.png" alt="Kaufen bei Amazon" border="0"/><br/>
				</a>
			</div>

		</div>    		
		
		<p/>
			
		<div class="bewertungsBox" id="bewertungen">
		   <span style="font-weight: bold;">Unser Wertungssystem:</span>
		  <ul>
			 <li>
				<span style="font-weight: bold;">1-3 Punkte</span>: Grottenschlecht - Finger weg
			 </li>
			 <li>
				<span style="font-weight: bold;">4-6 Punkte</span>: Streckenweise anh&ouml;rbar, Kaufempfehlung nur f&uuml;r eingefleischte Fans
			 </li>
			 <li>
				<span style="font-weight: bold;">7-9 Punkte</span>: Einige Lichtblicke, eher &uuml;berdurchschnittlich, das gewisse Etwas fehlt
			 </li>
			 <li>
				<span style="font-weight: bold;">10-12 Punkte</span>: Wirklich gutes Album, es gibt keine gro&szlig;en Kritikpunkte
			 </li>
			 <li>
				<span style="font-weight: bold;">13-14 Punkte</span>: Einmalig gutes Album mit Zeug zum Klassiker, ragt deutlich aus der Masse
			 </li>
			 <li>
				<span style="font-weight: bold;">15 Punkte</span>: Absolutes Meisterwerk - so was gibt&acute;s h&ouml;chstens einmal im Jahr
			 </li>         
		  </ul>      
		  [<a href="#" onclick="document.getElementById('bewertungen').style.display='none'; return false;">Schliessen</a>]
		  <br/>     
		</div>	
		
		<div style="position: relative;">

			<div class="rating_bar">
			   
					<div itemprop="rating" itemscope itemtype="http://data-vocabulary.org/Rating" style="font-weight: bold; margin-left: 5px;">
					   Wertung: <span itemprop="value">11</span> von <span itemprop="best">15</span> Punkten
					   [<a href="#" title="Wertungssytem" onclick="document.getElementById('bewertungen').style.display='block'; return false;">?</a>]               
					</div>
					<img src="/static/images/rating_11.jpg" alt="11 Punkte"/><br/>
				
			</div>
			<div style="width: 200px; position: absolute; top: 65px; right: 0px;">
				<a href="#writeCommentSection">
					<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" style="float: right; margin: 5px 17px 18px 0;" border="0"/>
				</a>
				<div style="margin: 10px 11px 0 0;" >
					<a href="#writeCommentSection">
						Kommentar schreiben
					</a>
				</div>    		
			</div>
		
			
			
		   <div style="margin-top: 25px;">
				<span class="table_key">Tracklist:</span>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);" >	    
					
						<li>In The Beginning</li>
					
						<li>Can't Be Afraid Of The Dark</li>
					
						<li>Some Kind Of Voodoo</li>
					
						<li>Pillars Of Creation (Albion)</li>
					
						<li>Now That Those Days Have Gone</li>
					
						<li>Indestructible</li>
					
						<li>Save Me</li>
					
						<li>Rock For You</li>
					
						<li>Feeling Pressurized</li>
					
						<li>Dial 'F' For Freakshow</li>
					
				</ul>
					
				<p/>
				
				<span class="table_key">Besetzung:</span>
				 
					<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
				
				
					
					
					
					
					
					
					
					
					
					
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Sonstige</span> - Steve Hawkins, John Foottit, Andy Barrott, Nic Wastell, Greg Ellis</li>
					
				
				 
					</ul>
					
					
				<p/>
			  
			  		
				<span class="table_key">Alle Reviews dieser Band:</span><br/>
			  
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
					
					<li>
						<a href="/reviews/2017/Chrome-Molly/Hoodoo-Voodoo">Hoodoo Voodoo</a> (2017)
						
						- 11/15 Punkten
						
					</li>
					
				</ul>
			  
				
				<span class="table_key">Interviews:</span><br/>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif); margin-bottom: 20px;">    	
				
					<li>	    
						<div style="margin-left: 10px; font-style:italic;">keine Interviews</div>
					</li>	    
				
				</ul>
				
				<div style="vertical-align: top; position: relative;">
					<a href="#writeCommentSection">
						<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" border="0" style="float: left; margin-right: 3px;"/>
						Kommentar schreiben
					</a> 
				</div>		
				   
					   
			  <!-- ============== show all comments 1b4b6f ============== -->
				 <a name="readCommentSection"></a>
				 	      
			  
			  <a name="writeCommentSection" > </a>
			  <div id="commentErrors" style="color: red; font-weight: bold; margin: 10px 0 0 5px;">

			        
			  
			              
			  
			  
			  
			  
			  
			  
			  
			         
			  </div>
			  
			    
			  
			  
			  <form action="" method="post" > 
			  
			  
				<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='7225728add2c279d272e2f73d9c57cea' /></div>
				 <input type="hidden" id="c_id" name="c_id" value="4" />
			
				 <table border="0" style="text-align:left;" cellpadding="3">
				   <tr><th></th><th></th></tr>
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="mailaddress">Dein Name</label>
					 </td>
					 <td>
					   
					   <input type="text" class="inputField" id="user_name" name="user_name" size="30" maxlength="30" value=""/>
					                
					 </td>
				   </tr>        
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="comment">Dein Kommentar</label>
					 </td>
					 <td>
					   
					   <textarea class="inputField" id="comment" name="comment" cols="45" rows="6" ></textarea>
					                  
					   
					 </td>
				   </tr>
				   <tr>
					 <td style="vertical-align:top;"><label for="wertung">Deine Bewertung f&uuml;r das Album</label></td>
					 <td>
						<select id="wertung" name="wertung" size="1">
						  <option>-1</option>
						  <option>1</option>
						  <option>2</option>
						  <option>3</option>
						  <option>4</option>
						  <option>5</option>
						  <option>6</option>
						  <option>7</option>
						  <option>8</option>
						  <option>9</option>
						  <option>10</option>
						  <option>11</option>
						  <option>12</option>
						  <option>13</option>
						  <option>14</option>
						  <option>15</option>
						</select>
						(-1 bedeutet, ich gebe keine Wertung ab)
					 </td>
				   </tr>      
				   <tr>
					 <td></td>
					 <td style="vertical-align:top;">
					   <input type="checkbox" id="wantsCommentFeedback" name="wantsCommentFeedback" value="checked='checked'" />
					   Benachrichtige mich per Mail bei weiteren Kommentaren zu diesem Album.
					</td>        
				   </tr>
				   <tr>
					 <td style="vertical-align:top;">
					   Deine Mailadresse <br/>
					   (optional)
					 </td>
					 <td style="vertical-align:top;">
					   
					   <input type="text" class="inputField" id="mailaddress" name="mailaddress" size="30" maxlength="60" value=""/>
					   
					   
					   <p>
						  <span style="font-style: italic;">Hinweis</span>: Diese Adresse wird nur f&uuml;r Benachrichtigungen bei neuen Kommentaren zu diesem Album benutzt. Sie wird nicht an Dritte weitergegeben und nicht ver&ouml;ffentlicht. Dieser Service ist jederzeit abbestellbar.
					   </p>
					 </td>        
				   </tr>          
				   <tr>
					 <td style="vertical-align: top;">       
					   Captcha-Frage                           
					 </td>
					 <td>
					   Welche Farbe hat eine Erdbeere?<br/>
					   
					   <input type="text" id="c_answer" name="c_answer" size="30" maxlength="32" class="inputField"/>
					   
					 </td>             
				   </tr>             
				   <tr>
					 <td></td>
					 <td>
						 <input type="submit" value=" Absenden "/>
						 <input type="reset" value=" L&ouml;schen"/>
						 <p/><span style="color: red;">Grob persönlich beleidigende Kommentare werden gelöscht!</span>                 
					 </td>        
				   </tr>      
				 </table>
			 
			  </form>        
			  
			  
			</div>    		

		</div>
	</div>

 

	
</div> 

<div style="clear:both"></div>

</div>
<div class="footer">
 &copy; Musikreviews.de
 

 
</div>



<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
   document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
   </script>
   <script type="text/javascript">
   try {
   var pageTracker = _gat._getTracker("UA-10890994-1");
   pageTracker._initData();
   _gat._anonymizeIp();   
   pageTracker._trackPageview();
} catch(err) {}
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>		


</body>

</html>
