<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">
<head>	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="google-site-verification" content="PwuWNs3QRKlmlZrATkx6RLau5iOJpr9vhiFRSGiZSYM" />
	<meta name="robots" content="index,follow" />
	<meta name="description" content="Musikreviews.de - Metal und Rock - Album Reviews, Kritiken, Interviews, News" />
	<meta name="keywords" content="Reviews,Kritiken,Metal,Rock,Progressive,Power,Heavy,News,Death,Hard" />
	<meta name="publisher" content="Nils Herzog" />
	<meta name="copyright" content="Nils Herzog" />
	<meta name="generator" content="Notepad++" />
	<meta name="revisit-after" content="2 days" />
	<meta http-equiv="content-language" content="de,en" /> 


	<link rel="alternate" type="application/rss+xml" title="RSS" href="/feeds/reviews" />
	<link rel="stylesheet" type="text/css" href="/static/css/musikreviews_mainstyles-1.7.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/menu.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/lightbox/lightbox.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/jquery/jquery.ui.all.css" media="screen" />
	<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico" />
	
	<link rel="canonical" href="http://www.musikreviews.de/reviews/2017/Damnations-Day/A-World-Awakens"/>

		
	<script type = "text/javascript" src="/static/js/ajax-search.js"></script>
	<script type="text/javascript" src="/static/js/jquery-1.7.2.min.js"></script>
	<script type="text/javascript" src="/static/js/jquery-ui-1.8.21.custom.min.js"></script>   
	<script type="text/javascript" src="/static/js/lightbox/lightbox.js"></script>	
	
	
	

   <style type="text/css">
      <!--       
         em {
            font-style: normal;
         }
      -->
   </style>


	
	
	
	<title>Damnations Day: A World Awakens (Review/Kritik) - Album-Rezension (Progressive Metal)</title>
		
	<script type="text/javascript">	
		$(document).ready(function() {
			initSearch();
		 }); 	
	</script>	
	
</head>

<body class="body">

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/de_DE/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

 

<div id="headerWrapper">
	<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
		<img id="headerFacebook" src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
	</a>
	<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
		<img id="headerTwitter" src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
	</a>
	<div id="musikreviews-logo" onclick="window.location='/';">

		<h1 id="websiteTitle">Magazin f&uuml;r Metal, Progressive und Rock</h1>	
		<div id="mini_icons">
		   <a href="/feeds/reviews/" title="RSS-Feed">
			   <img src = '/static/images/rss.jpg' alt='RSS Feed' border="0"/>
		   </a>  
		</div>
		<a id="logo-teaser-link" class="semitransparent" href="/artikel/Steven-Wilson-Hand-Cannot-Erase-Massen-Review-115" title='Steven Wilson - Hand. Cannot. Erase. - Massen-Review'>
			Lese-Empfehlung: Steven Wilson - Hand. Cannot. Erase. - Massen-Review
		</a>
	</div>
</div>

<div id="topmenu">
	<ul>
		<li ><a href="/">Startseite</a></li>
		<li ><a href="/reviews/archiv/neue/" title="Die neusten Reviews">Neuste Reviews</a></li>
		<li ><a href="/reviews/release-kalender/" title="Release-Kalender">Release-Kalender</a></li>
		<li ><a href="/news/neuste/1" title="News f&uuml;r Metal und Rock">News</a></li>
		<li ><a href="/live/neue/" title="Neue Live-Reviews">Live</a></li>

		<li ><a href="/interviews/neue/" title="Neue Interviews">Interviews</a></li>
		<li ><a href="/artikel/neue/" title="Neue Kolumnen">Kolumnen</a></li>
		<li  id="current" ><a href="/reviews/archiv/a/" title="Review-Archiv">CD-Archiv</a></li>
		<li ><a href="/reviews/archiv/dvds/neue/" title="Die neusten Metal- und Rock-DVDs">DVD-Archiv</a></li>
	</ul>
</div>

<div id="main_content" class="outerwrapper">

<div class="leftColumn">
	
	<div class="searchfield">
		<form action="/suche/" id="search_field" method="get" >
			Suche:<br/>
			<input id="search" class="ui-autocomplete-input"  type="text" name="search_word" maxlength="18" />
			<input id="searchButton" type="submit" value="Go" /> 
		</form>
		<a id="detailsearch" href="/detailsuche">Album-Detailsuche</a>
	</div>
	
	<div id="mainpage-block-reviews">
		<div id="mainpage-block-header-reviews">
			<h2><a href="/reviews/archiv/neue/" title='Neue Reviews'>Neue Reviews</a></h2>
		</div>
		<div id="mainpage-block-content-reviews" class="navigation-content-left" >   
			
				Brain Damalge:<br/>
				<a href="/reviews/2017/Brain-Damalge/Talk-The-Talk" title="Brain Damalge: Talk The Talk">Talk The Talk</a><br/>
				<a href="/reviews/2017/Brain-Damalge/Talk-The-Talk" title="Brain Damalge: Talk The Talk">
					<img src="/static/images/common/covers/2017/braindamage-talkthetalk.jpg" alt ="Brain Damalge: Talk The Talk" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Wolfheart:<br/>
				<a href="/reviews/2017/Wolfheart/Tyhiyys" title="Wolfheart: Tyhiyys">Tyhiyys</a><br/>
				<a href="/reviews/2017/Wolfheart/Tyhiyys" title="Wolfheart: Tyhiyys">
					<img src="/static/images/common/covers/2017/Wolfheart-Tyhjyys.jpg" alt ="Wolfheart: Tyhiyys" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Damnations Day:<br/>
				<a href="/reviews/2017/Damnations-Day/A-World-Awakens" title="Damnations Day: A World Awakens">A World Awakens</a><br/>
				<a href="/reviews/2017/Damnations-Day/A-World-Awakens" title="Damnations Day: A World Awakens">
					<img src="/static/images/common/covers/2017/damnationsday-aworldawakens.jpg" alt ="Damnations Day: A World Awakens" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Various Artists:<br/>
				<a href="/reviews/2017/Various-Artists/Metalliance-Vol-2" title="Various Artists: Metalliance Vol. 2">Metalliance Vol. 2</a><br/>
				<a href="/reviews/2017/Various-Artists/Metalliance-Vol-2" title="Various Artists: Metalliance Vol. 2">
					<img src="/static/images/common/covers/2017/various-metalliance2.jpg" alt ="Various Artists: Metalliance Vol. 2" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Knall:<br/>
				<a href="/reviews/2017/Knall/Raubkatze-auf-12-Uhr-Limitiertes-farbiges-180g-Vinyl" title="Knall: Raubkatze auf 12 Uhr - Limitiertes farbiges 180g-Vinyl">Raubkatze auf 12 Uhr - Limitiertes farbiges 180g-Vinyl</a><br/>
				<a href="/reviews/2017/Knall/Raubkatze-auf-12-Uhr-Limitiertes-farbiges-180g-Vinyl" title="Knall: Raubkatze auf 12 Uhr - Limitiertes farbiges 180g-Vinyl">
					<img src="/static/images/common/covers/2017/KNALL_Raubkatze.jpg" alt ="Knall: Raubkatze auf 12 Uhr - Limitiertes farbiges 180g-Vinyl" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Miraculous Mule:<br/>
				<a href="/reviews/2017/Miraculous-Mule/Two-Tonne-Testimony" title="Miraculous Mule: Two Tonne Testimony">Two Tonne Testimony</a><br/>
				<a href="/reviews/2017/Miraculous-Mule/Two-Tonne-Testimony" title="Miraculous Mule: Two Tonne Testimony">
					<img src="/static/images/common/covers/2017/miraculous-mule-two-tone-testimony.jpg" alt ="Miraculous Mule: Two Tonne Testimony" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Mavericks:<br/>
				<a href="/reviews/2017/The-Mavericks/Brand-New-Day" title="The Mavericks: Brand New Day">Brand New Day</a><br/>
				<a href="/reviews/2017/The-Mavericks/Brand-New-Day" title="The Mavericks: Brand New Day">
					<img src="/static/images/common/covers/2017/mavericksbrandnew.jpg" alt ="The Mavericks: Brand New Day" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Shock Therapy:<br/>
				<a href="/reviews/2017/Shock-Therapy/Theatre-Of-Shock-Therapy-1985-2008" title="Shock Therapy: Theatre Of Shock Therapy (1985-2008)">Theatre Of Shock Therapy (1985-2008)</a><br/>
				<a href="/reviews/2017/Shock-Therapy/Theatre-Of-Shock-Therapy-1985-2008" title="Shock Therapy: Theatre Of Shock Therapy (1985-2008)">
					<img src="/static/images/common/covers/2017/shocktherapy-theatreofshock.png" alt ="Shock Therapy: Theatre Of Shock Therapy (1985-2008)" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Arne Huber Quartet:<br/>
				<a href="/reviews/2017/Arne-Huber-Quartet/Im-echten-Leben" title="Arne Huber Quartet: Im echten Leben">Im echten Leben</a><br/>
				<a href="/reviews/2017/Arne-Huber-Quartet/Im-echten-Leben" title="Arne Huber Quartet: Im echten Leben">
					<img src="/static/images/common/covers/2017/arnehuberquartet-imechtenleben.jpg" alt ="Arne Huber Quartet: Im echten Leben" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Whitney Rose:<br/>
				<a href="/reviews/2017/Whitney-Rose/South-Texas-Suite" title="Whitney Rose: South Texas Suite">South Texas Suite</a><br/>
				<a href="/reviews/2017/Whitney-Rose/South-Texas-Suite" title="Whitney Rose: South Texas Suite">
					<img src="/static/images/common/covers/2017/WhitneyRoseSouthTexasSuite.jpg" alt ="Whitney Rose: South Texas Suite" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Gabriel Hibert:<br/>
				<a href="/reviews/2017/Gabriel-Hibert/Abducte" title="Gabriel Hibert: Abducté">Abducté</a><br/>
				<a href="/reviews/2017/Gabriel-Hibert/Abducte" title="Gabriel Hibert: Abducté">
					<img src="/static/images/common/covers/2017/gabrielhilbert-abducte.jpg" alt ="Gabriel Hibert: Abducté" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Parasite:<br/>
				<a href="/reviews/2017/Parasite/The-Depths-Of-The-Human-Nature" title="Parasite: The Depths Of The Human Nature">The Depths Of The Human Nature</a><br/>
				<a href="/reviews/2017/Parasite/The-Depths-Of-The-Human-Nature" title="Parasite: The Depths Of The Human Nature">
					<img src="/static/images/common/covers/2017/parasite-TheDepthsOfTheHumanNature.jpg" alt ="Parasite: The Depths Of The Human Nature" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Dominic Egli's Plurism:<br/>
				<a href="/reviews/2017/Dominic-Eglis-Plurism/More-Fufu" title="Dominic Egli's Plurism: More Fufu!">More Fufu!</a><br/>
				<a href="/reviews/2017/Dominic-Eglis-Plurism/More-Fufu" title="Dominic Egli's Plurism: More Fufu!">
					<img src="/static/images/common/covers/2017/DominicEglisPlurism-MoreFufu.jpg" alt ="Dominic Egli's Plurism: More Fufu!" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Änglagård:<br/>
				<a href="/reviews/2017/Aenglagard/Made-In-Norway" title="Änglagård: Made In Norway">Made In Norway</a><br/>
				<a href="/reviews/2017/Aenglagard/Made-In-Norway" title="Änglagård: Made In Norway">
					<img src="/static/images/common/covers/2017/anglagardmadeinnorway.gif" alt ="Änglagård: Made In Norway" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				De Staat:<br/>
				<a href="/reviews/2017/De-Staat/Live-In-Utrecht" title="De Staat: Live In Utrecht">Live In Utrecht</a><br/>
				<a href="/reviews/2017/De-Staat/Live-In-Utrecht" title="De Staat: Live In Utrecht">
					<img src="/static/images/common/covers/2017/de-staat-live-utrecht-9744.jpg" alt ="De Staat: Live In Utrecht" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Lingua Nada &amp; Paan:<br/>
				<a href="/reviews/2017/Linua-Nada--Paan/Split-LP" title="Lingua Nada &amp; Paan: Split-LP">Split-LP</a><br/>
				<a href="/reviews/2017/Linua-Nada--Paan/Split-LP" title="Lingua Nada &amp; Paan: Split-LP">
					<img src="/static/images/common/covers/2017/LINGUA_NADA_und_PAAN_Split_LP.jpg" alt ="Lingua Nada &amp; Paan: Split-LP" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Eric Legnini:<br/>
				<a href="/reviews/2017/Eric-Begnini/Waxx-Up" title="Eric Legnini: Waxx Up">Waxx Up</a><br/>
				<a href="/reviews/2017/Eric-Begnini/Waxx-Up" title="Eric Legnini: Waxx Up">
					<img src="/static/images/common/covers/2017/Eric_Legnini-waxx_up.jpg" alt ="Eric Legnini: Waxx Up" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Ewian:<br/>
				<a href="/reviews/2017/Ewian/Heart-Crash-Boom-Bang" title="Ewian: Heart Crash Boom Bang">Heart Crash Boom Bang</a><br/>
				<a href="/reviews/2017/Ewian/Heart-Crash-Boom-Bang" title="Ewian: Heart Crash Boom Bang">
					<img src="/static/images/common/covers/2017/ewian-heartcrashboombang.jpg" alt ="Ewian: Heart Crash Boom Bang" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Sounds Like The End Of The World:<br/>
				<a href="/reviews/2017/Sounds-Like-The-End-Of-The-World/Stories" title="Sounds Like The End Of The World: Stories">Stories</a><br/>
				<a href="/reviews/2017/Sounds-Like-The-End-Of-The-World/Stories" title="Sounds Like The End Of The World: Stories">
					<img src="/static/images/common/covers/2017/soundsliketheendoftheworld-Stories.jpg" alt ="Sounds Like The End Of The World: Stories" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Heartfield:<br/>
				<a href="/reviews/2017/Heartfield/Follow" title="Heartfield: Follow">Follow</a><br/>
				<a href="/reviews/2017/Heartfield/Follow" title="Heartfield: Follow">
					<img src="/static/images/common/covers/2017/Heartfield-Follow.jpg" alt ="Heartfield: Follow" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			            
				
		</div>
	</div>
		
</div>

<div class="rightColumn">
	<div id="contact">
		<a href="/kontakt" rel="nofollow" title="Kontakt mit Musikreviews.de aufnehmen">
			<img src="/static/images/contact.png" alt="Kontakt" border="0"/>
			Kontakt
		</a>
	</div>

	<div id="mainpage-block-new-interviews">
		<div id="mainpage-block-header-new-interviews" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/interviews/neue/" title='Neue Interviews'>Neue Interviews</a></h2>
		</div>

		
			<a class="semitransparent" href="/interviews/19-02-2017/Nailed-To-Obscurity">Nailed To Obscurity</a>			
			<a href="/interviews/19-02-2017/Nailed-To-Obscurity" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/february/Nailed_To_Obscutrity.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/06-02-2017/Devin-Townsend">Devin Townsend</a>			
			<a href="/interviews/06-02-2017/Devin-Townsend" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/february/DTP-_RebeccaBlissett.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/05-12-2016/Walking-Dead-On-Broadway">Walking Dead On Broadway</a>			
			<a href="/interviews/05-12-2016/Walking-Dead-On-Broadway" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/december/WBOD_Bild_oben.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/03-12-2016/Gorgosaur">Gorgosaur</a>			
			<a href="/interviews/03-12-2016/Gorgosaur" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/december/GORGOSAUR_logo.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/01-12-2016/Child">Child</a>			
			<a href="/interviews/01-12-2016/Child" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/december/Child-Band.jpg);"></a>			
		
		
	</div>	
	
	<div id="mainpage-block-new-live" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-live" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/live/neue/" title='Neue Live-Reviews'>Neu &amp; Live</a></h2>
		</div>
		
		
			<a class="semitransparent" href="/live/Walking-Dead-On-Broadway/01-03-2017">Walking Dead On Broadway</a>	
			   
				<a href="/live/Walking-Dead-On-Broadway/01-03-2017" class="preview-image" style="background-image: url(/static/images/live/2017/WDOB_14_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/DRIVE-BY-WIRE/04-03-2017">Drive By Wire</a>	
			   
				<a href="/live/DRIVE-BY-WIRE/04-03-2017" class="preview-image" style="background-image: url(/static/images/live/2017/SidewaySpiral1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Myrath/27-09-2016">Myrath</a>	
			   
				<a href="/live/Myrath/27-09-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Myrath_live_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Sonntag/15-05-2016">Rock Hard Festival 2016 - Sonntag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Sonntag/15-05-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Discreation_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Samstag/14-05-2016">Rock Hard Festival 2016 - Samstag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Samstag/14-05-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Accuser_1_small.jpg););"></a>
								
							
			

	</div>
	
	<div id="mainpage-block-new-articel" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-articel" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/artikel/neue/" title='Neue Kolumnen'>Neue Kolumnen</a></h2>
		</div>
		
		 
			<a class="semitransparent" href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118">Armored Saint - Win Hands Down - Massen-Review</a>	
				
				<a href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
		
			<a class="semitransparent" href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117">Paradise Lost - The Plague Within - Massen-Review</a>	
				
				<a href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
			

	</div>

	<div id="mainpage-block-partner" style="margin-top: 10px;">
		<div id="mainpage-block-header-partner">
			<h4>Partner</h4>
		</div>

		<div id="mainpage-block-content-partner" class="navigation-content-right">	
		
		   <a href="http://www.booknerds.de/" target="_blank" rel="nofollow">
			  <img
				border="0"
				style="margin-top: 5px;" 
				src="/static/images/ads/booknerdslogo.jpg" alt="Booknerds" />
			</a>  				
			

		</div>
	</div>	
	
	<div id="mainpage-block-services">
		<div id="mainpage-block-header-services">
			<h4>Services</h4>
		</div>

		<div id="mainpage-block-content-services" class="navigation-content-right">   				
		
			<ul class="menu-bullets">
				<li>
					<a href="/feeds/reviews">Review-Feed</a>
				</li>
				<li>
					<a href="/feeds/news">News-Feed</a>
				</li>
				<li>
					<a href="/feeds/interviews">Interview-Feed</a>
				</li>
				<li>
					<a href="/feeds/live">Live-Review-Feed</a><br/>
				</li>
			</ul>
		</div>
	</div>		

	<div id="mainpage-block-statistics">
		<div id="mainpage-block-header-statistics">
			<h4>Statistiken</h4>
		</div>

		<div id="mainpage-block-content-statistics" class="navigation-content-right">   				
			Reviews: 13873<br/>
			Interviews: 446<br/>
			News: 3960<br/>
			Live-Rezis: 198<br/>		
		</div>
	</div>		
	
	<div id="mainpage-block-vermischtes">
		<div id="mainpage-block-header-vermischtes">
			<h4>Wir</h4>
		</div>
		<div id="mainpage-block-content-vermischtes" class="navigation-content-right">   
			<ul class="menu-bullets">
				<li>
					<a href="/kontakt/" rel="nofollow">Kontakt</a>
				</li>
				<li>
					<a href="/wanted/" rel="nofollow">Schreiber gesucht</a>
				</li>
				<li>
					<a href="/werbung/" rel="nofollow">Werbung bei uns</a>
				</li>				
				<li>
					<a href="/mitarbeiter/alle/" rel="nofollow">Mitarbeiter</a>
				</li>
				<li>
					<a href="/impressum/" rel="nofollow">Impressum</a>
				</li>
			</ul>
		</div>
	</div>		
	
	 

</div>

<div class="middleColumn">        
	
	<div itemscope itemtype="http://data-vocabulary.org/Review" >
		<h1 class="pagetitle" style="margin-bottom: 30px;">
			<a href="/reviews/2017/Damnations-Day/A-World-Awakens" title="Damnations Day: A World Awakens (Review/Kritik)">
				<span itemprop="itemreviewed">Damnations Day: A World Awakens</span> (Review)
			</a>
		</h1>   
	   
	   <p/>
	   
		<table border="0" class="review_info_table" >
			<tr>
				<th></th>
				<th></th>
				<th></th>
			</tr>
			<tr>
				<td class="table_key">Artist:</td>
				<td><h2>Damnations Day</h2></td>
				<td rowspan="8" style="text-align: center;">
					<img src="/static/images/common/covers/2017/damnationsday-aworldawakens.jpg" alt="Damnations Day: A World Awakens" title="Album-Review: Damnations Day - A World Awakens" class="review_image" height="180"/>
				</td>
			</tr>
			<tr>
				<td class="table_key">Album:</td>
				<td><h2>A World Awakens</h2></td>
			</tr>	
			<tr>
				<td class="table_key">Medium:</td>
				<td>CD/Download</td>
			</tr>		
			<tr>
				<td class="table_key">Stil:</td>
				<td><h2>Progressive Metal</h2></td>
			</tr>
			<tr>
				<td class="table_key">Label:</td>
				<td>Sensory / Laser's Edge / Alive</td>
			</tr>
			<tr>
				<td class="table_key">Spieldauer:</td>
				<td>54:33</td>
			</tr>			
			<tr>
				<td class="table_key">Erschienen:</td>
				<td>
					
						24.03.2017
					
				</td>
			</tr>	
			<tr>
				<td class="table_key">Website:</td>
				<td style="vertical-align: top;">
					    
						[<a href="https://www.facebook.com/damnationsdayband/" target="_blank" rel="nofollow">Link</a>]
					
				</td>
			</tr>			
		</table>
		<p/>	
		
		<div class="textcontent" itemprop="description">
			<p>Ganz klassisch progmetallisch geht es auf “<em>A World Awakens</em>” zu, dem zweiten Album der australischen Band um die Brüder Mark und Dean Kennedy, seines Zeichens Drummer von <em>DAMNATIONS DAY</em>. Ersterer steht indes mit seiner glockig hohen Stimme für die traditionelle Frühneunziger-Spielweise des Stils wie FATES WARNING mittlerweile wieder, und in diesem Sinn wurde “<em>A World Awakens</em>” auch produziert: </p>

<p>Warm und nicht unnatürlich aufgeblasen (erstaunlicherweise verantwortlich ist Jacob Hansen, der zuletzt immer nur klinischen Mist wie Volbeat verzapfte), Der Gruppe sind moderne Strömungen in ihrem Bereich wenn nicht fremd, so aber definitiv egal. Hier stehen Melodien im Vordergrund, die oftmals an Großartigkeit grenzen wie zum Ende von ‘Colours Of Darkness’ oder während der Ballade ‘Into Black’.</p>

<p>Das ruppige Titelstück setzt hingegen Kontraste der richtigen Art, sodass am Ende der Eindruck eines harmonischen Gesamtwerks entsteht, das einige ganz starke Songs enthält. Das dringliche ‘Dissecting The Soul’ hält als Bewerbung für eine Tour mit Ray Alder und Konsorten her; eine solche Konstellation wäre ein Fest … </p>

<p><span itemprop="summary">FAZIT: Prog-Metal-Highlight aus unerwarteter Ecke.</span> [<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Damnations Day%20A World Awakens&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">Album bei Amazon kaufen</a>]</p>
		</div>
		
		<div style="position: relative;">
			<span itemprop="reviewer" style="font-style:italic;">Andreas Schiffmann</span> (<a href="/mitarbeiter/2/Andreas-Schiffmann">Info</a>)
			<span style="font-size: smaller; position: absolute; right: 0px;">(Review 76x gelesen, ver&ouml;ffentlicht am <time itemprop="dtreviewed" datetime="2017-03-20">20.03.2017</time>)</span>
			 
		</div>
	   
		
		
		<div id="socialbar">
			<div id="fblike">
				<div class="fb-like" data-href="http://www.musikreviews.de/reviews/2017/Damnations-Day/A-World-Awakens" data-send="false" data-layout="box_count" data-width="55" data-show-faces="false"></div>
			</div>
			<!--div id="googlelike">
				<div class="g-plusone" data-size="tall" data-href="http://www.musikreviews.de/reviews/2017/Damnations-Day/A-World-Awakens"></div>
			</div-->
			<div id="twitterrecommend">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.musikreviews.de/reviews/2017/Damnations-Day/A-World-Awakens" data-via="musikreviews" data-lang="de" data-size="large">Twittern</a>
			</div>
			<div id="twitter">
				<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
					<img src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
				</a>
			</div>
			<div id="fb">
				<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
					<img src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
				</a>		
			</div>
			<div id="youtube">
				<a href="http://www.youtube.com/results?search_query=Damnations Day%20A World Awakens" target="_blank" title="Nach dieser Band bei Youtube suchen"> 
					<img src="/static/images/youtube.png" border="0" style="width: 60px;"/>
				</a>		
			</div>			
			<div id="amazon">
				<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Damnations Day%20A World Awakens&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">
					<img src="/static/images/buy_at_amazon.png" alt="Kaufen bei Amazon" border="0"/><br/>
				</a>
			</div>

		</div>    		
		
		<p/>
			
		<div class="bewertungsBox" id="bewertungen">
		   <span style="font-weight: bold;">Unser Wertungssystem:</span>
		  <ul>
			 <li>
				<span style="font-weight: bold;">1-3 Punkte</span>: Grottenschlecht - Finger weg
			 </li>
			 <li>
				<span style="font-weight: bold;">4-6 Punkte</span>: Streckenweise anh&ouml;rbar, Kaufempfehlung nur f&uuml;r eingefleischte Fans
			 </li>
			 <li>
				<span style="font-weight: bold;">7-9 Punkte</span>: Einige Lichtblicke, eher &uuml;berdurchschnittlich, das gewisse Etwas fehlt
			 </li>
			 <li>
				<span style="font-weight: bold;">10-12 Punkte</span>: Wirklich gutes Album, es gibt keine gro&szlig;en Kritikpunkte
			 </li>
			 <li>
				<span style="font-weight: bold;">13-14 Punkte</span>: Einmalig gutes Album mit Zeug zum Klassiker, ragt deutlich aus der Masse
			 </li>
			 <li>
				<span style="font-weight: bold;">15 Punkte</span>: Absolutes Meisterwerk - so was gibt&acute;s h&ouml;chstens einmal im Jahr
			 </li>         
		  </ul>      
		  [<a href="#" onclick="document.getElementById('bewertungen').style.display='none'; return false;">Schliessen</a>]
		  <br/>     
		</div>	
		
		<div style="position: relative;">

			<div class="rating_bar">
			   
					<div itemprop="rating" itemscope itemtype="http://data-vocabulary.org/Rating" style="font-weight: bold; margin-left: 5px;">
					   Wertung: <span itemprop="value">12</span> von <span itemprop="best">15</span> Punkten
					   [<a href="#" title="Wertungssytem" onclick="document.getElementById('bewertungen').style.display='block'; return false;">?</a>]               
					</div>
					<img src="/static/images/rating_12.jpg" alt="12 Punkte"/><br/>
				
			</div>
			<div style="width: 200px; position: absolute; top: 65px; right: 0px;">
				<a href="#writeCommentSection">
					<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" style="float: right; margin: 5px 17px 18px 0;" border="0"/>
				</a>
				<div style="margin: 10px 11px 0 0;" >
					<a href="#writeCommentSection">
						Kommentar schreiben
					</a>
				</div>    		
			</div>
		
			
			
		   <div style="margin-top: 25px;">
				<span class="table_key">Tracklist:</span>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);" >	    
					
						<li>The Witness </li>
					
						<li>Dissecting The Soul </li>
					
						<li>Colours Of Darkness </li>
					
						<li>I Pray </li>
					
						<li>Into Black </li>
					
						<li>To Begin Again </li>
					
						<li>The Idol Counterfeit </li>
					
						<li>A World Awakens </li>
					
						<li>Diagnose</li>
					
				</ul>
					
				<p/>
				
				<span class="table_key">Besetzung:</span>
				 
					<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
				
				
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Bass</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=John Kennedy&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> John Kennedy</a></li>
					
					
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Gesang</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Mark Kennedy&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Mark Kennedy</a></li> 
					
					
					
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Gitarre</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Mark Kennedy&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Mark Kennedy</a></li> 
					
					
					
					
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Schlagzeug</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Dean Kennedy&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Dean Kennedy</a></li>
					
					
					
				
				 
					</ul>
					
					
				<p/>
			  
			  		
				<span class="table_key">Alle Reviews dieser Band:</span><br/>
			  
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
					
					<li>
						<a href="/reviews/2017/Damnations-Day/A-World-Awakens">A World Awakens</a> (2017)
						
						- 12/15 Punkten
						
					</li>
					
				</ul>
			  
				
				<span class="table_key">Interviews:</span><br/>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif); margin-bottom: 20px;">    	
				
					<li>	    
						<div style="margin-left: 10px; font-style:italic;">keine Interviews</div>
					</li>	    
				
				</ul>
				
				<div style="vertical-align: top; position: relative;">
					<a href="#writeCommentSection">
						<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" border="0" style="float: left; margin-right: 3px;"/>
						Kommentar schreiben
					</a> 
				</div>		
				   
					   
			  <!-- ============== show all comments 1b4b6f ============== -->
				 <a name="readCommentSection"></a>
				 	      
			  
			  <a name="writeCommentSection" > </a>
			  <div id="commentErrors" style="color: red; font-weight: bold; margin: 10px 0 0 5px;">

			        
			  
			              
			  
			  
			  
			  
			  
			  
			  
			         
			  </div>
			  
			    
			  
			  
			  <form action="" method="post" > 
			  
			  
				<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='d289385c0902fa0c427b193d5cfecbdd' /></div>
				 <input type="hidden" id="c_id" name="c_id" value="12" />
			
				 <table border="0" style="text-align:left;" cellpadding="3">
				   <tr><th></th><th></th></tr>
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="mailaddress">Dein Name</label>
					 </td>
					 <td>
					   
					   <input type="text" class="inputField" id="user_name" name="user_name" size="30" maxlength="30" value=""/>
					                
					 </td>
				   </tr>        
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="comment">Dein Kommentar</label>
					 </td>
					 <td>
					   
					   <textarea class="inputField" id="comment" name="comment" cols="45" rows="6" ></textarea>
					                  
					   
					 </td>
				   </tr>
				   <tr>
					 <td style="vertical-align:top;"><label for="wertung">Deine Bewertung f&uuml;r das Album</label></td>
					 <td>
						<select id="wertung" name="wertung" size="1">
						  <option>-1</option>
						  <option>1</option>
						  <option>2</option>
						  <option>3</option>
						  <option>4</option>
						  <option>5</option>
						  <option>6</option>
						  <option>7</option>
						  <option>8</option>
						  <option>9</option>
						  <option>10</option>
						  <option>11</option>
						  <option>12</option>
						  <option>13</option>
						  <option>14</option>
						  <option>15</option>
						</select>
						(-1 bedeutet, ich gebe keine Wertung ab)
					 </td>
				   </tr>      
				   <tr>
					 <td></td>
					 <td style="vertical-align:top;">
					   <input type="checkbox" id="wantsCommentFeedback" name="wantsCommentFeedback" value="checked='checked'" />
					   Benachrichtige mich per Mail bei weiteren Kommentaren zu diesem Album.
					</td>        
				   </tr>
				   <tr>
					 <td style="vertical-align:top;">
					   Deine Mailadresse <br/>
					   (optional)
					 </td>
					 <td style="vertical-align:top;">
					   
					   <input type="text" class="inputField" id="mailaddress" name="mailaddress" size="30" maxlength="60" value=""/>
					   
					   
					   <p>
						  <span style="font-style: italic;">Hinweis</span>: Diese Adresse wird nur f&uuml;r Benachrichtigungen bei neuen Kommentaren zu diesem Album benutzt. Sie wird nicht an Dritte weitergegeben und nicht ver&ouml;ffentlicht. Dieser Service ist jederzeit abbestellbar.
					   </p>
					 </td>        
				   </tr>          
				   <tr>
					 <td style="vertical-align: top;">       
					   Captcha-Frage                           
					 </td>
					 <td>
					   Schreibe 'Lager' rückwärts<br/>
					   
					   <input type="text" id="c_answer" name="c_answer" size="30" maxlength="32" class="inputField"/>
					   
					 </td>             
				   </tr>             
				   <tr>
					 <td></td>
					 <td>
						 <input type="submit" value=" Absenden "/>
						 <input type="reset" value=" L&ouml;schen"/>
						 <p/><span style="color: red;">Grob persönlich beleidigende Kommentare werden gelöscht!</span>                 
					 </td>        
				   </tr>      
				 </table>
			 
			  </form>        
			  
			  
			</div>    		

		</div>
	</div>

 

	
</div> 

<div style="clear:both"></div>

</div>
<div class="footer">
 &copy; Musikreviews.de
 

 
</div>



<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
   document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
   </script>
   <script type="text/javascript">
   try {
   var pageTracker = _gat._getTracker("UA-10890994-1");
   pageTracker._initData();
   _gat._anonymizeIp();   
   pageTracker._trackPageview();
} catch(err) {}
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>		


</body>

</html>
