<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">
<head>	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="google-site-verification" content="PwuWNs3QRKlmlZrATkx6RLau5iOJpr9vhiFRSGiZSYM" />
	<meta name="robots" content="index,follow" />
	<meta name="description" content="Musikreviews.de - Metal und Rock - Album Reviews, Kritiken, Interviews, News" />
	<meta name="keywords" content="Reviews,Kritiken,Metal,Rock,Progressive,Power,Heavy,News,Death,Hard" />
	<meta name="publisher" content="Nils Herzog" />
	<meta name="copyright" content="Nils Herzog" />
	<meta name="generator" content="Notepad++" />
	<meta name="revisit-after" content="2 days" />
	<meta http-equiv="content-language" content="de,en" /> 


	<link rel="alternate" type="application/rss+xml" title="RSS" href="/feeds/reviews" />
	<link rel="stylesheet" type="text/css" href="/static/css/musikreviews_mainstyles-1.7.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/menu.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/lightbox/lightbox.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/jquery/jquery.ui.all.css" media="screen" />
	<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico" />
	
	<link rel="canonical" href="http://www.musikreviews.de/reviews/2017/David-Kollar/Notes-From-The-Underground"/>

		
	<script type = "text/javascript" src="/static/js/ajax-search.js"></script>
	<script type="text/javascript" src="/static/js/jquery-1.7.2.min.js"></script>
	<script type="text/javascript" src="/static/js/jquery-ui-1.8.21.custom.min.js"></script>   
	<script type="text/javascript" src="/static/js/lightbox/lightbox.js"></script>	
	
	
	

   <style type="text/css">
      <!--       
         em {
            font-style: normal;
         }
      -->
   </style>


	
	
	
	<title>David Kollar: Notes From The Underground (Review/Kritik) - Album-Rezension (Experimental)</title>
		
	<script type="text/javascript">	
		$(document).ready(function() {
			initSearch();
		 }); 	
	</script>	
	
</head>

<body class="body">

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/de_DE/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

 

<div id="headerWrapper">
	<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
		<img id="headerFacebook" src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
	</a>
	<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
		<img id="headerTwitter" src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
	</a>
	<div id="musikreviews-logo" onclick="window.location='/';">

		<h1 id="websiteTitle">Magazin f&uuml;r Metal, Progressive und Rock</h1>	
		<div id="mini_icons">
		   <a href="/feeds/reviews/" title="RSS-Feed">
			   <img src = '/static/images/rss.jpg' alt='RSS Feed' border="0"/>
		   </a>  
		</div>
		<a id="logo-teaser-link" class="semitransparent" href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117" title='Paradise Lost - The Plague Within - Massen-Review'>
			Lese-Empfehlung: Paradise Lost - The Plague Within - Massen-Review
		</a>
	</div>
</div>

<div id="topmenu">
	<ul>
		<li ><a href="/">Startseite</a></li>
		<li ><a href="/reviews/archiv/neue/" title="Die neusten Reviews">Neuste Reviews</a></li>
		<li ><a href="/reviews/release-kalender/" title="Release-Kalender">Release-Kalender</a></li>
		<li ><a href="/news/neuste/1" title="News f&uuml;r Metal und Rock">News</a></li>
		<li ><a href="/live/neue/" title="Neue Live-Reviews">Live</a></li>

		<li ><a href="/interviews/neue/" title="Neue Interviews">Interviews</a></li>
		<li ><a href="/artikel/neue/" title="Neue Kolumnen">Kolumnen</a></li>
		<li  id="current" ><a href="/reviews/archiv/a/" title="Review-Archiv">CD-Archiv</a></li>
		<li ><a href="/reviews/archiv/dvds/neue/" title="Die neusten Metal- und Rock-DVDs">DVD-Archiv</a></li>
	</ul>
</div>

<div id="main_content" class="outerwrapper">

<div class="leftColumn">
	
	<div class="searchfield">
		<form action="/suche/" id="search_field" method="get" >
			Suche:<br/>
			<input id="search" class="ui-autocomplete-input"  type="text" name="search_word" maxlength="18" />
			<input id="searchButton" type="submit" value="Go" /> 
		</form>
		<a id="detailsearch" href="/detailsuche">Album-Detailsuche</a>
	</div>
	
	<div id="mainpage-block-reviews">
		<div id="mainpage-block-header-reviews">
			<h2><a href="/reviews/archiv/neue/" title='Neue Reviews'>Neue Reviews</a></h2>
		</div>
		<div id="mainpage-block-content-reviews" class="navigation-content-left" >   
			
				The Soundbyte:<br/>
				<a href="/reviews/2017/The-Soundbyte/Solitary-IV" title="The Soundbyte: Solitary IV">Solitary IV</a><br/>
				<a href="/reviews/2017/The-Soundbyte/Solitary-IV" title="The Soundbyte: Solitary IV">
					<img src="/static/images/common/covers/2017/The_Soundbyte-solitary_IV.jpg" alt ="The Soundbyte: Solitary IV" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Sword:<br/>
				<a href="/reviews/2017/The-Sword/Greetings-From-" title="The Sword: Greetings From …">Greetings From …</a><br/>
				<a href="/reviews/2017/The-Sword/Greetings-From-" title="The Sword: Greetings From …">
					<img src="/static/images/common/covers/2017/TheSword-GreetingsFrom.jpg" alt ="The Sword: Greetings From …" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				David Kollar:<br/>
				<a href="/reviews/2017/David-Kollar/Notes-From-The-Underground" title="David Kollar: Notes From The Underground">Notes From The Underground</a><br/>
				<a href="/reviews/2017/David-Kollar/Notes-From-The-Underground" title="David Kollar: Notes From The Underground">
					<img src="/static/images/common/covers/2017/davidKollar_notesfromtheunderground.jpg" alt ="David Kollar: Notes From The Underground" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				King Bathmat:<br/>
				<a href="/reviews/2017/King-Bathmat/Dark-Days" title="King Bathmat: Dark Days">Dark Days</a><br/>
				<a href="/reviews/2017/King-Bathmat/Dark-Days" title="King Bathmat: Dark Days">
					<img src="/static/images/common/covers/2017/KingBathmat-DarkDays.jpg" alt ="King Bathmat: Dark Days" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Minco Eggersman:<br/>
				<a href="/reviews/2017/Minco-Eggersman/Kavkasia" title="Minco Eggersman: Kavkasia">Kavkasia</a><br/>
				<a href="/reviews/2017/Minco-Eggersman/Kavkasia" title="Minco Eggersman: Kavkasia">
					<img src="/static/images/common/covers/2017/cover_KAVKASIA_3000x3000_Kopie.jpg" alt ="Minco Eggersman: Kavkasia" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Emil Amos:<br/>
				<a href="/reviews/2017/Emil-Amos/Filmmusik" title="Emil Amos: Filmmusik">Filmmusik</a><br/>
				<a href="/reviews/2017/Emil-Amos/Filmmusik" title="Emil Amos: Filmmusik">
					<img src="/static/images/common/covers/2017/Emil_Amos-Filmmusik.jpg" alt ="Emil Amos: Filmmusik" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Naissam Jalal &amp; The Rhythms Of Resistance:<br/>
				<a href="/reviews/2017/Naissam-Jalal--The-Rhythms-Of-Resistance/Almot-Wala-Almazala" title="Naissam Jalal &amp; The Rhythms Of Resistance: Almot Wala Almazala">Almot Wala Almazala</a><br/>
				<a href="/reviews/2017/Naissam-Jalal--The-Rhythms-Of-Resistance/Almot-Wala-Almazala" title="Naissam Jalal &amp; The Rhythms Of Resistance: Almot Wala Almazala">
					<img src="/static/images/common/covers/2017/FEN_1.jpg" alt ="Naissam Jalal &amp; The Rhythms Of Resistance: Almot Wala Almazala" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Various Artists:<br/>
				<a href="/reviews/2017/Various-Artists/The-Early-Days" title="Various Artists: The Early Days">The Early Days</a><br/>
				<a href="/reviews/2017/Various-Artists/The-Early-Days" title="Various Artists: The Early Days">
					<img src="/static/images/common/covers/2017/EARLY_DAYS_2.jpg" alt ="Various Artists: The Early Days" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Various Artists:<br/>
				<a href="/reviews/2017/Various-Artists/Great-DRUMS-At-SUN" title="Various Artists: Great DRUMS At SUN">Great DRUMS At SUN</a><br/>
				<a href="/reviews/2017/Various-Artists/Great-DRUMS-At-SUN" title="Various Artists: Great DRUMS At SUN">
					<img src="/static/images/common/covers/2017/VA_Drums_At_Sun.jpg" alt ="Various Artists: Great DRUMS At SUN" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Samurai Of Prog:<br/>
				<a href="/reviews/2017/The-Samurai-Of-Prog/On-We-Sail" title="The Samurai Of Prog: On We Sail">On We Sail</a><br/>
				<a href="/reviews/2017/The-Samurai-Of-Prog/On-We-Sail" title="The Samurai Of Prog: On We Sail">
					<img src="/static/images/common/covers/2017/SAMURAI_OF_PROG_on_we_sail_ml.jpg" alt ="The Samurai Of Prog: On We Sail" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Pantaleon:<br/>
				<a href="/reviews/2017/Pantaleon/Virus" title="Pantaleon: Virus">Virus</a><br/>
				<a href="/reviews/2017/Pantaleon/Virus" title="Pantaleon: Virus">
					<img src="/static/images/common/covers/2017/pantaleon-virus.jpg" alt ="Pantaleon: Virus" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Nicotine Nerves:<br/>
				<a href="/reviews/2017/Nicotine-Nerves/Nicotine-Nerves" title="Nicotine Nerves: Nicotine Nerves">Nicotine Nerves</a><br/>
				<a href="/reviews/2017/Nicotine-Nerves/Nicotine-Nerves" title="Nicotine Nerves: Nicotine Nerves">
					<img src="/static/images/common/covers/2017/nicotinenerves-st.jpg" alt ="Nicotine Nerves: Nicotine Nerves" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Jessica Lynn:<br/>
				<a href="/reviews/2017/Jessica-Lynn/Look-At-Me-That-Way" title="Jessica Lynn: Look At Me That Way">Look At Me That Way</a><br/>
				<a href="/reviews/2017/Jessica-Lynn/Look-At-Me-That-Way" title="Jessica Lynn: Look At Me That Way">
					<img src="/static/images/common/covers/2017/jessicalynn-lookatMeThatWay.jpg" alt ="Jessica Lynn: Look At Me That Way" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Claudia Dylla &amp; Steffen Sauer:<br/>
				<a href="/reviews/2017/Claudia-Dylla--Steffen-Sauer/Die-lasterhaften-Lieder-und-Balladen-des-Francois-Villon" title="Claudia Dylla &amp; Steffen Sauer: Die lasterhaften Lieder und Balladen des François Villon">Die lasterhaften Lieder und Balladen des François Villon</a><br/>
				<a href="/reviews/2017/Claudia-Dylla--Steffen-Sauer/Die-lasterhaften-Lieder-und-Balladen-des-Francois-Villon" title="Claudia Dylla &amp; Steffen Sauer: Die lasterhaften Lieder und Balladen des François Villon">
					<img src="/static/images/common/covers/2017/DyllaSauer-DielasterhaftenballadendesFrancoisVillon.jpg" alt ="Claudia Dylla &amp; Steffen Sauer: Die lasterhaften Lieder und Balladen des François Villon" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Montreal:<br/>
				<a href="/reviews/2017/Montreal/Schackilacki" title="Montreal: Schackilacki">Schackilacki</a><br/>
				<a href="/reviews/2017/Montreal/Schackilacki" title="Montreal: Schackilacki">
					<img src="/static/images/common/covers/2017/montreal-schackilacki.jpg" alt ="Montreal: Schackilacki" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Nem-Q:<br/>
				<a href="/reviews/2017/Nem-Q/Fault-Lines" title="Nem-Q: Fault Lines">Fault Lines</a><br/>
				<a href="/reviews/2017/Nem-Q/Fault-Lines" title="Nem-Q: Fault Lines">
					<img src="/static/images/common/covers/2017/nemq-faultlines.jpg" alt ="Nem-Q: Fault Lines" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Chantal Morte:<br/>
				<a href="/reviews/2017/Chantal-Morte/Mental-Short" title="Chantal Morte: Mental Short">Mental Short</a><br/>
				<a href="/reviews/2017/Chantal-Morte/Mental-Short" title="Chantal Morte: Mental Short">
					<img src="/static/images/common/covers/2017/chantalmorte_mentalshort.jpg" alt ="Chantal Morte: Mental Short" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Elara Sunstreak Band:<br/>
				<a href="/reviews/2017/Elara-Sunstreak-Band/Deli-Bal" title="Elara Sunstreak Band: Deli Bal">Deli Bal</a><br/>
				<a href="/reviews/2017/Elara-Sunstreak-Band/Deli-Bal" title="Elara Sunstreak Band: Deli Bal">
					<img src="/static/images/common/covers/2017/ELARA_SUNSTREAK_BAND_Deli_Bal.jpg" alt ="Elara Sunstreak Band: Deli Bal" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Galley Beggar:<br/>
				<a href="/reviews/2017/Galley-Beggar/Heathen-Hymns" title="Galley Beggar: Heathen Hymns">Heathen Hymns</a><br/>
				<a href="/reviews/2017/Galley-Beggar/Heathen-Hymns" title="Galley Beggar: Heathen Hymns">
					<img src="/static/images/common/covers/2017/GALLEY_BEGGAR_Heathen_Hymns.jpg" alt ="Galley Beggar: Heathen Hymns" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Stone Sour:<br/>
				<a href="/reviews/2017/Stone-Sour/Hydrograd" title="Stone Sour: Hydrograd">Hydrograd</a><br/>
				<a href="/reviews/2017/Stone-Sour/Hydrograd" title="Stone Sour: Hydrograd">
					<img src="/static/images/common/covers/2017/stonesour_hydrograd.jpg" alt ="Stone Sour: Hydrograd" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			            
				
		</div>
	</div>
		
</div>

<div class="rightColumn">
	<div id="contact">
		<a href="/kontakt" rel="nofollow" title="Kontakt mit Musikreviews.de aufnehmen">
			<img src="/static/images/contact.png" alt="Kontakt" border="0"/>
			Kontakt
		</a>
	</div>

	<div id="mainpage-block-new-interviews">
		<div id="mainpage-block-header-new-interviews" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/interviews/neue/" title='Neue Interviews'>Neue Interviews</a></h2>
		</div>

		
			<a class="semitransparent" href="/interviews/17-06-2017/The-Electric-Family">The Electric Family</a>			
			<a href="/interviews/17-06-2017/The-Electric-Family" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/june/EF_klein_3_Kopie.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/13-06-2017/Fellwarden">Fellwarden</a>			
			<a href="/interviews/13-06-2017/Fellwarden" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/june/FELLWARDEN_Logo_Mountains.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/20-05-2017/Troll">Troll</a>			
			<a href="/interviews/20-05-2017/Troll" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/may/Troll_drum.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/06-05-2017/FEN">FEN</a>			
			<a href="/interviews/06-05-2017/FEN" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/may/FEN_breit_Kopie.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/18-04-2017/Assimilation">Assimilation</a>			
			<a href="/interviews/18-04-2017/Assimilation" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/april/ASSI_1_Kopie.jpg);"></a>			
		
		
	</div>	
	
	<div id="mainpage-block-new-live" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-live" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/live/neue/" title='Neue Live-Reviews'>Neu &amp; Live</a></h2>
		</div>
		
		
			<a class="semitransparent" href="/live/Coheed-And-Cambria/14-06-2017">Coheed And Cambria</a>	
			   
				<a href="/live/Coheed-And-Cambria/14-06-2017" class="preview-image" style="background-image: url(/static/images/live/2017/20170614_214719_Coheed_And_Cambria_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Metal-Church-und-Comaniac/13-06-2017">Metal Church und Comaniac</a>	
			   
				<a href="/live/Metal-Church-und-Comaniac/13-06-2017" class="preview-image" style="background-image: url(/static/images/live/2017/IMG_20170613_202857_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Monster-Magnet/09-06-2017">Monster Magnet</a>	
			   
				<a href="/live/Monster-Magnet/09-06-2017" class="preview-image" style="background-image: url(/static/images/live/2017/MOMA_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Capitano/09-06-2017">Capitano</a>	
			   
				<a href="/live/Capitano/09-06-2017" class="preview-image" style="background-image: url(/static/images/live/2017/CAP_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Deep-Purple/07-06-2017">Deep Purple</a>	
			   
				<a href="/live/Deep-Purple/07-06-2017" class="preview-image" style="background-image: url(/static/images/live/2017/DP_1_Kopie_small.jpg););"></a>
								
							
			

	</div>
	
	<div id="mainpage-block-new-articel" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-articel" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/artikel/neue/" title='Neue Kolumnen'>Neue Kolumnen</a></h2>
		</div>
		
		 
			<a class="semitransparent" href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118">Armored Saint - Win Hands Down - Massen-Review</a>	
				
				<a href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
		
			<a class="semitransparent" href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117">Paradise Lost - The Plague Within - Massen-Review</a>	
				
				<a href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
			

	</div>

	<div id="mainpage-block-partner" style="margin-top: 10px;">
		<div id="mainpage-block-header-partner">
			<h4>Partner</h4>
		</div>

		<div id="mainpage-block-content-partner" class="navigation-content-right">	
		
		   <a href="http://www.booknerds.de/" target="_blank" rel="nofollow">
			  <img
				border="0"
				style="margin-top: 5px;" 
				src="/static/images/ads/booknerdslogo.jpg" alt="Booknerds" />
			</a>  				
			

		</div>
	</div>	
	
	<div id="mainpage-block-services">
		<div id="mainpage-block-header-services">
			<h4>Services</h4>
		</div>

		<div id="mainpage-block-content-services" class="navigation-content-right">   				
		
			<ul class="menu-bullets">
				<li>
					<a href="/feeds/reviews">Review-Feed</a>
				</li>
				<li>
					<a href="/feeds/news">News-Feed</a>
				</li>
				<li>
					<a href="/feeds/interviews">Interview-Feed</a>
				</li>
				<li>
					<a href="/feeds/live">Live-Review-Feed</a><br/>
				</li>
			</ul>
		</div>
	</div>		

	<div id="mainpage-block-statistics">
		<div id="mainpage-block-header-statistics">
			<h4>Statistiken</h4>
		</div>

		<div id="mainpage-block-content-statistics" class="navigation-content-right">   				
			Reviews: 14356<br/>
			Interviews: 451<br/>
			News: 3989<br/>
			Live-Rezis: 209<br/>		
		</div>
	</div>		
	
	<div id="mainpage-block-vermischtes">
		<div id="mainpage-block-header-vermischtes">
			<h4>Wir</h4>
		</div>
		<div id="mainpage-block-content-vermischtes" class="navigation-content-right">   
			<ul class="menu-bullets">
				<li>
					<a href="/kontakt/" rel="nofollow">Kontakt</a>
				</li>
				<li>
					<a href="/wanted/" rel="nofollow">Schreiber gesucht</a>
				</li>
				<li>
					<a href="/werbung/" rel="nofollow">Werbung bei uns</a>
				</li>				
				<li>
					<a href="/mitarbeiter/alle/" rel="nofollow">Mitarbeiter</a>
				</li>
				<li>
					<a href="/impressum/" rel="nofollow">Impressum</a>
				</li>
			</ul>
		</div>
	</div>		
	
	 

</div>

<div class="middleColumn">        
	
	<div itemscope itemtype="http://data-vocabulary.org/Review" >
		<h1 class="pagetitle" style="margin-bottom: 30px;">
			<a href="/reviews/2017/David-Kollar/Notes-From-The-Underground" title="David Kollar: Notes From The Underground (Review/Kritik)">
				<span itemprop="itemreviewed">David Kollar: Notes From The Underground</span> (Review)
			</a>
		</h1>   
	   
	   <p/>
	   
		<table border="0" class="review_info_table" >
			<tr>
				<th></th>
				<th></th>
				<th></th>
			</tr>
			<tr>
				<td class="table_key">Artist:</td>
				<td><h2>David Kollar</h2></td>
				<td rowspan="8" style="text-align: center;">
					<img src="/static/images/common/covers/2017/davidKollar_notesfromtheunderground.jpg" alt="David Kollar: Notes From The Underground" title="Album-Review: David Kollar - Notes From The Underground" class="review_image" height="180"/>
				</td>
			</tr>
			<tr>
				<td class="table_key">Album:</td>
				<td><h2>Notes From The Underground</h2></td>
			</tr>	
			<tr>
				<td class="table_key">Medium:</td>
				<td>CD/Download</td>
			</tr>		
			<tr>
				<td class="table_key">Stil:</td>
				<td><h2>Experimental</h2></td>
			</tr>
			<tr>
				<td class="table_key">Label:</td>
				<td>Eigenvertrieb</td>
			</tr>
			<tr>
				<td class="table_key">Spieldauer:</td>
				<td>41:36</td>
			</tr>			
			<tr>
				<td class="table_key">Erschienen:</td>
				<td>
					
						30.06.2017
					
				</td>
			</tr>	
			<tr>
				<td class="table_key">Website:</td>
				<td style="vertical-align: top;">
					    
						[<a href="https://davidkollar.bandcamp.com/" target="_blank" rel="nofollow">Link</a>]
					
				</td>
			</tr>			
		</table>
		<p/>	
		
		<div class="textcontent" itemprop="description">
			<p>Der Slowake <em>DAVID KOLLAR</em> gehört zu den Grenzgängern in Sachen (Jazz-)Gitarre und beweist dies auf seinem neuen Album einmal mehr. "<em>Notes From The Underground</em>" entstand im Herbst 2016 und im Sog der Arbeit des Künstlers mit niemand Geringerem als Steven Wilson, der seinen Beitrag auf "To The Bone" als "Gratwanderung zwischen klassischem Fusion-Stoff und modernen Ansätzen" zu schätzen weiß.</p>

<p>Kollars neun aktuelle Songs beruhen auf dem Schicksal eines guten Freundes des Gitarristen, dem mit nur 34 Jahren und drei Kindern ein bösartiger Horntumor diagnostiziert wurde. Die bedrückend minimalistische Umsetzung dieses Hintergrundes erfolgte gemeinsam mit Trompeter Paolo Raineri, der gemeinsam mit David und Drummer Pat Mastelotto ebenfalls bei KOMARA spielt.</p>

<p>Der Komponist betont, dass er positive Stimmung verbreiten möchte, und tatsächlich schimmert auf "<em>Notes From The Underground</em>" stets auch Hoffnung durch. Der Titel bezieht sich übrigens auf Fjodor Dostojewskis gleichnamiges Werk, das beim Nachdenken über die Hiobsbotschaft Krebs aus Kollars Bücherregal fiel. Die Stücke pulsieren am Rande des Drone und entstanden mithilfe eines modularen Synthesizers, nicht zu vergessen iPhone-Apps (!) und natürlich der Gitarre, die David bis zur Unkenntlichkeit verfremdet hat.</p>

<p>Phasenweise enerviert dieses experimentelle Klanggebilde, das allerdings auch dank des Covers von Dusan Ockovic einen ganzheitlichen Charakter besitzt. "<em>Notes From The Underground</em>" spannt einen engen Bogen, der auf Verzweiflung hindeutet und letzten Endes doch daran erinnert, dass gerade aus selbiger erfreuliche Dinge geboren werden können.</p>

<p><span itemprop="summary">FAZIT: Gitarren-Avantgarde mit emotionalem Konzept, dessen Nachvollziehbarkeit weder ein Musikdiplom noch einen erlesenen Geschmack erfordert. Nur offene Ohren.</span> [<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=David Kollar%20Notes From The Underground&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">Album bei Amazon kaufen</a>]</p>
		</div>
		
		<div style="position: relative;">
			<span itemprop="reviewer" style="font-style:italic;">Andreas Schiffmann</span> (<a href="/mitarbeiter/2/Andreas-Schiffmann">Info</a>)
			<span style="font-size: smaller; position: absolute; right: 0px;">(Review 231x gelesen, ver&ouml;ffentlicht am <time itemprop="dtreviewed" datetime="2017-06-28">28.06.2017</time>)</span>
			 
		</div>
	   
		
		
		<div id="socialbar">
			<div id="fblike">
				<div class="fb-like" data-href="http://www.musikreviews.de/reviews/2017/David-Kollar/Notes-From-The-Underground" data-send="false" data-layout="box_count" data-width="55" data-show-faces="false"></div>
			</div>
			<!--div id="googlelike">
				<div class="g-plusone" data-size="tall" data-href="http://www.musikreviews.de/reviews/2017/David-Kollar/Notes-From-The-Underground"></div>
			</div-->
			<div id="twitterrecommend">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.musikreviews.de/reviews/2017/David-Kollar/Notes-From-The-Underground" data-via="musikreviews" data-lang="de" data-size="large">Twittern</a>
			</div>
			<div id="twitter">
				<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
					<img src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
				</a>
			</div>
			<div id="fb">
				<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
					<img src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
				</a>		
			</div>
			<div id="youtube">
				<a href="http://www.youtube.com/results?search_query=David Kollar%20Notes From The Underground" target="_blank" title="Nach dieser Band bei Youtube suchen"> 
					<img src="/static/images/youtube.png" border="0" style="width: 60px;"/>
				</a>		
			</div>			
			<div id="amazon">
				<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=David Kollar%20Notes From The Underground&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">
					<img src="/static/images/buy_at_amazon.png" alt="Kaufen bei Amazon" border="0"/><br/>
				</a>
			</div>

		</div>    		
		
		<p/>
			
		<div class="bewertungsBox" id="bewertungen">
		   <span style="font-weight: bold;">Unser Wertungssystem:</span>
		  <ul>
			 <li>
				<span style="font-weight: bold;">1-3 Punkte</span>: Grottenschlecht - Finger weg
			 </li>
			 <li>
				<span style="font-weight: bold;">4-6 Punkte</span>: Streckenweise anh&ouml;rbar, Kaufempfehlung nur f&uuml;r eingefleischte Fans
			 </li>
			 <li>
				<span style="font-weight: bold;">7-9 Punkte</span>: Einige Lichtblicke, eher &uuml;berdurchschnittlich, das gewisse Etwas fehlt
			 </li>
			 <li>
				<span style="font-weight: bold;">10-12 Punkte</span>: Wirklich gutes Album, es gibt keine gro&szlig;en Kritikpunkte
			 </li>
			 <li>
				<span style="font-weight: bold;">13-14 Punkte</span>: Einmalig gutes Album mit Zeug zum Klassiker, ragt deutlich aus der Masse
			 </li>
			 <li>
				<span style="font-weight: bold;">15 Punkte</span>: Absolutes Meisterwerk - so was gibt&acute;s h&ouml;chstens einmal im Jahr
			 </li>         
		  </ul>      
		  [<a href="#" onclick="document.getElementById('bewertungen').style.display='none'; return false;">Schliessen</a>]
		  <br/>     
		</div>	
		
		<div style="position: relative;">

			<div class="rating_bar">
			   
					<div itemprop="rating" itemscope itemtype="http://data-vocabulary.org/Rating" style="font-weight: bold; margin-left: 5px;">
					   Wertung: <span itemprop="value">12</span> von <span itemprop="best">15</span> Punkten
					   [<a href="#" title="Wertungssytem" onclick="document.getElementById('bewertungen').style.display='block'; return false;">?</a>]               
					</div>
					<img src="/static/images/rating_12.jpg" alt="12 Punkte"/><br/>
				
			</div>
			<div style="width: 200px; position: absolute; top: 65px; right: 0px;">
				<a href="#writeCommentSection">
					<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" style="float: right; margin: 5px 17px 18px 0;" border="0"/>
				</a>
				<div style="margin: 10px 11px 0 0;" >
					<a href="#writeCommentSection">
						Kommentar schreiben
					</a>
				</div>    		
			</div>
		
			
			
		   <div style="margin-top: 25px;">
				<span class="table_key">Tracklist:</span>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);" >	    
					
						<li>Have a Great Sadness</li>
					
						<li>Predestined</li>
					
						<li>Thirst of Life</li>
					
						<li>All Golden Dreams</li>
					
						<li>Underground </li>
					
						<li>Notes From The Underground</li>
					
						<li>Senseless Deal</li>
					
						<li>KOMA</li>
					
						<li>God Would Grand Me Determination</li>
					
				</ul>
					
				<p/>
				
				<span class="table_key">Besetzung:</span>
				
				
					
					
					
					
					
					
					
					
					
					
					
				
					
					
				<p/>
			  
			  		
				<span class="table_key">Alle Reviews dieser Band:</span><br/>
			  
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
					
					<li>
						<a href="/reviews/2012/David-Kollar/Film-Soundtracks-And-Ideas">Film Soundtracks And Ideas</a> (2010)
						
						- 13/15 Punkten
						
					</li>
					
					<li>
						<a href="/reviews/2013/David-Kollar/The-Son">The Son</a> (2013)
						
						- 11/15 Punkten
						
					</li>
					
					<li>
						<a href="/reviews/2016/David-Kollar/RMX">R.M.X.</a> (2016)
						
						- 10/15 Punkten
						
					</li>
					
					<li>
						<a href="/reviews/2017/David-Kollar/Notes-From-The-Underground">Notes From The Underground</a> (2017)
						
						- 12/15 Punkten
						
					</li>
					
				</ul>
			  
				
				<span class="table_key">Interviews:</span><br/>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif); margin-bottom: 20px;">    	
				
					<li>	    
						<div style="margin-left: 10px; font-style:italic;">keine Interviews</div>
					</li>	    
				
				</ul>
				
				<div style="vertical-align: top; position: relative;">
					<a href="#writeCommentSection">
						<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" border="0" style="float: left; margin-right: 3px;"/>
						Kommentar schreiben
					</a> 
				</div>		
				   
					   
			  <!-- ============== show all comments 1b4b6f ============== -->
				 <a name="readCommentSection"></a>
				 	      
			  
			  <a name="writeCommentSection" > </a>
			  <div id="commentErrors" style="color: red; font-weight: bold; margin: 10px 0 0 5px;">

			        
			  
			              
			  
			  
			  
			  
			  
			  
			  
			         
			  </div>
			  
			    
			  
			  
			  <form action="" method="post" > 
			  
			  
				<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='eac790a0ab1f410edaef94acd611b6d3' /></div>
				 <input type="hidden" id="c_id" name="c_id" value="14" />
			
				 <table border="0" style="text-align:left;" cellpadding="3">
				   <tr><th></th><th></th></tr>
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="mailaddress">Dein Name</label>
					 </td>
					 <td>
					   
					   <input type="text" class="inputField" id="user_name" name="user_name" size="30" maxlength="30" value=""/>
					                
					 </td>
				   </tr>        
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="comment">Dein Kommentar</label>
					 </td>
					 <td>
					   
					   <textarea class="inputField" id="comment" name="comment" cols="45" rows="6" ></textarea>
					                  
					   
					 </td>
				   </tr>
				   <tr>
					 <td style="vertical-align:top;"><label for="wertung">Deine Bewertung f&uuml;r das Album</label></td>
					 <td>
						<select id="wertung" name="wertung" size="1">
						  <option>-1</option>
						  <option>1</option>
						  <option>2</option>
						  <option>3</option>
						  <option>4</option>
						  <option>5</option>
						  <option>6</option>
						  <option>7</option>
						  <option>8</option>
						  <option>9</option>
						  <option>10</option>
						  <option>11</option>
						  <option>12</option>
						  <option>13</option>
						  <option>14</option>
						  <option>15</option>
						</select>
						(-1 bedeutet, ich gebe keine Wertung ab)
					 </td>
				   </tr>      
				   <tr>
					 <td></td>
					 <td style="vertical-align:top;">
					   <input type="checkbox" id="wantsCommentFeedback" name="wantsCommentFeedback" value="checked='checked'" />
					   Benachrichtige mich per Mail bei weiteren Kommentaren zu diesem Album.
					</td>        
				   </tr>
				   <tr>
					 <td style="vertical-align:top;">
					   Deine Mailadresse <br/>
					   (optional)
					 </td>
					 <td style="vertical-align:top;">
					   
					   <input type="text" class="inputField" id="mailaddress" name="mailaddress" size="30" maxlength="60" value=""/>
					   
					   
					   <p>
						  <span style="font-style: italic;">Hinweis</span>: Diese Adresse wird nur f&uuml;r Benachrichtigungen bei neuen Kommentaren zu diesem Album benutzt. Sie wird nicht an Dritte weitergegeben und nicht ver&ouml;ffentlicht. Dieser Service ist jederzeit abbestellbar.
					   </p>
					 </td>        
				   </tr>          
				   <tr>
					 <td style="vertical-align: top;">       
					   Captcha-Frage                           
					 </td>
					 <td>
					   Welches Tier ist größer: Ameise, Chihuahua, Blauwal?<br/>
					   
					   <input type="text" id="c_answer" name="c_answer" size="30" maxlength="32" class="inputField"/>
					   
					 </td>             
				   </tr>             
				   <tr>
					 <td></td>
					 <td>
						 <input type="submit" value=" Absenden "/>
						 <input type="reset" value=" L&ouml;schen"/>
						 <p/><span style="color: red;">Grob persönlich beleidigende Kommentare werden gelöscht!</span>                 
					 </td>        
				   </tr>      
				 </table>
			 
			  </form>        
			  
			  
			</div>    		

		</div>
	</div>

 

	
</div> 

<div style="clear:both"></div>

</div>
<div class="footer">
 &copy; Musikreviews.de
 

 
</div>



<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
   document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
   </script>
   <script type="text/javascript">
   try {
   var pageTracker = _gat._getTracker("UA-10890994-1");
   pageTracker._initData();
   _gat._anonymizeIp();   
   pageTracker._trackPageview();
} catch(err) {}
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>		


</body>

</html>
