<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">
<head>	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="google-site-verification" content="PwuWNs3QRKlmlZrATkx6RLau5iOJpr9vhiFRSGiZSYM" />
	<meta name="robots" content="index,follow" />
	<meta name="description" content="Musikreviews.de - Metal und Rock - Album Reviews, Kritiken, Interviews, News" />
	<meta name="keywords" content="Reviews,Kritiken,Metal,Rock,Progressive,Power,Heavy,News,Death,Hard" />
	<meta name="publisher" content="Nils Herzog" />
	<meta name="copyright" content="Nils Herzog" />
	<meta name="generator" content="Notepad++" />
	<meta name="revisit-after" content="2 days" />
	<meta http-equiv="content-language" content="de,en" /> 


	<link rel="alternate" type="application/rss+xml" title="RSS" href="/feeds/reviews" />
	<link rel="stylesheet" type="text/css" href="/static/css/musikreviews_mainstyles-1.7.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/menu.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/lightbox/lightbox.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/jquery/jquery.ui.all.css" media="screen" />
	<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico" />
	
	<link rel="canonical" href="http://www.musikreviews.de/reviews/2016/Wage-War/Blueprints"/>

		
	<script type = "text/javascript" src="/static/js/ajax-search.js"></script>
	<script type="text/javascript" src="/static/js/jquery-1.7.2.min.js"></script>
	<script type="text/javascript" src="/static/js/jquery-ui-1.8.21.custom.min.js"></script>   
	<script type="text/javascript" src="/static/js/lightbox/lightbox.js"></script>	
	
	
	

   <style type="text/css">
      <!--       
         em {
            font-style: normal;
         }
      -->
   </style>


	
	
	
	<title>Wage War: Blueprints (Review/Kritik) - Album-Rezension (Metalcore)</title>
		
	<script type="text/javascript">	
		$(document).ready(function() {
			initSearch();
		 }); 	
	</script>	
	
</head>

<body class="body">

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/de_DE/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

 

<div id="headerWrapper">
	<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
		<img id="headerFacebook" src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
	</a>
	<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
		<img id="headerTwitter" src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
	</a>
	<div id="musikreviews-logo" onclick="window.location='/';">

		<h1 id="websiteTitle">Magazin f&uuml;r Metal, Progressive und Rock</h1>	
		<div id="mini_icons">
		   <a href="/feeds/reviews/" title="RSS-Feed">
			   <img src = '/static/images/rss.jpg' alt='RSS Feed' border="0"/>
		   </a>  
		</div>
		<a id="logo-teaser-link" class="semitransparent" href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117" title='Paradise Lost - The Plague Within - Massen-Review'>
			Lese-Empfehlung: Paradise Lost - The Plague Within - Massen-Review
		</a>
	</div>
</div>

<div id="topmenu">
	<ul>
		<li ><a href="/">Startseite</a></li>
		<li ><a href="/reviews/archiv/neue/" title="Die neusten Reviews">Neuste Reviews</a></li>
		<li ><a href="/reviews/release-kalender/" title="Release-Kalender">Release-Kalender</a></li>
		<li ><a href="/news/neuste/1" title="News f&uuml;r Metal und Rock">News</a></li>
		<li ><a href="/live/neue/" title="Neue Live-Reviews">Live</a></li>

		<li ><a href="/interviews/neue/" title="Neue Interviews">Interviews</a></li>
		<li ><a href="/artikel/neue/" title="Neue Kolumnen">Kolumnen</a></li>
		<li  id="current" ><a href="/reviews/archiv/a/" title="Review-Archiv">CD-Archiv</a></li>
		<li ><a href="/reviews/archiv/dvds/neue/" title="Die neusten Metal- und Rock-DVDs">DVD-Archiv</a></li>
	</ul>
</div>

<div id="main_content" class="outerwrapper">

<div class="leftColumn">
	
	<div class="searchfield">
		<form action="/suche/" id="search_field" method="get" >
			Suche:<br/>
			<input id="search" class="ui-autocomplete-input"  type="text" name="search_word" maxlength="18" />
			<input id="searchButton" type="submit" value="Go" /> 
		</form>
		<a id="detailsearch" href="/detailsuche">Album-Detailsuche</a>
	</div>
	
	<div id="mainpage-block-reviews">
		<div id="mainpage-block-header-reviews">
			<h2><a href="/reviews/archiv/neue/" title='Neue Reviews'>Neue Reviews</a></h2>
		</div>
		<div id="mainpage-block-content-reviews" class="navigation-content-left" >   
			
				Hård:On:<br/>
				<a href="/reviews/2016/HardOn/HardOn" title="Hård:On: Hård:On">Hård:On</a><br/>
				<a href="/reviews/2016/HardOn/HardOn" title="Hård:On: Hård:On">
					<img src="/static/images/common/covers/2016/Hardon-st.jpg" alt ="Hård:On: Hård:On" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Wage War:<br/>
				<a href="/reviews/2016/Wage-War/Blueprints" title="Wage War: Blueprints">Blueprints</a><br/>
				<a href="/reviews/2016/Wage-War/Blueprints" title="Wage War: Blueprints">
					<img src="/static/images/common/covers/2016/WageWar-Blueprints.jpg" alt ="Wage War: Blueprints" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Amaranthe:<br/>
				<a href="/reviews/2016/Amaranthe/Maximalism" title="Amaranthe: Maximalism">Maximalism</a><br/>
				<a href="/reviews/2016/Amaranthe/Maximalism" title="Amaranthe: Maximalism">
					<img src="/static/images/common/covers/2016/Amaranthe-Maximalism.jpg" alt ="Amaranthe: Maximalism" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Eufobia:<br/>
				<a href="/reviews/2016/Eufobia/Eufobia" title="Eufobia: Eufobia">Eufobia</a><br/>
				<a href="/reviews/2016/Eufobia/Eufobia" title="Eufobia: Eufobia">
					<img src="/static/images/common/covers/2016/Eufobia-st.jpg" alt ="Eufobia: Eufobia" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Haudegen:<br/>
				<a href="/reviews/2016/Haudegen/Altberliner-Melodien" title="Haudegen: Altberliner Melodien">Altberliner Melodien</a><br/>
				<a href="/reviews/2016/Haudegen/Altberliner-Melodien" title="Haudegen: Altberliner Melodien">
					<img src="/static/images/common/covers/2016/Haudegen-AltberlinerMelodien.jpg" alt ="Haudegen: Altberliner Melodien" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Arcade Messiah:<br/>
				<a href="/reviews/2016/Arcade-Messiah/III" title="Arcade Messiah: III">III</a><br/>
				<a href="/reviews/2016/Arcade-Messiah/III" title="Arcade Messiah: III">
					<img src="/static/images/common/covers/2016/ArcadeMessiah-III.jpg" alt ="Arcade Messiah: III" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Sarah Chaksad Orchestra:<br/>
				<a href="/reviews/2016/Sarah-Chaksad-Orchestra/Windmond" title="Sarah Chaksad Orchestra: Windmond">Windmond</a><br/>
				<a href="/reviews/2016/Sarah-Chaksad-Orchestra/Windmond" title="Sarah Chaksad Orchestra: Windmond">
					<img src="/static/images/common/covers/2016/SARAH_CHAKSAD_Windmond.jpg" alt ="Sarah Chaksad Orchestra: Windmond" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Nephrolith:<br/>
				<a href="/reviews/2016/Nephrolith/Paleness-Of-The-Bled-World" title="Nephrolith: Paleness Of The Bled World">Paleness Of The Bled World</a><br/>
				<a href="/reviews/2016/Nephrolith/Paleness-Of-The-Bled-World" title="Nephrolith: Paleness Of The Bled World">
					<img src="/static/images/common/covers/2016/Nephrolith_Paleness_Of_The_Bled_World_Cover.jpg" alt ="Nephrolith: Paleness Of The Bled World" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Alex Clare:<br/>
				<a href="/reviews/2016/Alex-Clare/Tail-Of-Lions" title="Alex Clare: Tail Of Lions">Tail Of Lions</a><br/>
				<a href="/reviews/2016/Alex-Clare/Tail-Of-Lions" title="Alex Clare: Tail Of Lions">
					<img src="/static/images/common/covers/2016/ALEX_CLARE_Tail_Of_Lions.jpg" alt ="Alex Clare: Tail Of Lions" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Couscous &amp; Boris Hauf:<br/>
				<a href="/reviews/2016/Couscous--Boris-Hauf/Eisen" title="Couscous &amp; Boris Hauf: Eisen">Eisen</a><br/>
				<a href="/reviews/2016/Couscous--Boris-Hauf/Eisen" title="Couscous &amp; Boris Hauf: Eisen">
					<img src="/static/images/common/covers/2016/couscous_und_Boris_hauf-Eisen.jpg" alt ="Couscous &amp; Boris Hauf: Eisen" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Aican:<br/>
				<a href="/reviews/2016/Aican/Dont-Go-Deep-Into-The-Forest" title="Aican: Don't Go Deep Into The Forest">Don't Go Deep Into The Forest</a><br/>
				<a href="/reviews/2016/Aican/Dont-Go-Deep-Into-The-Forest" title="Aican: Don't Go Deep Into The Forest">
					<img src="/static/images/common/covers/2016/Aican-DontGoDeepIntoTheForest.jpg" alt ="Aican: Don't Go Deep Into The Forest" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Alex's Hand:<br/>
				<a href="/reviews/2016/Alexs-Hand/Kuenstler-Scheisse" title="Alex's Hand: Künstler Scheiße">Künstler Scheiße</a><br/>
				<a href="/reviews/2016/Alexs-Hand/Kuenstler-Scheisse" title="Alex's Hand: Künstler Scheiße">
					<img src="/static/images/common/covers/2016/Alexs_Hand-KuenstlerScheissse.jpg" alt ="Alex's Hand: Künstler Scheiße" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Human Factor:<br/>
				<a href="/reviews/2016/Human-Factor/Homo-Universum" title="Human Factor: Homo Universum">Homo Universum</a><br/>
				<a href="/reviews/2016/Human-Factor/Homo-Universum" title="Human Factor: Homo Universum">
					<img src="/static/images/common/covers/2016/HumanFactor-HomoUniversum.jpg" alt ="Human Factor: Homo Universum" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Richard Palmer-James:<br/>
				<a href="/reviews/2016/Richard-Palmer-James/Takeaway" title="Richard Palmer-James: Takeaway">Takeaway</a><br/>
				<a href="/reviews/2016/Richard-Palmer-James/Takeaway" title="Richard Palmer-James: Takeaway">
					<img src="/static/images/common/covers/2016/RICHARD_PALMER_JAMES_Takeaway.jpg" alt ="Richard Palmer-James: Takeaway" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Heldmaschine:<br/>
				<a href="/reviews/2016/Heldmaschine/Himmelskoerper" title="Heldmaschine: Himmelskörper">Himmelskörper</a><br/>
				<a href="/reviews/2016/Heldmaschine/Himmelskoerper" title="Heldmaschine: Himmelskörper">
					<img src="/static/images/common/covers/2016/heldmaschine_himmelskoerper_cover_300dpi_rgb-1024x1024.jpg" alt ="Heldmaschine: Himmelskörper" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Aeons End:<br/>
				<a href="/reviews/2016/Aeons-End/Imago" title="Aeons End: Imago">Imago</a><br/>
				<a href="/reviews/2016/Aeons-End/Imago" title="Aeons End: Imago">
					<img src="/static/images/common/covers/2016/AEONS_END_Imago.jpg" alt ="Aeons End: Imago" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Andrew Paley:<br/>
				<a href="/reviews/2016/Andrew-Paley/Sirens" title="Andrew Paley: Sirens">Sirens</a><br/>
				<a href="/reviews/2016/Andrew-Paley/Sirens" title="Andrew Paley: Sirens">
					<img src="/static/images/common/covers/2016/ANDREW_PALEY_Sirens.jpeg" alt ="Andrew Paley: Sirens" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Gregor Meyle:<br/>
				<a href="/reviews/2016/Gregor-Meyle/Die-Leichtigkeit-des-Seins" title="Gregor Meyle: Die Leichtigkeit des Seins">Die Leichtigkeit des Seins</a><br/>
				<a href="/reviews/2016/Gregor-Meyle/Die-Leichtigkeit-des-Seins" title="Gregor Meyle: Die Leichtigkeit des Seins">
					<img src="/static/images/common/covers/2016/GREGOR_MEYLE_Die_Leichtigkeit_des_Seins.jpg" alt ="Gregor Meyle: Die Leichtigkeit des Seins" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Klaus Schulze:<br/>
				<a href="/reviews/2016/Klaus-Schulze/Audentity-1983" title="Klaus Schulze: Audentity (1983)">Audentity (1983)</a><br/>
				<a href="/reviews/2016/Klaus-Schulze/Audentity-1983" title="Klaus Schulze: Audentity (1983)">
					<img src="/static/images/common/covers/2016/KlausSchulze_Audentity300px72dpi.png" alt ="Klaus Schulze: Audentity (1983)" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				ASP:<br/>
				<a href="/reviews/2016/ASP/GeistErfahrer" title="ASP: GeistErfahrer">GeistErfahrer</a><br/>
				<a href="/reviews/2016/ASP/GeistErfahrer" title="ASP: GeistErfahrer">
					<img src="/static/images/common/covers/2016/ASP_GeistErfahrer.jpg" alt ="ASP: GeistErfahrer" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			            
				
		</div>
	</div>
		
</div>

<div class="rightColumn">
	<div id="contact">
		<a href="/kontakt" rel="nofollow" title="Kontakt mit Musikreviews.de aufnehmen">
			<img src="/static/images/contact.png" alt="Kontakt" border="0"/>
			Kontakt
		</a>
	</div>

	<div id="mainpage-block-new-interviews">
		<div id="mainpage-block-header-new-interviews" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/interviews/neue/" title='Neue Interviews'>Neue Interviews</a></h2>
		</div>

		
			<a class="semitransparent" href="/interviews/10-10-2016/Seeking-Raven">Seeking Raven</a>			
			<a href="/interviews/10-10-2016/Seeking-Raven" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/october/Seeking_Raven_Foto_DU-Kulisse.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/08-10-2016/AUTUMN-OF-PAKWARD">AUTUMN OF PÆKWARD</a>			
			<a href="/interviews/08-10-2016/AUTUMN-OF-PAKWARD" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/october/Jochen_Koch_1.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/05-10-2016/Mountain">Mountain</a>			
			<a href="/interviews/05-10-2016/Mountain" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/october/MOUNTAIN_1.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/08-02-2016/RUMBLE-ON-THE-BEACH">RUMBLE ON THE BEACH</a>			
			<a href="/interviews/08-02-2016/RUMBLE-ON-THE-BEACH" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/february/RUMBLE_gemalt.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/07-02-2016/Nordjevel">Nordjevel</a>			
			<a href="/interviews/07-02-2016/Nordjevel" class="preview-image" style="background-image: url(/static/images/common/interviews/2016/february/NORDJEVEL_intro.jpg);"></a>			
		
		
	</div>	
	
	<div id="mainpage-block-new-live" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-live" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/live/neue/" title='Neue Live-Reviews'>Neu &amp; Live</a></h2>
		</div>
		
		
			<a class="semitransparent" href="/live/Myrath/27-09-2016">Myrath</a>	
			   
				<a href="/live/Myrath/27-09-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Myrath_live_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Sonntag/15-05-2016">Rock Hard Festival 2016 - Sonntag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Sonntag/15-05-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Discreation_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Samstag/14-05-2016">Rock Hard Festival 2016 - Samstag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Samstag/14-05-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Accuser_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Rock-Hard-Festival-2016-Freitag/13-06-2016">Rock Hard Festival 2016 - Freitag</a>	
			   
				<a href="/live/Rock-Hard-Festival-2016-Freitag/13-06-2016" class="preview-image" style="background-image: url(/static/images/live/2016/SulphurAeon_1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Painted-In-Blood/05-02-2016">Painted In Blood</a>	
			   
				<a href="/live/Painted-In-Blood/05-02-2016" class="preview-image" style="background-image: url(/static/images/live/2016/Painted_In_Blood_1_small.jpg););"></a>
								
							
			

	</div>
	
	<div id="mainpage-block-new-articel" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-articel" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/artikel/neue/" title='Neue Kolumnen'>Neue Kolumnen</a></h2>
		</div>
		
		 
			<a class="semitransparent" href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118">Armored Saint - Win Hands Down - Massen-Review</a>	
				
				<a href="/artikel/Armored-Saint-Win-Hands-Down-Massen-Review-118" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
		
			<a class="semitransparent" href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117">Paradise Lost - The Plague Within - Massen-Review</a>	
				
				<a href="/artikel/Paradise-Lost-The-Plague-Within-Massen-Review-117" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
			

	</div>

	<div id="mainpage-block-partner" style="margin-top: 10px;">
		<div id="mainpage-block-header-partner">
			<h4>Partner</h4>
		</div>

		<div id="mainpage-block-content-partner" class="navigation-content-right">	
		
		   <a href="http://www.booknerds.de/" target="_blank" rel="nofollow">
			  <img
				border="0"
				style="margin-top: 5px;" 
				src="/static/images/ads/booknerdslogo.jpg" alt="Booknerds" />
			</a>  				
			

		</div>
	</div>	
	
	<div id="mainpage-block-services">
		<div id="mainpage-block-header-services">
			<h4>Services</h4>
		</div>

		<div id="mainpage-block-content-services" class="navigation-content-right">   				
		
			<ul class="menu-bullets">
				<li>
					<a href="/feeds/reviews">Review-Feed</a>
				</li>
				<li>
					<a href="/feeds/news">News-Feed</a>
				</li>
				<li>
					<a href="/feeds/interviews">Interview-Feed</a>
				</li>
				<li>
					<a href="/feeds/live">Live-Review-Feed</a><br/>
				</li>
			</ul>
		</div>
	</div>		

	<div id="mainpage-block-statistics">
		<div id="mainpage-block-header-statistics">
			<h4>Statistiken</h4>
		</div>

		<div id="mainpage-block-content-statistics" class="navigation-content-right">   				
			Reviews: 13356<br/>
			Interviews: 440<br/>
			News: 3917<br/>
			Live-Rezis: 196<br/>		
		</div>
	</div>		
	
	<div id="mainpage-block-vermischtes">
		<div id="mainpage-block-header-vermischtes">
			<h4>Wir</h4>
		</div>
		<div id="mainpage-block-content-vermischtes" class="navigation-content-right">   
			<ul class="menu-bullets">
				<li>
					<a href="/kontakt/" rel="nofollow">Kontakt</a>
				</li>
				<li>
					<a href="/wanted/" rel="nofollow">Schreiber gesucht</a>
				</li>
				<li>
					<a href="/werbung/" rel="nofollow">Werbung bei uns</a>
				</li>				
				<li>
					<a href="/mitarbeiter/alle/" rel="nofollow">Mitarbeiter</a>
				</li>
				<li>
					<a href="/impressum/" rel="nofollow">Impressum</a>
				</li>
			</ul>
		</div>
	</div>		
	
	 

</div>

<div class="middleColumn">        
	
	<div itemscope itemtype="http://data-vocabulary.org/Review" >
		<h1 class="pagetitle" style="margin-bottom: 30px;">
			<a href="/reviews/2016/Wage-War/Blueprints" title="Wage War: Blueprints (Review/Kritik)">
				<span itemprop="itemreviewed">Wage War: Blueprints</span> (Review)
			</a>
		</h1>   
	   
	   <p/>
	   
		<table border="0" class="review_info_table" >
			<tr>
				<th></th>
				<th></th>
				<th></th>
			</tr>
			<tr>
				<td class="table_key">Artist:</td>
				<td><h2>Wage War</h2></td>
				<td rowspan="8" style="text-align: center;">
					<img src="/static/images/common/covers/2016/WageWar-Blueprints.jpg" alt="Wage War: Blueprints" title="Album-Review: Wage War - Blueprints" class="review_image" height="180"/>
				</td>
			</tr>
			<tr>
				<td class="table_key">Album:</td>
				<td><h2>Blueprints</h2></td>
			</tr>	
			<tr>
				<td class="table_key">Medium:</td>
				<td>CD/Download</td>
			</tr>		
			<tr>
				<td class="table_key">Stil:</td>
				<td><h2>Metalcore</h2></td>
			</tr>
			<tr>
				<td class="table_key">Label:</td>
				<td>Spinefarm / Universal</td>
			</tr>
			<tr>
				<td class="table_key">Spieldauer:</td>
				<td>38:58</td>
			</tr>			
			<tr>
				<td class="table_key">Erschienen:</td>
				<td>
					
						04.11.2016
					
				</td>
			</tr>	
			<tr>
				<td class="table_key">Website:</td>
				<td style="vertical-align: top;">
					    
						[<a href="http://wagewarband.com/" target="_blank" rel="nofollow">Link</a>]
					
				</td>
			</tr>			
		</table>
		<p/>	
		
		<div class="textcontent" itemprop="description">
			<p>New-School-Hardcore mit sattem Post-Post-Horn und Metal-Schlag ins Gesicht: Ursprünglich 2015 über Fearless Records veröffentlicht, erscheint "<em>Blueprints</em>" jetzt auf weltweite Ebene mit Major-Zuschuss, denn anscheinend hat irgendein Schipsträger das Potenzial der Band für eine kommerzielle Ausschlachtung erkannt.</p>

<p>Damit kommt er/die Combo aber relativ spät, denn der Hart-Zart-Metalcore auf "<em>Blueprints</em>" mag auf dieses Genre bezogen zwar "zeitlos" in dem Sinn klingen, dass er schon vor fünf bis zehn Jahren hätte veröffentlicht worden sein können, aber genau das ist eben auch der Knackpunkt. Diese Anhäufigung aus inflationär oft aufeinanderfolgenden Breakdowns und süßlichen Hooks andererseits mit einem männlichem "Schöne und das Biest im selben Körper" als Sänger klingt nicht erst seit 2016 abgedroschen.</p>

<p>Der Kaugummi schmeckt nicht mehr. Die Musiker aus Florida warten mit einer fetten Produktion auf, verbreiten schreiberisch aber nicht viel mehr als heiße Luft. Live zünden ein paar dieser mit im Schnitt vier Minuten immer noch kläglich langen Nummern sicherlich, aber dafür (ein Konzert) Geld auszugeben ist genauso müßig wie eine Investition in den Tonträger. Gewinnt eine solche Kapelle eigentlich noch neue Fans? Und was sagt sie gern aus mit ihren Reißbrett-Songs, wenn es nicht das Gleiche ist, was die weitergezogenen Originale aufrichtig gemeint haben?</p>

<p><span itemprop="summary">FAZIT: Starker Sound, starkes Spiel, irrelevantes Songmaterial und unglaubwürdige Gesten. Ach ja, der Stil ist Metalcore nach neuer Zeitrechnung. Ich geh jetzt Gary Meskills 90er-Version davon hören …</span> [<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Wage War%20Blueprints&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">Album bei Amazon kaufen</a>]</p>
		</div>
		
		<div style="position: relative;">
			<span itemprop="reviewer" style="font-style:italic;">Andreas Schiffmann</span> (<a href="/mitarbeiter/2/Andreas-Schiffmann">Info</a>)
			<span style="font-size: smaller; position: absolute; right: 0px;">(Review 44x gelesen, ver&ouml;ffentlicht am <time itemprop="dtreviewed" datetime="2016-11-22">22.11.2016</time>)</span>
			 
		</div>
	   
		
		
		<div id="socialbar">
			<div id="fblike">
				<div class="fb-like" data-href="http://www.musikreviews.de/reviews/2016/Wage-War/Blueprints" data-send="false" data-layout="box_count" data-width="55" data-show-faces="false"></div>
			</div>
			<!--div id="googlelike">
				<div class="g-plusone" data-size="tall" data-href="http://www.musikreviews.de/reviews/2016/Wage-War/Blueprints"></div>
			</div-->
			<div id="twitterrecommend">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.musikreviews.de/reviews/2016/Wage-War/Blueprints" data-via="musikreviews" data-lang="de" data-size="large">Twittern</a>
			</div>
			<div id="twitter">
				<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
					<img src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
				</a>
			</div>
			<div id="fb">
				<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
					<img src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
				</a>		
			</div>
			<div id="youtube">
				<a href="http://www.youtube.com/results?search_query=Wage War%20Blueprints" target="_blank" title="Nach dieser Band bei Youtube suchen"> 
					<img src="/static/images/youtube.png" border="0" style="width: 60px;"/>
				</a>		
			</div>			
			<div id="amazon">
				<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Wage War%20Blueprints&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">
					<img src="/static/images/buy_at_amazon.png" alt="Kaufen bei Amazon" border="0"/><br/>
				</a>
			</div>

		</div>    		
		
		<p/>
			
		<div class="bewertungsBox" id="bewertungen">
		   <span style="font-weight: bold;">Unser Wertungssystem:</span>
		  <ul>
			 <li>
				<span style="font-weight: bold;">1-3 Punkte</span>: Grottenschlecht - Finger weg
			 </li>
			 <li>
				<span style="font-weight: bold;">4-6 Punkte</span>: Streckenweise anh&ouml;rbar, Kaufempfehlung nur f&uuml;r eingefleischte Fans
			 </li>
			 <li>
				<span style="font-weight: bold;">7-9 Punkte</span>: Einige Lichtblicke, eher &uuml;berdurchschnittlich, das gewisse Etwas fehlt
			 </li>
			 <li>
				<span style="font-weight: bold;">10-12 Punkte</span>: Wirklich gutes Album, es gibt keine gro&szlig;en Kritikpunkte
			 </li>
			 <li>
				<span style="font-weight: bold;">13-14 Punkte</span>: Einmalig gutes Album mit Zeug zum Klassiker, ragt deutlich aus der Masse
			 </li>
			 <li>
				<span style="font-weight: bold;">15 Punkte</span>: Absolutes Meisterwerk - so was gibt&acute;s h&ouml;chstens einmal im Jahr
			 </li>         
		  </ul>      
		  [<a href="#" onclick="document.getElementById('bewertungen').style.display='none'; return false;">Schliessen</a>]
		  <br/>     
		</div>	
		
		<div style="position: relative;">

			<div class="rating_bar">
			   
					<div itemprop="rating" itemscope itemtype="http://data-vocabulary.org/Rating" style="font-weight: bold; margin-left: 5px;">
					   Wertung: <span itemprop="value">7</span> von <span itemprop="best">15</span> Punkten
					   [<a href="#" title="Wertungssytem" onclick="document.getElementById('bewertungen').style.display='block'; return false;">?</a>]               
					</div>
					<img src="/static/images/rating_7.jpg" alt="7 Punkte"/><br/>
				
			</div>
			<div style="width: 200px; position: absolute; top: 65px; right: 0px;">
				<a href="#writeCommentSection">
					<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" style="float: right; margin: 5px 17px 18px 0;" border="0"/>
				</a>
				<div style="margin: 10px 11px 0 0;" >
					<a href="#writeCommentSection">
						Kommentar schreiben
					</a>
				</div>    		
			</div>
		
			
			
		   <div style="margin-top: 25px;">
				<span class="table_key">Tracklist:</span>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);" >	    
					
						<li>Hollow</li>
					
						<li>Twenty One</li>
					
						<li>Alive</li>
					
						<li>Blueprints</li>
					
						<li>Youngblood</li>
					
						<li>The River</li>
					
						<li>Deadlocked</li>
					
						<li>Enemy</li>
					
						<li>Spineless</li>
					
						<li>Basic Hate</li>
					
						<li>Desperate</li>
					
				</ul>
					
				<p/>
				
				<span class="table_key">Besetzung:</span>
				 
					<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
				
				
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Bass</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Chris Gaylord&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Chris Gaylord</a></li>
					
					
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Gesang</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Briton Bond&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Briton Bond</a></li> 
					
					
					
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Gitarre</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Seth Blake&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Seth Blake</a>, <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Cody Quistad&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Cody Quistad</a></li> 
					
					
					
					
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Schlagzeug</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Stephen Kluesener&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Stephen Kluesener</a></li>
					
					
					
				
				 
					</ul>
					
					
				<p/>
			  
			  		
				<span class="table_key">Alle Reviews dieser Band:</span><br/>
			  
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
					
					<li>
						<a href="/reviews/2016/Wage-War/Blueprints">Blueprints</a> (2016)
						
						- 7/15 Punkten
						
					</li>
					
				</ul>
			  
				
				<span class="table_key">Interviews:</span><br/>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif); margin-bottom: 20px;">    	
				
					<li>	    
						<div style="margin-left: 10px; font-style:italic;">keine Interviews</div>
					</li>	    
				
				</ul>
				
				<div style="vertical-align: top; position: relative;">
					<a href="#writeCommentSection">
						<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" border="0" style="float: left; margin-right: 3px;"/>
						Kommentar schreiben
					</a> 
				</div>		
				   
					   
			  <!-- ============== show all comments 1b4b6f ============== -->
				 <a name="readCommentSection"></a>
				 	      
			  
			  <a name="writeCommentSection" > </a>
			  <div id="commentErrors" style="color: red; font-weight: bold; margin: 10px 0 0 5px;">

			        
			  
			              
			  
			  
			  
			  
			  
			  
			  
			         
			  </div>
			  
			    
			  
			  
			  <form action="" method="post" > 
			  
			  
				<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='6106812dee9dc430aa15b888867691a2' /></div>
				 <input type="hidden" id="c_id" name="c_id" value="7" />
			
				 <table border="0" style="text-align:left;" cellpadding="3">
				   <tr><th></th><th></th></tr>
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="mailaddress">Dein Name</label>
					 </td>
					 <td>
					   
					   <input type="text" class="inputField" id="user_name" name="user_name" size="30" maxlength="30" value=""/>
					                
					 </td>
				   </tr>        
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="comment">Dein Kommentar</label>
					 </td>
					 <td>
					   
					   <textarea class="inputField" id="comment" name="comment" cols="45" rows="6" ></textarea>
					                  
					   
					 </td>
				   </tr>
				   <tr>
					 <td style="vertical-align:top;"><label for="wertung">Deine Bewertung f&uuml;r das Album</label></td>
					 <td>
						<select id="wertung" name="wertung" size="1">
						  <option>-1</option>
						  <option>1</option>
						  <option>2</option>
						  <option>3</option>
						  <option>4</option>
						  <option>5</option>
						  <option>6</option>
						  <option>7</option>
						  <option>8</option>
						  <option>9</option>
						  <option>10</option>
						  <option>11</option>
						  <option>12</option>
						  <option>13</option>
						  <option>14</option>
						  <option>15</option>
						</select>
						(-1 bedeutet, ich gebe keine Wertung ab)
					 </td>
				   </tr>      
				   <tr>
					 <td></td>
					 <td style="vertical-align:top;">
					   <input type="checkbox" id="wantsCommentFeedback" name="wantsCommentFeedback" value="checked='checked'" />
					   Benachrichtige mich per Mail bei weiteren Kommentaren zu diesem Album.
					</td>        
				   </tr>
				   <tr>
					 <td style="vertical-align:top;">
					   Deine Mailadresse <br/>
					   (optional)
					 </td>
					 <td style="vertical-align:top;">
					   
					   <input type="text" class="inputField" id="mailaddress" name="mailaddress" size="30" maxlength="60" value=""/>
					   
					   
					   <p>
						  <span style="font-style: italic;">Hinweis</span>: Diese Adresse wird nur f&uuml;r Benachrichtigungen bei neuen Kommentaren zu diesem Album benutzt. Sie wird nicht an Dritte weitergegeben und nicht ver&ouml;ffentlicht. Dieser Service ist jederzeit abbestellbar.
					   </p>
					 </td>        
				   </tr>          
				   <tr>
					 <td style="vertical-align: top;">       
					   Captcha-Frage                           
					 </td>
					 <td>
					   Was kommt aus dem Wasserhahn?<br/>
					   
					   <input type="text" id="c_answer" name="c_answer" size="30" maxlength="32" class="inputField"/>
					   
					 </td>             
				   </tr>             
				   <tr>
					 <td></td>
					 <td>
						 <input type="submit" value=" Absenden "/>
						 <input type="reset" value=" L&ouml;schen"/>
						 <p/><span style="color: red;">Grob persönlich beleidigende Kommentare werden gelöscht!</span>                 
					 </td>        
				   </tr>      
				 </table>
			 
			  </form>        
			  
			  
			</div>    		

		</div>
	</div>

 

	
</div> 

<div style="clear:both"></div>

</div>
<div class="footer">
 &copy; Musikreviews.de
 

 
</div>



<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
   document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
   </script>
   <script type="text/javascript">
   try {
   var pageTracker = _gat._getTracker("UA-10890994-1");
   pageTracker._initData();
   _gat._anonymizeIp();   
   pageTracker._trackPageview();
} catch(err) {}
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>		


</body>

</html>
