<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">
<head>	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="google-site-verification" content="PwuWNs3QRKlmlZrATkx6RLau5iOJpr9vhiFRSGiZSYM" />
	<meta name="robots" content="index,follow" />
	<meta name="description" content="Musikreviews.de - Metal und Rock - Album Reviews, Kritiken, Interviews, News" />
	<meta name="keywords" content="Reviews,Kritiken,Metal,Rock,Progressive,Power,Heavy,News,Death,Hard" />
	<meta name="publisher" content="Nils Herzog" />
	<meta name="copyright" content="Nils Herzog" />
	<meta name="generator" content="Notepad++" />
	<meta name="revisit-after" content="2 days" />
	<meta http-equiv="content-language" content="de,en" /> 


	<link rel="alternate" type="application/rss+xml" title="RSS" href="/feeds/reviews" />
	<link rel="stylesheet" type="text/css" href="/static/css/musikreviews_mainstyles-1.7.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/menu.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/lightbox/lightbox.css"/>
	<link rel="stylesheet" type="text/css" href="/static/css/jquery/jquery.ui.all.css" media="screen" />
	<link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico" />
	
	<link rel="canonical" href="http://www.musikreviews.de/reviews/2017/Nordic-Giants/Amplify-Human-Vibration"/>

		
	<script type = "text/javascript" src="/static/js/ajax-search.js"></script>
	<script type="text/javascript" src="/static/js/jquery-1.7.2.min.js"></script>
	<script type="text/javascript" src="/static/js/jquery-ui-1.8.21.custom.min.js"></script>   
	<script type="text/javascript" src="/static/js/lightbox/lightbox.js"></script>	
	
	
	

   <style type="text/css">
      <!--       
         em {
            font-style: normal;
         }
      -->
   </style>


	
	
	
	<title>Nordic Giants: Amplify Human Vibration (Review/Kritik) - Album-Rezension (Atmosphärischer, cineastischer Post Rock plus dazugehöriger Film)</title>
		
	<script type="text/javascript">	
		$(document).ready(function() {
			initSearch();
		 }); 	
	</script>	
	
</head>

<body class="body">

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/de_DE/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

 

<div id="headerWrapper">
	<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
		<img id="headerFacebook" src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
	</a>
	<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
		<img id="headerTwitter" src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
	</a>
	<div id="musikreviews-logo" onclick="window.location='/';">

		<h1 id="websiteTitle">Magazin f&uuml;r Metal, Progressive und Rock</h1>	
		<div id="mini_icons">
		   <a href="/feeds/reviews/" title="RSS-Feed">
			   <img src = '/static/images/rss.jpg' alt='RSS Feed' border="0"/>
		   </a>  
		</div>
		<a id="logo-teaser-link" class="semitransparent" href="/artikel/SEEKING-RAVEN-A-Tale-Of-Life-kuendigt-sich-an-122" title='SEEKING RAVEN "A Tale Of Life" kündigt sich an!'>
			Lese-Empfehlung: SEEKING RAVEN "A Tale Of Life" kündigt sich an!
		</a>
	</div>
</div>

<div id="topmenu">
	<ul>
		<li ><a href="/">Startseite</a></li>
		<li ><a href="/reviews/archiv/neue/" title="Die neusten Reviews">Neuste Reviews</a></li>
		<li ><a href="/reviews/release-kalender/" title="Release-Kalender">Release-Kalender</a></li>
		<li ><a href="/news/neuste/1" title="News f&uuml;r Metal und Rock">News</a></li>
		<li ><a href="/live/neue/" title="Neue Live-Reviews">Live</a></li>

		<li ><a href="/interviews/neue/" title="Neue Interviews">Interviews</a></li>
		<li ><a href="/artikel/neue/" title="Neue Kolumnen">Kolumnen</a></li>
		<li  id="current" ><a href="/reviews/archiv/a/" title="Review-Archiv">CD-Archiv</a></li>
		<li ><a href="/reviews/archiv/dvds/neue/" title="Die neusten Metal- und Rock-DVDs">DVD-Archiv</a></li>
	</ul>
</div>

<div id="main_content" class="outerwrapper">

<div class="leftColumn">
	
	<div class="searchfield">
		<form action="/suche/" id="search_field" method="get" >
			Suche:<br/>
			<input id="search" class="ui-autocomplete-input"  type="text" name="search_word" maxlength="18" />
			<input id="searchButton" type="submit" value="Go" /> 
		</form>
		<a id="detailsearch" href="/detailsuche">Album-Detailsuche</a>
	</div>
	
	<div id="mainpage-block-reviews">
		<div id="mainpage-block-header-reviews">
			<h2><a href="/reviews/archiv/neue/" title='Neue Reviews'>Neue Reviews</a></h2>
		</div>
		<div id="mainpage-block-content-reviews" class="navigation-content-left" >   
			
				Nordic Giants:<br/>
				<a href="/reviews/2017/Nordic-Giants/Amplify-Human-Vibration" title="Nordic Giants: Amplify Human Vibration">Amplify Human Vibration</a><br/>
				<a href="/reviews/2017/Nordic-Giants/Amplify-Human-Vibration" title="Nordic Giants: Amplify Human Vibration">
					<img src="/static/images/common/covers/2017/Nordic_Giants_-_Amplify_Human_Vibration_-_Artwork_Kopie.jpg" alt ="Nordic Giants: Amplify Human Vibration" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Lucinda Williams:<br/>
				<a href="/reviews/2017/Lucinda-Williams/This-Sweet-Old-World" title="Lucinda Williams: This Sweet Old World">This Sweet Old World</a><br/>
				<a href="/reviews/2017/Lucinda-Williams/This-Sweet-Old-World" title="Lucinda Williams: This Sweet Old World">
					<img src="/static/images/common/covers/2017/lucinda-williams-sweet-old-world.jpg" alt ="Lucinda Williams: This Sweet Old World" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Bronx:<br/>
				<a href="/reviews/2017/The-Bronx/V" title="The Bronx: V">V</a><br/>
				<a href="/reviews/2017/The-Bronx/V" title="The Bronx: V">
					<img src="/static/images/common/covers/2017/Thebronx-v.jpg" alt ="The Bronx: V" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Fräulein Brecheisen:<br/>
				<a href="/reviews/2017/Fraeulein-Brecheisen/Supergrattler" title="Fräulein Brecheisen: Supergrattler">Supergrattler</a><br/>
				<a href="/reviews/2017/Fraeulein-Brecheisen/Supergrattler" title="Fräulein Brecheisen: Supergrattler">
					<img src="/static/images/common/covers/2017/FrauleinBrecheisen-Supergrattler.jpg" alt ="Fräulein Brecheisen: Supergrattler" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Heliogabale:<br/>
				<a href="/reviews/2017/Heliogabale/Ecce-Homo" title="Heliogabale: Ecce Homo">Ecce Homo</a><br/>
				<a href="/reviews/2017/Heliogabale/Ecce-Homo" title="Heliogabale: Ecce Homo">
					<img src="/static/images/common/covers/2017/Heliogabale-EcceHomo.jpg" alt ="Heliogabale: Ecce Homo" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Andreas Diehlmann Band:<br/>
				<a href="/reviews/2017/Andreas-Diehlmann-Band/Andreas-Diehlmann-Band" title="Andreas Diehlmann Band: Andreas Diehlmann Band">Andreas Diehlmann Band</a><br/>
				<a href="/reviews/2017/Andreas-Diehlmann-Band/Andreas-Diehlmann-Band" title="Andreas Diehlmann Band: Andreas Diehlmann Band">
					<img src="/static/images/common/covers/2017/AndreasDiehlmannBand.jpg" alt ="Andreas Diehlmann Band: Andreas Diehlmann Band" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Shrapnel:<br/>
				<a href="/reviews/2017/Shrapnel/Raised-on-Decay" title="Shrapnel: Raised on Decay">Raised on Decay</a><br/>
				<a href="/reviews/2017/Shrapnel/Raised-on-Decay" title="Shrapnel: Raised on Decay">
					<img src="/static/images/common/covers/2017/shrapnel-raisedondecay.jpg" alt ="Shrapnel: Raised on Decay" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Susanne Alt:<br/>
				<a href="/reviews/2017/Susanne-Alt/Saxify" title="Susanne Alt: Saxify">Saxify</a><br/>
				<a href="/reviews/2017/Susanne-Alt/Saxify" title="Susanne Alt: Saxify">
					<img src="/static/images/common/covers/2017/SUSANNE_ALT_Saxify.jpg" alt ="Susanne Alt: Saxify" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Damnation Defaced:<br/>
				<a href="/reviews/2017/Damnation-Defaced/Invader-From-Beyond" title="Damnation Defaced: Invader From Beyond">Invader From Beyond</a><br/>
				<a href="/reviews/2017/Damnation-Defaced/Invader-From-Beyond" title="Damnation Defaced: Invader From Beyond">
					<img src="/static/images/common/covers/2017/DamnationDefaced-InvaderFromBeyond-3000x3000-300x300.jpg" alt ="Damnation Defaced: Invader From Beyond" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Sequentia Legenda:<br/>
				<a href="/reviews/2017/Sequentia-Legenda/Etheral" title="Sequentia Legenda: Ethereal">Ethereal</a><br/>
				<a href="/reviews/2017/Sequentia-Legenda/Etheral" title="Sequentia Legenda: Ethereal">
					<img src="/static/images/common/covers/2017/SEQUENTIA_LEGENDA_Etheral.jpg" alt ="Sequentia Legenda: Ethereal" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Anubis Gate:<br/>
				<a href="/reviews/2017/Anubis-Gate/Covered-In-Black" title="Anubis Gate: Covered In Black">Covered In Black</a><br/>
				<a href="/reviews/2017/Anubis-Gate/Covered-In-Black" title="Anubis Gate: Covered In Black">
					<img src="/static/images/common/covers/2017/ANUBIS_GATE_Covered_In_Black.jpg" alt ="Anubis Gate: Covered In Black" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Shadow Ray:<br/>
				<a href="/reviews/2017/Shadow-Ray/Eyes-Gleaming-Through-The-Dark" title="Shadow Ray: Eyes, Gleaming Through The Dark">Eyes, Gleaming Through The Dark</a><br/>
				<a href="/reviews/2017/Shadow-Ray/Eyes-Gleaming-Through-The-Dark" title="Shadow Ray: Eyes, Gleaming Through The Dark">
					<img src="/static/images/common/covers/2017/ShadowRay-EyesGleamingThroughTheDark.jpg" alt ="Shadow Ray: Eyes, Gleaming Through The Dark" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Slave Republic:<br/>
				<a href="/reviews/2017/Slave-Republic/Songs-For-Sinners" title="Slave Republic: Songs For Sinners">Songs For Sinners</a><br/>
				<a href="/reviews/2017/Slave-Republic/Songs-For-Sinners" title="Slave Republic: Songs For Sinners">
					<img src="/static/images/common/covers/2017/slaveRepublic-SongsForSinners.jpg" alt ="Slave Republic: Songs For Sinners" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Supersonic Blues Machine:<br/>
				<a href="/reviews/2017/Supersonic-Blues-Machine/Californisoul" title="Supersonic Blues Machine: Californisoul">Californisoul</a><br/>
				<a href="/reviews/2017/Supersonic-Blues-Machine/Californisoul" title="Supersonic Blues Machine: Californisoul">
					<img src="/static/images/common/covers/2017/supersonicbluemachine-california.jpg" alt ="Supersonic Blues Machine: Californisoul" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Dobranotch:<br/>
				<a href="/reviews/2017/Dobranotch/Makhhorka" title="Dobranotch: Makhhorka">Makhhorka</a><br/>
				<a href="/reviews/2017/Dobranotch/Makhhorka" title="Dobranotch: Makhhorka">
					<img src="/static/images/common/covers/2017/dobranochMachorka.jpg" alt ="Dobranotch: Makhhorka" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Le Fly:<br/>
				<a href="/reviews/2017/Le-Fly/Kopf-aus-Fuss-an" title="Le Fly: Kopf aus Fuß an">Kopf aus Fuß an</a><br/>
				<a href="/reviews/2017/Le-Fly/Kopf-aus-Fuss-an" title="Le Fly: Kopf aus Fuß an">
					<img src="/static/images/common/covers/2017/LeFly-KopfausFussAn.jpg" alt ="Le Fly: Kopf aus Fuß an" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The White Buffalo:<br/>
				<a href="/reviews/2017/The-White-Buffalo/Darkest-Darks-Lightest-Lights" title="The White Buffalo: Darkest Darks, Lightest Lights">Darkest Darks, Lightest Lights</a><br/>
				<a href="/reviews/2017/The-White-Buffalo/Darkest-Darks-Lightest-Lights" title="The White Buffalo: Darkest Darks, Lightest Lights">
					<img src="/static/images/common/covers/2017/thewhitebuffalo-DarkestDarksLightestLights.jpg" alt ="The White Buffalo: Darkest Darks, Lightest Lights" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Danny Diablo:<br/>
				<a href="/reviews/2017/Danny-Diablo/The-Crackson-Heights-Project" title="Danny Diablo: The Crackson Heights Project">The Crackson Heights Project</a><br/>
				<a href="/reviews/2017/Danny-Diablo/The-Crackson-Heights-Project" title="Danny Diablo: The Crackson Heights Project">
					<img src="/static/images/common/covers/2017/DANNYDIABLO-TheCracksonHeightsProject.jpg" alt ="Danny Diablo: The Crackson Heights Project" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				The Dawn Brothers:<br/>
				<a href="/reviews/2017/The-Dawn-Brothers/Stayin-Out-Late" title="The Dawn Brothers: Stayin‘ Out Late">Stayin‘ Out Late</a><br/>
				<a href="/reviews/2017/The-Dawn-Brothers/Stayin-Out-Late" title="The Dawn Brothers: Stayin‘ Out Late">
					<img src="/static/images/common/covers/2017/THEDAWNBROTHERSStayinOutLate.jpg" alt ="The Dawn Brothers: Stayin‘ Out Late" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			
				Les Anges Gardiens:<br/>
				<a href="/reviews/2017/Les-Anges-Gardiens/Once-Upon-A-Time" title="Les Anges Gardiens: Once Upon A Time">Once Upon A Time</a><br/>
				<a href="/reviews/2017/Les-Anges-Gardiens/Once-Upon-A-Time" title="Les Anges Gardiens: Once Upon A Time">
					<img src="/static/images/common/covers/2017/LESANGESGARDIENSOnceUponATime.jpg" alt ="Les Anges Gardiens: Once Upon A Time" width="94" height="94" border="0" style="margin-bottom: 10%;"/>
				</a>
				<br/>
			            
				
		</div>
	</div>
		
</div>

<div class="rightColumn">
	<div id="contact">
		<a href="/kontakt" rel="nofollow" title="Kontakt mit Musikreviews.de aufnehmen">
			<img src="/static/images/contact.png" alt="Kontakt" border="0"/>
			Kontakt
		</a>
	</div>

	<div id="mainpage-block-new-interviews">
		<div id="mainpage-block-header-new-interviews" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/interviews/neue/" title='Neue Interviews'>Neue Interviews</a></h2>
		</div>

		
			<a class="semitransparent" href="/interviews/24-09-2017/Nazca-Space-Fox">Nazca Space Fox</a>			
			<a href="/interviews/24-09-2017/Nazca-Space-Fox" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/september/nazca.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/09-09-2017/Edguy">Edguy</a>			
			<a href="/interviews/09-09-2017/Edguy" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/september/Edguy2017b_1.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/07-09-2017/Arch-Enemy">Arch Enemy</a>			
			<a href="/interviews/07-09-2017/Arch-Enemy" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/september/ArchEnemy.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/10-08-2017/Shawn-James">Shawn James</a>			
			<a href="/interviews/10-08-2017/Shawn-James" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/august/Titelbildformat.jpg);"></a>			
		
			<a class="semitransparent" href="/interviews/07-07-2017/Blind-Guardian">Blind Guardian</a>			
			<a href="/interviews/07-07-2017/Blind-Guardian" class="preview-image" style="background-image: url(/static/images/common/interviews/2017/july/Blind_Guardian_Hans-Martin_Issler.jpg);"></a>			
		
		
	</div>	
	
	<div id="mainpage-block-new-live" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-live" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/live/neue/" title='Neue Live-Reviews'>Neu &amp; Live</a></h2>
		</div>
		
		
			<a class="semitransparent" href="/live/Foscor/13-10-2017">Foscor</a>	
			   
				<a href="/live/Foscor/13-10-2017" class="preview-image" style="background-image: url(/static/images/live/2017/Foscor1_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/AXXIS-Retrolution-Tour-2017/30-09-2017">AXXIS: Retrolution Tour 2017</a>	
			   
				<a href="/live/AXXIS-Retrolution-Tour-2017/30-09-2017" class="preview-image" style="background-image: url(/static/images/live/2017/20170930_215807_Axxis_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/JETHRO-TULL-by-Ian-Anderson/26-09-2017">JETHRO TULL by Ian Anderson</a>	
			   
				<a href="/live/JETHRO-TULL-by-Ian-Anderson/26-09-2017" class="preview-image" style="background-image: url(/static/images/live/2017/20170926_193842_Jethro_Tull_by_Ian_Anderson_small.jpg););"></a>
								
							
		
			<a class="semitransparent" href="/live/Winterfylleth-FenNecronautical/24-09-2017">Winterfylleth, Fen, Necronautical</a>	
				
				<a href="/live/Winterfylleth-FenNecronautical/24-09-2017" class="preview-image" style="background-image: url(/static/images/stripe-background.gif););"></a>
								
							
		
			<a class="semitransparent" href="/live/TitoTarantula/22-09-2017">Tito &amp; Tarantula</a>	
			   
				<a href="/live/TitoTarantula/22-09-2017" class="preview-image" style="background-image: url(/static/images/live/2017/20170922_201553_Tito__Tarantula_small.jpg););"></a>
								
							
			

	</div>
	
	<div id="mainpage-block-new-articel" style="margin-top: 10px;">
		<div id="mainpage-block-header-new-articel" style="height: 27px;">
			<h2 style="padding: 5px 2px 2px 2px;"><a href="/artikel/neue/" title='Neue Kolumnen'>Neue Kolumnen</a></h2>
		</div>
		
		 
			<a class="semitransparent" href="/artikel/SEEKING-RAVEN-A-Tale-Of-Life-kuendigt-sich-an-122">SEEKING RAVEN "A Tale Of Life" kündigt sich an!</a>	
				
				<a href="/artikel/SEEKING-RAVEN-A-Tale-Of-Life-kuendigt-sich-an-122" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
		
			<a class="semitransparent" href="/artikel/MAREK-ARNOLD-ueber-RetroTox-Forte-von-TOXIC-SMILE--Fragen-des-ersten-Gewinners-121">MAREK ARNOLD über "RetroTox Forte" von TOXIC SMILE &amp; Fragen ...</a>	
				
				<a href="/artikel/MAREK-ARNOLD-ueber-RetroTox-Forte-von-TOXIC-SMILE--Fragen-des-ersten-Gewinners-121" class="preview-image" style="background-image: url(/static/images/blue-background-pattern.gif););"></a>
								
							
			

	</div>

	<div id="mainpage-block-partner" style="margin-top: 10px;">
		<div id="mainpage-block-header-partner">
			<h4>Partner</h4>
		</div>

		<div id="mainpage-block-content-partner" class="navigation-content-right">	
		
		   <a href="http://www.booknerds.de/" target="_blank" rel="nofollow">
			  <img
				border="0"
				style="margin-top: 5px;" 
				src="/static/images/ads/booknerdslogo.jpg" alt="Booknerds" />
			</a>  				
			

		</div>
	</div>	
	
	<div id="mainpage-block-services">
		<div id="mainpage-block-header-services">
			<h4>Services</h4>
		</div>

		<div id="mainpage-block-content-services" class="navigation-content-right">   				
		
			<ul class="menu-bullets">
				<li>
					<a href="/feeds/reviews">Review-Feed</a>
				</li>
				<li>
					<a href="/feeds/news">News-Feed</a>
				</li>
				<li>
					<a href="/feeds/interviews">Interview-Feed</a>
				</li>
				<li>
					<a href="/feeds/live">Live-Review-Feed</a><br/>
				</li>
			</ul>
		</div>
	</div>		

	<div id="mainpage-block-statistics">
		<div id="mainpage-block-header-statistics">
			<h4>Statistiken</h4>
		</div>

		<div id="mainpage-block-content-statistics" class="navigation-content-right">   				
			Reviews: 14917<br/>
			Interviews: 457<br/>
			News: 4018<br/>
			Live-Rezis: 227<br/>		
		</div>
	</div>		
	
	<div id="mainpage-block-vermischtes">
		<div id="mainpage-block-header-vermischtes">
			<h4>Wir</h4>
		</div>
		<div id="mainpage-block-content-vermischtes" class="navigation-content-right">   
			<ul class="menu-bullets">
				<li>
					<a href="/kontakt/" rel="nofollow">Kontakt</a>
				</li>
				<li>
					<a href="/wanted/" rel="nofollow">Schreiber gesucht</a>
				</li>
				<li>
					<a href="/werbung/" rel="nofollow">Werbung bei uns</a>
				</li>				
				<li>
					<a href="/mitarbeiter/alle/" rel="nofollow">Mitarbeiter</a>
				</li>
				<li>
					<a href="/impressum/" rel="nofollow">Impressum</a>
				</li>
			</ul>
		</div>
	</div>		
	
	 

</div>

<div class="middleColumn">        
	
	<div itemscope itemtype="http://data-vocabulary.org/Review" >
		<h1 class="pagetitle" style="margin-bottom: 30px;">
			<a href="/reviews/2017/Nordic-Giants/Amplify-Human-Vibration" title="Nordic Giants: Amplify Human Vibration (Review/Kritik)">
				<span itemprop="itemreviewed">Nordic Giants: Amplify Human Vibration</span> (Review)
			</a>
		</h1>   
	   
	   <p/>
	   
		<table border="0" class="review_info_table" >
			<tr>
				<th></th>
				<th></th>
				<th></th>
			</tr>
			<tr>
				<td class="table_key">Artist:</td>
				<td><h2>Nordic Giants</h2></td>
				<td rowspan="8" style="text-align: center;">
					<img src="/static/images/common/covers/2017/Nordic_Giants_-_Amplify_Human_Vibration_-_Artwork_Kopie.jpg" alt="Nordic Giants: Amplify Human Vibration" title="Album-Review: Nordic Giants - Amplify Human Vibration" class="review_image" height="180"/>
				</td>
			</tr>
			<tr>
				<td class="table_key">Album:</td>
				<td><h2>Amplify Human Vibration</h2></td>
			</tr>	
			<tr>
				<td class="table_key">Medium:</td>
				<td>CD + DVD/Download/LP + DVD</td>
			</tr>		
			<tr>
				<td class="table_key">Stil:</td>
				<td><h2>Atmosphärischer, cineastischer Post Rock plus dazugehöriger Film</h2></td>
			</tr>
			<tr>
				<td class="table_key">Label:</td>
				<td>Eigenvertrieb</td>
			</tr>
			<tr>
				<td class="table_key">Spieldauer:</td>
				<td>43:07</td>
			</tr>			
			<tr>
				<td class="table_key">Erschienen:</td>
				<td>
					
						20.10.2017
					
				</td>
			</tr>	
			<tr>
				<td class="table_key">Website:</td>
				<td style="vertical-align: top;">
					    
						[<a href="http://www.nordicgiants.co.uk/" target="_blank" rel="nofollow">Link</a>]
					
				</td>
			</tr>			
		</table>
		<p/>	
		
		<div class="textcontent" itemprop="description">
			<p>„Unser Ziel ist es, einen Kurzfilm zu produzieren, der die schönen Seiten der Menschheit aufzeigt und erklärt, welche Dinge die Menschen im Leben antreiben.“ <br />… und dieser Film <a href="https://www.youtube.com/watch?v=IVYtzkkUSc8&amp;feature=youtu.be" rel="nofollow">samt der faszinierenden Filmmusik</a> fällt trotz all der so schönen Seiten der Menschheit, die wir eben noch nicht wirklich entdeckt zu haben scheinen, doch sehr atmosphärisch und finster aus. <br />Stellen wir uns einfach vor, SIGUR RÓS und HANS ZIMMER sowie GODSPEED YOU! BLACK EMPEROR schließen sich mit der oben geäußerten Absicht zusammen und schaffen einen Soundtrack, der auch ohne Film funktioniert und einen in seiner skandinavischen Kühle, doch zugleich eindringlichen emotionalen Tiefe sofort berührt, dann sind wir bei den <em>NORDIC GIANTS</em> und <a href="https://www.youtube.com/watch?v=OYAkmWRWSuQ" rel="nofollow">„<em>Amplify Human Vibration</em>“</a> angekommen. Schon der Bandname ist an Aussagekraft kaum zu übertreffen und die nordisch-riesenhaften Dimensionen nicht zu überhören. <br />Selten entdeckt man immer mal solch eine Band, ist froh über die Entdeckung und teilt sie nur zu gerne der Welt mit – so wie wir es bei solch ähnlichen, großartigen Acts wie beispielsweise <a href="http://musikreviews.de/reviews/2017/GlerAkur/The-Mountains-Are-Beautiful-Now/" rel="nofollow">GLERAKUR</a> oder <a href="http://musikreviews.de/reviews/2017/Hidden-Orchestra/Dawn-Chorus/" rel="nofollow">HIDDEN ORCHESTRA</a> bereits taten. In diesem Bunde fühlt sich <em>NORDIC GIANTS</em> genauso pudelwohl, wie es im Film die drei Musketiere untereinander taten. Alle klingen sie eigenständig, geheimnisvoll, durchaus unterschiedlich, aber sie verfolgen zugleich ein Ziel: atmosphärischen, ergreifenden, stark skandinavisch geprägten Post Rock nicht nur zu spielen, sondern zu leben und durch eine Kombination mit <b>einem Film – der tatsächlich dem Album als DVD beiliegt -</b> nicht nur akustisch, sondern auch optisch zu untermalen und minutiös aufeinander abzustimmen. </p>

<p>„<em>Amplify Human Vibration</em>“ wurde so zu einem Soundtrack, der zu einem von <em>NORDIC GIANTS</em>, hinter denen sich das Duo Loki &amp; Rôka Skulid verbergen, selbst produzierten Dokumentarfilm entstand und der bei Konzerten parallel zur Musik läuft: „All diejenigen, die uns bisher noch nicht live gesehen haben, brauchen keine Angst zu haben: es wird zwar keine einfache Angelegenheit, aber dafür eine nachdenklich machende Erforschung der Seele.“ Nach diesen Worten der beiden Musiker kann man sich nur zu gut vorstellen, wie die Musik auf diesem Album klingt. Noch besser wäre es, wenn man <b>einen der wenigen Deutschland-Termine (30.11. in Köln,  1.12. in Hamburg, 3.12. in Berlin, 10.12. in München) der <em>NORDIC GIANTS</em></b> wahrnimmt und sich das Spektakel in seiner Gesamtheit anhört und -sieht. Denn <a href="https://www.youtube.com/watch?v=cU8qvOd8w4Y" rel="nofollow">das geheimnisvolle Duo ist live dafür bekannt</a>, grundsätzlich zu Kurzfilmen, die preisgekrönt sind und sich mal um <a href="https://www.youtube.com/watch?v=VnzCmLkqn9I" rel="nofollow">die tausend verlorenen Träume</a> oder <a href="https://www.youtube.com/watch?v=HA2rkyHB6O0" rel="nofollow">die Wiederauferstehung eines Vogels</a> drehen, meistens versteckt hinter Masken und dichten, von Lichtprojektionen illuminierten Effekten, im künstlichen Nebel aufzutreten, während Film und Musik, aber auch die Effekte zu einer Einheit verschmelzen. Besondere Momente werden dabei auch immer wieder von einer eindringlichen Trompete, die aus dem Nichts der Nebelschwaden auftaucht, gesetzt, was natürlich auch mit genau der gleichen Eindringlichkeit auf „<em>Amplify Human Vibration</em>“ zu hören ist.</p>

<p><span itemprop="summary">FAZIT: Die musikalische Welt der <em>NORDIC GIANTS</em> besteht aus atmosphärischen Post-Rock-Soundtracks, die einen genauso gefangen nehmen wie die Filme, zu denen sie entstanden. So erschaffen sie ihr ganz eigenes „Koyaanisqatsi“ und unterlegen es auf „<em>Amplify Human Vibration</em>“ mit skandinavisch-kanadisch anmutenden Klangwelten, die sich zwischen SIGUR RÓS und GODSPEED sowie WE STOOD LIKE KINGS und GLERAKUR bewegen. Sogar die DVD mit dem Film liegt dem Album bei und noch dazu enthält das Konzept dahinter die wundervolle audio-visuelle Botschaft: „Wenn die Macht der Liebe, die Liebe zur Macht überwindet, dann wird die Welt eine friedliche sein!“ Hypnotisch!</span> [<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Nordic Giants%20Amplify Human Vibration&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">Album bei Amazon kaufen</a>]</p>
		</div>
		
		<div style="position: relative;">
			<span itemprop="reviewer" style="font-style:italic;">Thoralf Koß</span> (<a href="/mitarbeiter/19/Thoralf-Ko">Info</a>)
			<span style="font-size: smaller; position: absolute; right: 0px;">(Review 116x gelesen, ver&ouml;ffentlicht am <time itemprop="dtreviewed" datetime="2017-10-20">20.10.2017</time>)</span>
			 
		</div>
	   
		
		
		<div id="socialbar">
			<div id="fblike">
				<div class="fb-like" data-href="http://www.musikreviews.de/reviews/2017/Nordic-Giants/Amplify-Human-Vibration" data-send="false" data-layout="box_count" data-width="55" data-show-faces="false"></div>
			</div>
			<!--div id="googlelike">
				<div class="g-plusone" data-size="tall" data-href="http://www.musikreviews.de/reviews/2017/Nordic-Giants/Amplify-Human-Vibration"></div>
			</div-->
			<div id="twitterrecommend">
				<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.musikreviews.de/reviews/2017/Nordic-Giants/Amplify-Human-Vibration" data-via="musikreviews" data-lang="de" data-size="large">Twittern</a>
			</div>
			<div id="twitter">
				<a href="https://twitter.com/musikreviews" title="Musikreviews.de auf Twitter!" target="_blank" >
					<img src="/static/images/twitter-small.png" alt="Musikreviews.de bei Twitter" border="0"/>	
				</a>
			</div>
			<div id="fb">
				<a href="http://www.facebook.com/Musikreviews.de" title="Musikreviews.de auf Facebook!" target="_blank"> 
					<img src="/static/images/facebook-small.png" alt="Musikreviews.de bei Facebook" border="0" style="width: 60px;"/>
				</a>		
			</div>
			<div id="youtube">
				<a href="http://www.youtube.com/results?search_query=Nordic Giants%20Amplify Human Vibration" target="_blank" title="Nach dieser Band bei Youtube suchen"> 
					<img src="/static/images/youtube.png" border="0" style="width: 60px;"/>
				</a>		
			</div>			
			<div id="amazon">
				<a href="http://www.amazon.de/s/?url=search-alias=aps&amp;field-keywords=Nordic Giants%20Amplify Human Vibration&amp;tag=musikreviews-21&amp;link_code=wql&amp;camp=2474&amp;creative=9066&amp;_encoding=UTF-8" target="_blank" rel="nofollow">
					<img src="/static/images/buy_at_amazon.png" alt="Kaufen bei Amazon" border="0"/><br/>
				</a>
			</div>

		</div>    		
		
		<p/>
			
		<div class="bewertungsBox" id="bewertungen">
		   <span style="font-weight: bold;">Unser Wertungssystem:</span>
		  <ul>
			 <li>
				<span style="font-weight: bold;">1-3 Punkte</span>: Grottenschlecht - Finger weg
			 </li>
			 <li>
				<span style="font-weight: bold;">4-6 Punkte</span>: Streckenweise anh&ouml;rbar, Kaufempfehlung nur f&uuml;r eingefleischte Fans
			 </li>
			 <li>
				<span style="font-weight: bold;">7-9 Punkte</span>: Einige Lichtblicke, eher &uuml;berdurchschnittlich, das gewisse Etwas fehlt
			 </li>
			 <li>
				<span style="font-weight: bold;">10-12 Punkte</span>: Wirklich gutes Album, es gibt keine gro&szlig;en Kritikpunkte
			 </li>
			 <li>
				<span style="font-weight: bold;">13-14 Punkte</span>: Einmalig gutes Album mit Zeug zum Klassiker, ragt deutlich aus der Masse
			 </li>
			 <li>
				<span style="font-weight: bold;">15 Punkte</span>: Absolutes Meisterwerk - so was gibt&acute;s h&ouml;chstens einmal im Jahr
			 </li>         
		  </ul>      
		  [<a href="#" onclick="document.getElementById('bewertungen').style.display='none'; return false;">Schliessen</a>]
		  <br/>     
		</div>	
		
		<div style="position: relative;">

			<div class="rating_bar">
			   
					<div itemprop="rating" itemscope itemtype="http://data-vocabulary.org/Rating" style="font-weight: bold; margin-left: 5px;">
					   Wertung: <span itemprop="value">13</span> von <span itemprop="best">15</span> Punkten
					   [<a href="#" title="Wertungssytem" onclick="document.getElementById('bewertungen').style.display='block'; return false;">?</a>]               
					</div>
					<img src="/static/images/rating_13.jpg" alt="13 Punkte"/><br/>
				
			</div>
			<div style="width: 200px; position: absolute; top: 65px; right: 0px;">
				<a href="#writeCommentSection">
					<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" style="float: right; margin: 5px 17px 18px 0;" border="0"/>
				</a>
				<div style="margin: 10px 11px 0 0;" >
					<a href="#writeCommentSection">
						Kommentar schreiben
					</a>
				</div>    		
			</div>
		
			
			
		   <div style="margin-top: 25px;">
				<span class="table_key">Tracklist:</span>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);" >	    
					
						<li>Taxonomy Of Illusions</li>
					
						<li>First Light Of Dawn</li>
					
						<li>Spirit</li>
					
						<li>Dystopia</li>
					
						<li>Reawake</li>
					
						<li>Immortal Elements</li>
					
						<li>Autonomous</li>
					
				</ul>
					
				<p/>
				
				<span class="table_key">Besetzung:</span>
				 
					<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
				
				
					
					
					
					
					
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Gitarre</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Roka Skulid&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Roka Skulid</a></li> 
					
					
					
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Keys</span> - <a class='externallink' href='/detailsuche/?artist=&amp;album=&amp;genre=sonstige&amp;pointsfrom=&amp;lineup=Loki&amp;yearfrom=&amp;yearto=&amp;song=' target='_blank' rel='nofollow' title='Alle Alben finden, an denen dieser Musiker beteiligt war'> Loki</a></li>
					
					
					
					
					 
						<li style="margin-top: 6px;"><span style="font-weight:bold;">Sonstige</span> - Loki (Trompete) und außerdem: Freyja, Cate Ferris, Jake Reid, Alyusha, Amdine, Alex Hedley, HeyMun, Beth Cannon, Nadine Wild-Palmer and The Shadow Enigma Orchestra</li>
					
				
				 
					</ul>
					
					
				<p/>
			  
			  		
				<span class="table_key">Alle Reviews dieser Band:</span><br/>
			  
				<ul style="list-style-image:url(/static/images/bullet_quads.gif);">
					
					<li>
						<a href="/reviews/2015/Nordic-Giants/httpwwwnordicgiantscouk">A Seance of Dark Delusions</a> (2015)
						
						- 10/15 Punkten
						
					</li>
					
					<li>
						<a href="/reviews/2017/Nordic-Giants/Amplify-Human-Vibration">Amplify Human Vibration</a> (2017)
						
						- 13/15 Punkten
						
					</li>
					
				</ul>
			  
				
				<span class="table_key">Interviews:</span><br/>
				<ul style="list-style-image:url(/static/images/bullet_quads.gif); margin-bottom: 20px;">    	
				
					<li>	    
						<div style="margin-left: 10px; font-style:italic;">keine Interviews</div>
					</li>	    
				
				</ul>
				
				<div style="vertical-align: top; position: relative;">
					<a href="#writeCommentSection">
						<img src="/static/images/write-comment-2.png" alt="Kommentar schreiben" border="0" style="float: left; margin-right: 3px;"/>
						Kommentar schreiben
					</a> 
				</div>		
				   
					   
			  <!-- ============== show all comments 1b4b6f ============== -->
				 <a name="readCommentSection"></a>
				 	      
			  
			  <a name="writeCommentSection" > </a>
			  <div id="commentErrors" style="color: red; font-weight: bold; margin: 10px 0 0 5px;">

			        
			  
			              
			  
			  
			  
			  
			  
			  
			  
			         
			  </div>
			  
			    
			  
			  
			  <form action="" method="post" > 
			  
			  
				<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='227e9699f7492bfda1fe9440fe4bd22e' /></div>
				 <input type="hidden" id="c_id" name="c_id" value="14" />
			
				 <table border="0" style="text-align:left;" cellpadding="3">
				   <tr><th></th><th></th></tr>
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="mailaddress">Dein Name</label>
					 </td>
					 <td>
					   
					   <input type="text" class="inputField" id="user_name" name="user_name" size="30" maxlength="30" value=""/>
					                
					 </td>
				   </tr>        
				   <tr>
					 <td style="vertical-align:top; width: 130px;">
					   <label for="comment">Dein Kommentar</label>
					 </td>
					 <td>
					   
					   <textarea class="inputField" id="comment" name="comment" cols="45" rows="6" ></textarea>
					                  
					   
					 </td>
				   </tr>
				   <tr>
					 <td style="vertical-align:top;"><label for="wertung">Deine Bewertung f&uuml;r das Album</label></td>
					 <td>
						<select id="wertung" name="wertung" size="1">
						  <option>-1</option>
						  <option>1</option>
						  <option>2</option>
						  <option>3</option>
						  <option>4</option>
						  <option>5</option>
						  <option>6</option>
						  <option>7</option>
						  <option>8</option>
						  <option>9</option>
						  <option>10</option>
						  <option>11</option>
						  <option>12</option>
						  <option>13</option>
						  <option>14</option>
						  <option>15</option>
						</select>
						(-1 bedeutet, ich gebe keine Wertung ab)
					 </td>
				   </tr>      
				   <tr>
					 <td></td>
					 <td style="vertical-align:top;">
					   <input type="checkbox" id="wantsCommentFeedback" name="wantsCommentFeedback" value="checked='checked'" />
					   Benachrichtige mich per Mail bei weiteren Kommentaren zu diesem Album.
					</td>        
				   </tr>
				   <tr>
					 <td style="vertical-align:top;">
					   Deine Mailadresse <br/>
					   (optional)
					 </td>
					 <td style="vertical-align:top;">
					   
					   <input type="text" class="inputField" id="mailaddress" name="mailaddress" size="30" maxlength="60" value=""/>
					   
					   
					   <p>
						  <span style="font-style: italic;">Hinweis</span>: Diese Adresse wird nur f&uuml;r Benachrichtigungen bei neuen Kommentaren zu diesem Album benutzt. Sie wird nicht an Dritte weitergegeben und nicht ver&ouml;ffentlicht. Dieser Service ist jederzeit abbestellbar.
					   </p>
					 </td>        
				   </tr>          
				   <tr>
					 <td style="vertical-align: top;">       
					   Captcha-Frage                           
					 </td>
					 <td>
					   Welches Tier ist größer: Ameise, Chihuahua, Blauwal?<br/>
					   
					   <input type="text" id="c_answer" name="c_answer" size="30" maxlength="32" class="inputField"/>
					   
					 </td>             
				   </tr>             
				   <tr>
					 <td></td>
					 <td>
						 <input type="submit" value=" Absenden "/>
						 <input type="reset" value=" L&ouml;schen"/>
						 <p/><span style="color: red;">Grob persönlich beleidigende Kommentare werden gelöscht!</span>                 
					 </td>        
				   </tr>      
				 </table>
			 
			  </form>        
			  
			  
			</div>    		

		</div>
	</div>

 

	
</div> 

<div style="clear:both"></div>

</div>
<div class="footer">
 &copy; Musikreviews.de
 

 
</div>



<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
   document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
   </script>
   <script type="text/javascript">
   try {
   var pageTracker = _gat._getTracker("UA-10890994-1");
   pageTracker._initData();
   _gat._anonymizeIp();   
   pageTracker._trackPageview();
} catch(err) {}
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>		


</body>

</html>
